<!DOCTYPE html>
<html lang="en">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0" >
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<title>Maurice Hooker v Mikkel LesPierre betting preview &#8211; BoxingWriter</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Anonymous+Pro:r,i,b,bi:latin,latin-ext","Anonymous+Pro:r:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s0.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">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</style>
<meta name="google-site-verification" content="ToSlG3wyZghCpKRqRl-KjTyI9KUhMWqqdbQjtCZMBCc" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=boxingwriter.co.uk&amp;id=579663&amp;t=1552299216&amp;back=https%3A%2F%2Fboxingwriter.co.uk%2F2019%2F03%2F09%2Fmaurice-hooker-v-mikkel-lespierre-betting-preview%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//boxingwriter.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel="alternate" type="application/rss+xml" title="BoxingWriter &raquo; Feed" href="https://boxingwriter.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="BoxingWriter &raquo; Comments Feed" href="https://boxingwriter.co.uk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="BoxingWriter &raquo; Maurice Hooker v Mikkel LesPierre betting&nbsp;preview Comments Feed" href="https://boxingwriter.co.uk/2019/03/09/maurice-hooker-v-mikkel-lespierre-betting-preview/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1550249335h&ver=5.1.1-RC1-44820"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJx9kd1OwzAMhV+ILGxiQ1wgniU/VufVTqI4XenbkzYwxIZyE9nW+XKObD0n5WIoEIrmSSWaBgyi5+QiK2EkWO66nRN50v9jhCOIvkBJxo1q6x7kluLw6xOzN170QNEa6n2dgUwBr1KUctfdMAyOJl8T1IH2KJvZFsRmkxctZSHYMYaekYsZ6pyTKauCwaMBAq6yHjajH6A061arAp9dhNPpx2gtz3Vn3e22M1ibMoio+jJOrMq5ZutylVrTt3tsAf9MGoo6xIKVllvx8Gez0mmy2hoZIV+RCNThe7FV/sHv++Pxef/2+nI6XL4AwtjjOw==?cssminify=yes' type='text/css' media='all' />
<style id='baskerville-2-style-inline-css' type='text/css'>
 { clip: rect(1px, 1px, 1px, 1px); height: 1px; position: absolute; overflow: hidden; width: 1px; }
</style>
<link rel='stylesheet' id='baskerville-2-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto+Slab%3A400%2C700%7CRoboto%3A400%2C400italic%2C700%2C700italic%2C300%7CPacifico%3A400&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJyVjMFuAjEMRH+orgWlcKr6LdnUG8w6cbTOkvL3uKiHIiS0vb3RzBvsFaKWRqVhO1Imw7oMOASbaD6zCMEWRx+ETqaZbgy/4TWaveCaBy4RrV2ce42aH8S8QJUlcTHs/JWoGTatUNWcbuIahRZvdWICCR0b5Sqh0T8OxhBp8AcQnhy+15umkYMA++Q+PJMTKYjG0FjLXYBRAs/P1JkG0eSY0Fd/4o/0mT8279vD/m232e1PV0HhtaI=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-3-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-4-1' href='https://s1.wp.com/_static/??-eJx9i0EKAjEMRS9kDQUrsxHPkim1jaRJaTJ4fZmFiCiu/vvwHjxGyCpexKFvYfBWSQwwO6msON90zGYH+K0PNQ83RppgDSdJfe2/yjQTcmCt+nm+Im+lF4N2gsq6Iu/CtV9iSnGJyzml+xPFaUm5?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFj+EKwjAMhF/Iroxt6B/xWeoWS2qb1iZ16NPbgf5Qh0IgHPmOu+g5KaTRlwlYuzqXAvn2XI3jjf4FqIA2G4EmIL3gMZIAycKmyBKA2VhYuYZ4RA+qMOQKkNSYU1zh3ishXRHmv5gDSWY8qwyM96/0UFTyxSKxzuDrA5Naun6o6jqEfTsMbbfddX3vHjBBcHQ='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://boxingwriter.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Heavyweights beware, Time is Gonna Pass You&nbsp;By' href='https://boxingwriter.co.uk/2019/03/09/heavyweights-beware-time-is-gonna-pass-you-by/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://boxingwriter.co.uk/2019/03/09/maurice-hooker-v-mikkel-lespierre-betting-preview/" />
<link rel='shortlink' href='https://wp.me/p2qNp-2JP' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fboxingwriter.co.uk%2F2019%2F03%2F09%2Fmaurice-hooker-v-mikkel-lespierre-betting-preview%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fboxingwriter.co.uk%2F2019%2F03%2F09%2Fmaurice-hooker-v-mikkel-lespierre-betting-preview%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Maurice Hooker v Mikkel LesPierre betting preview" />
<meta property="og:url" content="https://boxingwriter.co.uk/2019/03/09/maurice-hooker-v-mikkel-lespierre-betting-preview/" />
<meta property="og:description" content="Article first appeared on Gambling.com Tonight at central New York’s Turning Stone Resort and Casino, Maurice Hooker defends his WBO light welterweight belt against Brooklyn’s adopted Trinidadian, …" />
<meta property="article:published_time" content="2019-03-09T21:00:34+00:00" />
<meta property="article:modified_time" content="2019-03-09T21:10:16+00:00" />
<meta property="og:site_name" content="BoxingWriter" />
<meta property="og:image" content="https://boxingwriter.files.wordpress.com/2019/03/mauricehooker.jpg" />
<meta property="og:image:width" content="736" />
<meta property="og:image:height" content="461" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@theboxingwriter" />
<meta name="twitter:site" content="@theboxingwriter" />
<meta name="twitter:text:title" content="Maurice Hooker v Mikkel LesPierre betting&nbsp;preview" />
<meta name="twitter:image" content="https://boxingwriter.files.wordpress.com/2019/03/mauricehooker.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel='openid.server' href='https://boxingwriter.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://boxingwriter.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://boxingwriter.co.uk/osd.xml" title="BoxingWriter" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<link rel="pingback" href="https://boxingwriter.co.uk/xmlrpc.php">		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="application-name" content="BoxingWriter" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Opinion and insight by David Payne" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://boxingwriter.co.uk/feed/;icon-uri=https://boxingwriter.files.wordpress.com/2017/09/cropped-61471636-bd7d-4dc2-b4df-93751a1bf5aa.jpg?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="Article first appeared on Gambling.com Tonight at central New York’s Turning Stone Resort and Casino, Maurice Hooker defends his WBO light welterweight belt against Brooklyn’s adopted Trinidadian, Mikkel “Slick Mikk” LesPierre. The fight is the co-main feature alongside Dmitry Bivol’s light heavyweight title fight with Joe Smith Jr., who is best known for spoiling Bernard&hellip;" />
		<script type="text/javascript">
		function __ATA_CC() {var v = document.cookie.match('(^|;) ?personalized-ads-consent=([^;]*)(;|$)');return v ? 1 : 0;}
		var __ATA_PP = { pt: 1, ht: 1, tn: 'baskerville-2', amp: false, siteid: 579663, consent: __ATA_CC() };
		var __ATA = __ATA || {};
		__ATA.cmd = __ATA.cmd || [];
		__ATA.criteo = __ATA.criteo || {};
		__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
		<script type="text/javascript" src="//s.pubmine.com/head.js" async></script><link rel="amphtml" href="https://boxingwriter.co.uk/2019/03/09/maurice-hooker-v-mikkel-lespierre-betting-preview/amp/"><style type="text/css" id="syntaxhighlighteranchor"></style>
<link rel="icon" href="https://boxingwriter.files.wordpress.com/2017/09/cropped-61471636-bd7d-4dc2-b4df-93751a1bf5aa.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://boxingwriter.files.wordpress.com/2017/09/cropped-61471636-bd7d-4dc2-b4df-93751a1bf5aa.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://boxingwriter.files.wordpress.com/2017/09/cropped-61471636-bd7d-4dc2-b4df-93751a1bf5aa.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://boxingwriter.files.wordpress.com/2017/09/cropped-61471636-bd7d-4dc2-b4df-93751a1bf5aa.jpg?w=270" />
</head>

<body class="post-template-default single single-post postid-10529 single-format-standard mp6 customizer-styles-applied no-featured-image highlander-enabled highlander-light">

	<a class="screen-reader-text skip-link" href="#content">Skip to content</a>

	<header class="header section small-padding bg-dark bg-image" style="background-image: url(https://boxingwriter.files.wordpress.com/2010/05/cropped-cropped-boxingheader.jpg);" role="banner">

		<a href="https://boxingwriter.co.uk/" rel="home">
			<div class="cover"></div>
		</a>

		<a href="#search-container" class="screen-reader-text search-toggle">Search</a>
		<div class="header-search-block bg-graphite hidden" id="search-container">
			<form role="search" method="get" class="search-form" action="https://boxingwriter.co.uk/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>		</div> <!-- /header-search-block -->

		<div class="header-inner section-inner">

			
							<p class="site-title"><a href="https://boxingwriter.co.uk/" rel="home">BoxingWriter</a></p>
							<p class="site-description">Opinion and insight by David Payne</p>
			
			
		</div> <!-- /header-inner -->
	</header> <!-- /header -->

	<div class="navigation section no-padding bg-dark">
		<nav id="site-navigation" class="navigation-inner section-inner clear" role="navigation">
			<button class="nav-toggle fleft" aria-controls="primary-menu" aria-expanded="false">Menu</button>
			<div class="main-navigation">
				<div id="primary-menu" class="menu"><ul>
<li class="page_item page-item-2"><a href="https://boxingwriter.co.uk/about/">About</a></li>
</ul></div>
			</div>

			<a class="search-toggle search-icon fright" href="#">Open Search</a>
		</nav> <!-- /navigation-inner -->
	</div> <!-- /navigation -->

<div class="wrapper section medium-padding">
	<main class="section-inner clear" role="main">

				<div class="content clear fleft" id="content">

			

	<article id="post-10529" class="post-10529 post type-post status-publish format-standard has-post-thumbnail hentry category-betting category-boxing category-fight-previews category-opinion category-sports tag-light-welterweight tag-maurice-hooker tag-mikkel-lespierre tag-pbc clear">

		<header class="post-header"><h1 class="post-title entry-title"><a href="https://boxingwriter.co.uk/2019/03/09/maurice-hooker-v-mikkel-lespierre-betting-preview/" rel="bookmark">Maurice Hooker v Mikkel LesPierre betting&nbsp;preview</a></h1></header>			<div class="featured-media">
				<img width="737" height="462" src="https://boxingwriter.files.wordpress.com/2019/03/mauricehooker.jpg?w=737" class="attachment-baskerville-2-post-image size-baskerville-2-post-image wp-post-image" alt="" srcset="https://boxingwriter.files.wordpress.com/2019/03/mauricehooker.jpg 737w, https://boxingwriter.files.wordpress.com/2019/03/mauricehooker.jpg?w=128 128w, https://boxingwriter.files.wordpress.com/2019/03/mauricehooker.jpg?w=300 300w" sizes="(max-width: 737px) 100vw, 737px" data-attachment-id="10530" data-permalink="https://boxingwriter.co.uk/2019/03/09/maurice-hooker-v-mikkel-lespierre-betting-preview/hooker-perez-boxing/" data-orig-file="https://boxingwriter.files.wordpress.com/2019/03/mauricehooker.jpg" data-orig-size="737,462" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;AP&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Maurice Hooker, left, hits Darleys Perez, of Colombia, during a boxing bout, Saturday, Nov. 19, 2016, in Las Vegas. (AP Photo\/John Locher)&quot;,&quot;created_timestamp&quot;:&quot;1479613344&quot;,&quot;copyright&quot;:&quot;Copyright 2016 The Associated Press. All rights reserved.&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Hooker Perez Boxing&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Hooker Perez Boxing" data-image-description="&lt;p&gt;Maurice Hooker lands a jab&lt;/p&gt;
" data-medium-file="https://boxingwriter.files.wordpress.com/2019/03/mauricehooker.jpg?w=300" data-large-file="https://boxingwriter.files.wordpress.com/2019/03/mauricehooker.jpg?w=737" />			</div> <!-- /featured-media -->
					<div class="post-content clear">
				<p><span style="color:#800080;"><strong><em><a href="https://www.gambling.com/online-betting/strategy/maurice-hooker-vs-mikkel-lespierre-betting-tips-and-picks-1843800" target="_blank" rel="noopener noreferrer">Article first appeared on Gambling.com</a></em></strong></span></p>
<p>Tonight at central New York’s Turning Stone Resort and Casino, Maurice Hooker defends his WBO light welterweight belt against Brooklyn’s adopted Trinidadian, Mikkel “Slick Mikk” LesPierre.</p>
<p>The fight is the co-main feature alongside Dmitry Bivol’s light heavyweight title fight with Joe Smith Jr., who is best known for spoiling Bernard Hopkins’ farewell night.</p>
<p>Hooker will contest the title for the third time in nine months, a level of activity few current champions or established contenders match.<span id="more-10529"></span></p>
<h2>Hooker vs LesPierre Betting Tips</h2>
<p>At 29, Maurice “Mighty Mo” Hooker (25-0-3, 17 KOs) remains in his physical prime. This will be his 32nd professional contest. The Dallas-born fighter won the title in England, defeating unbeaten Brit Terry Flanagan by split decision. That result did not reflect Hooker’s dominance in a bout where he was the underdog.</p>
<p>Tall and rangy, Hooker has a distinctive style, his footwork is very good and he has a stiff straight right hand. He is an excellent finisher once he makes a breakthrough despite his modest knockout ratio.</p>
<p>In his first title defense, against the rugged Alex Saucedo in November, Hooker survived a second-round knockdown to stop the Mexican in the seventh.</p>
<p>Hooker’s most destructive performance ended similarly, with sharp right hands and a flurry of hooks proving too much for Ty Barnett in the opening round of their 2016 fight.</p>
<p>Flaws remain, however. Hooker lacks head movement and is slow to bring back his left hand when he jabs, a combination of factors which would encourage a puncher either as the aggressor or as a counterpuncher.</p>
<p>Too frequently he can be startled by a fast jab or a counter back hand.</p>
<p>“I can guarantee you that I’m leaving New York City with another ‘W’ in the win column,” Hooker said, according to Ring magazine. “I’m hungry to get back to competing and I’m going to put on a great show so that I can bring my belt back to Dallas for my next bout.”</p>
<p>Hooker sounds dismissive, and his promoter of record, Eddie Hearn, proposes that more illustrious opponents could lay ahead in 2019.</p>
<p>So, there is a “he’s overlooking this fight” narrative out there. With eight children to support, and as a late bloomer in the title picture, talk of bigger purses for fights with Jorge Linares or the winner of the World Boxing Super Series could distract Hooker.</p>
<h2>LesPierre vs Hooker Best Bets</h2>
<p>Unfortunately for <a href="https://www.gambling.com/online-betting/markets/boxing" target="" rel="noopener noreferrer">boxing betting</a> fans looking for better odds than the market-leading <a href="https://www.gambling.com/888/betting/play-now" target="_blank" rel="nofollow noopener noreferrer">-3335 offered by 888Sport on a Hooker victory</a>, Mikkel LesPierre lacks the pedigree or attributes to challenge Hooker. He boasts a pretty 21-0-1 record with 10 KOs and has boxed just 27 fewer professional rounds than the champion.</p>
<p>But the numbers mislead. His fights have taken place far below world level and his best career win, against Noel Murphy, for a regional WBC belt, remains a step or three below the heights he needs to scale on Saturday.</p>
<p>More positively, LesPierre, <a href="https://www.gambling.com/888/betting/play-now" target="_blank" rel="nofollow noopener noreferrer">listed at +1100 by 888Sport</a>, appreciates he has much to prove.</p>
<p>“Many people may not think I am deserving but I don’t take any heed of that,” LesPierre said. “My mind is too strong for that. Come March 9 I’m gonna show people why I was given the opportunity. I have a lot to offer. When you really want something bad enough you do what you gotta do to get it.”</p>
<p>His southpaw stance will offer him some hope of capitalizing on Hooker’s lazy left hand and open chin.</p>
<p>LesPierre has decent reflexes and has built himself slowly, on local-level shows, while maintaining a full-time job to balance the books. At 34, this is his Rocky moment.</p>
<p>Sadly, for LesPierre at least, boxing is a sport of levels. Hooker has height, reach, power and the pedigree advantages and as odds emerge for an early finish toward fight night, <strong><a href="https://www.gambling.com/bethard/betting/play-now" target="_blank" rel="nofollow noopener noreferrer">take advantage at +500 odds with BetHard for Hooker to end the fight in Rounds 4-6</a></strong>.</p>
<p>Hooker, an increasingly confident champion, doesn’t relent once has hurt an opponent. No matter how badly LesPierre may want the crown, I believe he will be stunned and stopped before halfway, so <a href="https://www.gambling.com/bet365/betting/play-now" target="_blank" rel="nofollow noopener noreferrer">Hooker to win by KO, TKO or disqualification at -110 with Bet365</a> is a decent play.</p>
<hr>
<figure data-shortcode="caption" id="attachment_9008" aria-describedby="caption-attachment-9008" style="width: 993px" class="wp-caption alignnone"><img data-attachment-id="9008" data-permalink="https://boxingwriter.co.uk/cropped-pencil-paper666666-1-jpg/" data-orig-file="https://boxingwriter.files.wordpress.com/2015/12/cropped-pencil-paper666666-1.jpg?w=736" data-orig-size="993,252" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-pencil-paper666666-1.jpg" data-image-description="&lt;p&gt;https://boxingwriter.files.wordpress.com/2015/12/cropped-pencil-paper666666-1.jpg?w=736&lt;/p&gt;
" data-medium-file="https://boxingwriter.files.wordpress.com/2015/12/cropped-pencil-paper666666-1.jpg?w=736?w=300" data-large-file="https://boxingwriter.files.wordpress.com/2015/12/cropped-pencil-paper666666-1.jpg?w=736?w=993" src="https://boxingwriter.files.wordpress.com/2015/12/cropped-pencil-paper666666-1.jpg?w=736" class="alignnone size-full wp-image-9008" alt="cropped-pencil-paper666666-1.jpg" srcset="https://boxingwriter.files.wordpress.com/2015/12/cropped-pencil-paper666666-1.jpg?w=736 736w, https://boxingwriter.files.wordpress.com/2015/12/cropped-pencil-paper666666-1.jpg?w=128 128w, https://boxingwriter.files.wordpress.com/2015/12/cropped-pencil-paper666666-1.jpg?w=300 300w, https://boxingwriter.files.wordpress.com/2015/12/cropped-pencil-paper666666-1.jpg?w=768 768w, https://boxingwriter.files.wordpress.com/2015/12/cropped-pencil-paper666666-1.jpg 993w" sizes="(max-width: 736px) 100vw, 736px"  ><figcaption id="caption-attachment-9008" class="wp-caption-text">Thanks for visiting BoxingWriter.co.uk. Please consider sharing the story using the icons below.</figcaption></figure>
		<div class="wpcnt">
			<div class="wpa wpmrec">
				<span class="wpa-about">Advertisements</span>
				<div class="u">		<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-right:5px;margin-top:0px">
		<div id="atatags-5796631-5c8634d07acaf">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-5796631-5c8634d07acaf',  {
					collapseEmpty: 'before',
					sectionId: '5796631',
					width: 300,
					height: 250
				});
			});
			</script>
		</div></div>		<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-top:0px">
		<div id="atatags-5796634-5c8634d07acb4">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-5796634-5c8634d07acb4',  {
					collapseEmpty: 'before',
					sectionId: '5796634',
					width: 300,
					height: 250
				});
			});
			</script>
		</div></div></div>
				
			</div>
		</div><div id="atatags-5796635-5c8634d07ace0">
        <script type="text/javascript">
            __ATA.cmd.push(function() {
                __ATA.initVideoSlot('atatags-5796635-5c8634d07ace0', {
                    sectionId: '5796635',
                    format: 'inread'
                });
            });
        </script>
    </div><div id="jp-post-flair" class="sharedaddy sd-rating-enabled sd-like-enabled sd-sharing-enabled"><div class="sd-block sd-rating"><h3 class="sd-title">Rate this:</h3><div class="pd-rating" id="pd_rating_holder_1992048_post_10529"></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-reddit"><div class="reddit_button"><iframe src="https://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=https%3A%2F%2Fboxingwriter.co.uk%2F2019%2F03%2F09%2Fmaurice-hooker-v-mikkel-lespierre-betting-preview%2F&amp;title=Maurice%20Hooker%20v%20Mikkel%20LesPierre%20betting%20preview" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://boxingwriter.co.uk/2019/03/09/maurice-hooker-v-mikkel-lespierre-betting-preview/" data-text="Maurice Hooker v Mikkel LesPierre betting preview" data-via="theboxingwriter" data-related="wordpressdotcom">Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://boxingwriter.co.uk/2019/03/09/maurice-hooker-v-mikkel-lespierre-betting-preview/" data-layout="button_count"></div></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://boxingwriter.co.uk/2019/03/09/maurice-hooker-v-mikkel-lespierre-betting-preview/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://boxingwriter.co.uk/2019/03/09/maurice-hooker-v-mikkel-lespierre-betting-preview/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fboxingwriter.co.uk%2F2019%2F03%2F09%2Fmaurice-hooker-v-mikkel-lespierre-betting-preview%2F&#038;media=https%3A%2F%2Fboxingwriter.files.wordpress.com%2F2019%2F03%2Fmauricehooker.jpg&#038;description=Maurice%20Hooker%20v%20Mikkel%20LesPierre%20betting%20preview" data-pin-do="buttonPin" data-pin-config="beside"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></a></div></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button" href="https://api.whatsapp.com/send?text=Maurice%20Hooker%20v%20Mikkel%20LesPierre%20betting%20preview%20https%3A%2F%2Fboxingwriter.co.uk%2F2019%2F03%2F09%2Fmaurice-hooker-v-mikkel-lespierre-betting-preview%2F" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-579663-10529-5c8634d07dfb9' data-src='//widgets.wp.com/likes/index.html?ver=20180319#blog_id=579663&amp;post_id=10529&amp;origin=boxingwriter.wordpress.com&amp;obj_id=579663-10529-5c8634d07dfb9' data-name='like-post-frame-579663-10529-5c8634d07dfb9'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>			</div><!--/.post-content-->
		
			<footer class="post-meta-container clear">
					<div class="entry-author author-avatar-show">
				<div class="author-avatar">
			<img alt='' src='https://1.gravatar.com/avatar/4ddb990e49255d5a6f77f5986efc1121?s=90&#038;d=identicon&#038;r=G' class='avatar avatar-90' height='90' width='90' />		</div><!-- .author-avatar -->
		
		<div class="author-heading">
			<h2 class="author-title">Published by <span class="author-name">David Payne</span></h2>
		</div><!-- .author-heading -->

		<p class="author-bio">
			A northern soul in a boxing backwater.

Find me at www.boxingwriter.co.uk

or @theboxingwriter

or theboxingwriter@outlook.com			<a class="author-link" href="https://boxingwriter.co.uk/author/dwpboxing/" rel="author">
				View all posts by David Payne			</a>
		</p><!-- .author-bio -->
	</div><!-- .entry-auhtor -->

				<div class="post-meta clear">
					
	<time class="post-date updated" datetime="2019-03-09">
		<i class="fa fa-clock-o"></i>
		March 9, 2019	</time>

				<p class="post-categories"><i class="fa fa-folder-open"></i><a href="https://boxingwriter.co.uk/category/betting/" rel="category tag">Betting</a>, <a href="https://boxingwriter.co.uk/category/boxing/" rel="category tag">Boxing</a>, <a href="https://boxingwriter.co.uk/category/fight-previews/" rel="category tag">Fight Previews</a>, <a href="https://boxingwriter.co.uk/category/opinion/" rel="category tag">Opinion</a>, <a href="https://boxingwriter.co.uk/category/sports/" rel="category tag">Sports</a></p>
	
	<p class="post-tags"><i class="fa fa-tag"></i><a href="https://boxingwriter.co.uk/tag/light-welterweight/" rel="tag">Light-Welterweight</a>, <a href="https://boxingwriter.co.uk/tag/maurice-hooker/" rel="tag">Maurice Hooker</a>, <a href="https://boxingwriter.co.uk/tag/mikkel-lespierre/" rel="tag">Mikkel LesPierre</a>, <a href="https://boxingwriter.co.uk/tag/pbc/" rel="tag">PBC</a></p>
					
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://boxingwriter.co.uk/2019/03/09/heavyweights-beware-time-is-gonna-pass-you-by/" rel="prev">Heavyweights beware, Time is Gonna Pass You&nbsp;By</a></div></div>
	</nav>									</div>
			</footer> <!-- /post-meta-container -->
			
	<div class="comments">

		<a name="comments"></a>
		<div class="comments-title-container clear">
			<h2 class="comments-title fleft">
				One thought on &ldquo;<span>Maurice Hooker v Mikkel LesPierre betting&nbsp;preview</span>&rdquo;			</h2><!-- .comments-title -->

							<h2 class="add-comment-title fright"><a href="#respond">Add yours</a></h2>
			
		</div> <!-- /comments-title-container -->

		<ol class="comment-list">
		    		<li id="comment-15992" class="pingback even thread-even depth-1 highlander-comment">
			<div class="comment-body">
				Pingback: <a href='https://bigfightweekend.com/previews/hooker-should-dominate-lespierre-saturday-night/' rel='external nofollow' class='url'>Hooker should dominate LesPierre Saturday night | Big Fight Weekend</a> 			</div>
		</li><!-- #comment-## -->
		</ol>

		
	</div><!-- /comments -->


	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/03/09/maurice-hooker-v-mikkel-lespierre-betting-preview/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://boxingwriter.co.uk/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="db55a5c55a" /><input type="hidden" name="_wp_http_referer" value="/2019/03/09/maurice-hooker-v-mikkel-lespierre-betting-preview/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='10529' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="371900a686" /></p>
<input type="hidden" name="genseq" value="1552299216" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="205"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
	</article> <!-- /post -->


		</div> <!-- /content -->

		

	<aside class="sidebar fright" role="complementary">
				<div class="wpcnt">
			<div class="wpa wpwidesky">
				<span class="wpa-about">Advertisements</span>
				<div class="u">
							<div style="padding-bottom:15px;width:160px;height:600px;">
		<div id="atatags-5796633-5c8634d081213">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-5796633-5c8634d081213',  {
					collapseEmpty: 'before',
					sectionId: '5796633',
					width: 160,
					height: 600
				});
			});
			</script>
		</div></div>
				</div>
				
			</div>
		</div><div id="gravatar-3" class="widget widget_gravatar"><div class="widget-content clear"><h3 class="widget-title">The BoxingWriter</h3><p><a href="https://boxingwriter.co.uk/about/"><img alt='' src='https://1.gravatar.com/avatar/4ddb990e49255d5a6f77f5986efc1121?s=128&#038;d=identicon&#038;r=G' class='avatar avatar-128 grav-widget-center' height='128' width='128'  style="display: block; margin: 0 auto;" /></a><br /><b><a href="mailto:theboxingwriter@outlook.com?subject=Email BoxingWriter">Click to contact </a></b></p>
</div></div><div id="twitter-3" class="widget widget_twitter"><div class="widget-content clear"><h3 class="widget-title"><a href='http://twitter.com/TheBoxingWriter'>BoxingWriter&#8217;s Tweets</a></h3><ul class='tweets'>
			<li>
				RT @<a href='http://twitter.com/Gabriel_Montoya'>Gabriel_Montoya</a>: So no VADA for <a href='http://twitter.com/search?q=%23PorterUgas'>#PorterUgas</a>.

Still waiting for <a href='http://twitter.com/search?q=%23JoshuaMiller'>#JoshuaMiller</a> VADA to begin. Maybe the fighters lost their paperwork?… **				<a href="http://twitter.com/TheBoxingWriter/statuses/1104820517712867328" class="timesince">15&nbsp;hours&nbsp;ago</a>
			</li>

			
			<li>
				Yordenis, this is pure class. You’re on my radar as a fighter to cheer for next time out. You were the moral victor… <a href="https://twitter.com/i/web/status/1104715955891027968"> twitter.com/i/web/status/1…</a> **				<a href="http://twitter.com/TheBoxingWriter/statuses/1104715955891027968" class="timesince">22&nbsp;hours&nbsp;ago</a>
			</li>

			
			<li>
				RT @<a href='http://twitter.com/OHaraSports'>OHaraSports</a>: 116-112 Porter, 117-111, Ugas, 115-113

Porter wins by split decision.

Robbery. Porter got his butt kicked. <a href='http://twitter.com/search?q=%23boxing'>#boxing</a> <a href='http://twitter.com/search?q=%23Port'>#Port</a>… **				<a href="http://twitter.com/TheBoxingWriter/statuses/1104672310655705088" class="timesince">1&nbsp;day&nbsp;ago</a>
			</li>

			
			<li>
				Internet. What walk out times do you have for me? <a href='http://twitter.com/search?q=%23bivolsmith'>#bivolsmith</a> <a href='http://twitter.com/search?q=%23HookerLesPierre'>#HookerLesPierre</a> **				<a href="http://twitter.com/TheBoxingWriter/statuses/1104513091994353665" class="timesince">1&nbsp;day&nbsp;ago</a>
			</li>

			
			<li>
				RT @<a href='http://twitter.com/BucSidelineGuy'>BucSidelineGuy</a>: It was the first EPIC televised Heavyweight World Title fight, as nearly 50 years ago tonight, &quot;Smokin&quot; Joe Frazier roc… **				<a href="http://twitter.com/TheBoxingWriter/statuses/1104503212420317185" class="timesince">1&nbsp;day&nbsp;ago</a>
			</li>

			</ul><a href="http://twitter.com/TheBoxingWriter"  class='twitter-follow-button' data-show-count='false' data-link-color='#13C4A5' data-text-color='#666666'>Follow @TheBoxingWriter</a></div></div><div id="text-388250643" class="widget widget_text"><div class="widget-content clear"><h3 class="widget-title">Tribute Wear</h3>			<div class="textwidget"><a href="http://www.boxingwriter.spreadshirt.net"><img src="https://boxingwriter.files.wordpress.com/2015/12/shop.jpg?,width=300,height=300,appearanceId=250.png" width="300" height="300" alt="SHOP" /></a></div>
		</div></div><div id="linkcat-1356" class="widget widget_links"><div class="widget-content clear"><h3 class="widget-title">Blogroll</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.boxingnewsonline.net/BN08" title="Every punch, every fight, every week">Boxing News</a></li>
<li><a href="http://www.boxrec.com" title="The Holy Grail for Boxing Fans">Boxing Records</a></li>
<li><a href="http://bwaadaily.blogspot.com/" title="Boxing Writer&#8217;s of America">Boxing Writer&#8217;s Assocation of America</a></li>
<li><a href="http://www.boxing.com" title="Robert Ecksel harness some talented contributors to assure readers of fresh perspective of the current scene and a refreshing view of by-gone greats too.">Boxing.Com</a></li>
<li><a href="http://boxingalongthebeltway.blogspot.com/" title="Gary Williams view from the Beltway">BoxingAlongTheBeltway</a></li>
<li><a href="http://boxingwriter.spreadshirt.net" title="Boxing Tribute T-Shirts &#8211; Europe">BoxingWriter T-Shirts</a></li>
<li><a href="http://www.eastsideboxing.com" title="Frequent updates at Eastside">Eastside Boxing</a></li>
<li><a href="http://sports.espn.go.com/sports/boxing/index" title="Dan Rafael, MaxBoxing Driven Content">ESPN Boxing</a></li>
<li><a href="http://www.fightnews.com" title="News, Results and PR">Fight News</a></li>
<li><a href="http://www.fightwriter.com" title="Graham Houston is a &#8216;proper&#8217; boxing writer.">FightWriter</a></li>
<li><a href="http://www.frankwarren.tv" title="The home of Sports Network">Frank Warren</a></li>
<li><a href="http://www.hennessysports.com" title="News on Witter, Froch, Eastman etc.">Hennessy Sports</a></li>
<li><a href="http://www.frankmaloney.com" title="News on Maloney&#8217;s Fighters">Maloney Promotions</a></li>
<li><a href="http://www.maxboxing.com" title="News, opinion and reports. Excellent quality">MaxBoxing</a></li>
<li><a href="http://www.blogtalkradio.com/OnTheGrind" title="Bloggers Talk Boxing, incl fighter interviews">On The Grind Radio</a></li>
<li><a href="http://www.secondsout.com" title="Excellent British site with worldwide news">SecondsOut</a></li>
<li><a href="http://www.thesweetscience.com" title="Once an elite roster of boxing contributors, much reduced">The SweetScience</a></li>
<li><a href="http://tkstewartboxing.blogspot.com/" title="Excellent Opinion Blog">TK Stewart Boxing Blog</a></li>

	</ul>
</div></div>
<div id="top-posts-4" class="widget widget_top-posts"><div class="widget-content clear"><h3 class="widget-title">Top Posts &amp; Pages</h3><ul class='widgets-list-layout no-grav'>
					<li>
												<a href="https://boxingwriter.co.uk/2008/09/12/resizing-the-big-men-jack-johnson-the-240lb-killer/" title="Resizing the big men; Jack Johnson the 240lb killer?" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i1.wp.com/boxingwriter.wordpress.com/files/2008/09/jack_johnson.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Resizing the big men; Jack Johnson the 240lb killer?" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://boxingwriter.co.uk/2008/09/12/resizing-the-big-men-jack-johnson-the-240lb-killer/" class="bump-view" data-bump-view="tp">
								Resizing the big men; Jack Johnson the 240lb killer?							</a>
						</div>
												</li>
										<li>
												<a href="https://boxingwriter.co.uk/2019/03/09/maurice-hooker-v-mikkel-lespierre-betting-preview/" title="Maurice Hooker v Mikkel LesPierre betting preview" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://boxingwriter.files.wordpress.com/2019/03/mauricehooker.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Maurice Hooker v Mikkel LesPierre betting preview" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://boxingwriter.co.uk/2019/03/09/maurice-hooker-v-mikkel-lespierre-betting-preview/" class="bump-view" data-bump-view="tp">
								Maurice Hooker v Mikkel LesPierre betting preview							</a>
						</div>
												</li>
										<li>
												<a href="https://boxingwriter.co.uk/about/" title="About" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://boxingwriter.files.wordpress.com/2015/12/pencil-paper111.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="About" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://boxingwriter.co.uk/about/" class="bump-view" data-bump-view="tp">
								About							</a>
						</div>
												</li>
										<li>
												<a href="https://boxingwriter.co.uk/2007/06/05/archive-big-fight-live-boxing-returns-to-itv/" title="Archive: Big Fight Live - Boxing returns to ITV" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://boxingwriter.files.wordpress.com/2007/06/newbon.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Archive: Big Fight Live - Boxing returns to ITV" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://boxingwriter.co.uk/2007/06/05/archive-big-fight-live-boxing-returns-to-itv/" class="bump-view" data-bump-view="tp">
								Archive: Big Fight Live - Boxing returns to ITV							</a>
						</div>
												</li>
										<li>
												<a href="https://boxingwriter.co.uk/2007/08/03/bottom-of-the-9th-one-last-swing-for-morales/" title="Boxing: Bottom of the 9th, One Last Swing for Morales" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i0.wp.com/boxingwriter.wordpress.com/files/2007/08/nostalgia.thumbnail.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Boxing: Bottom of the 9th, One Last Swing for Morales" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://boxingwriter.co.uk/2007/08/03/bottom-of-the-9th-one-last-swing-for-morales/" class="bump-view" data-bump-view="tp">
								Boxing: Bottom of the 9th, One Last Swing for Morales							</a>
						</div>
												</li>
										<li>
												<a href="https://boxingwriter.co.uk/2008/09/11/spitting-blood-the-forgotten-victims-of-cancelled-fights/" title="Spitting blood; the forgotten victims of cancelled fights" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i1.wp.com/boxingwriter.wordpress.com/files/2008/09/cancelled.gif?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Spitting blood; the forgotten victims of cancelled fights" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://boxingwriter.co.uk/2008/09/11/spitting-blood-the-forgotten-victims-of-cancelled-fights/" class="bump-view" data-bump-view="tp">
								Spitting blood; the forgotten victims of cancelled fights							</a>
						</div>
												</li>
					</ul>
</div></div><div id="wp_tag_cloud-4" class="widget wp_widget_tag_cloud"><div class="widget-content clear"><h3 class="widget-title">Tags</h3><div style="overflow:hidden"><a href="https://boxingwriter.co.uk/tag/amir-khan/" class="tag-cloud-link tag-link-672962 tag-link-position-1" style="font-size: 18.4pt;" aria-label="Amir Khan (42 items)">Amir Khan</a>
<a href="https://boxingwriter.co.uk/tag/anthony-joshua/" class="tag-cloud-link tag-link-4817091 tag-link-position-2" style="font-size: 16.2pt;" aria-label="Anthony Joshua (32 items)">Anthony Joshua</a>
<a href="https://boxingwriter.co.uk/tag/audley-harrison/" class="tag-cloud-link tag-link-858369 tag-link-position-3" style="font-size: 14pt;" aria-label="audley harrison (25 items)">audley harrison</a>
<a href="https://boxingwriter.co.uk/tag/bernard-hopkins/" class="tag-cloud-link tag-link-1258906 tag-link-position-4" style="font-size: 13.4pt;" aria-label="Bernard Hopkins (23 items)">Bernard Hopkins</a>
<a href="https://boxingwriter.co.uk/tag/boxing/" class="tag-cloud-link tag-link-7716 tag-link-position-5" style="font-size: 8.8pt;" aria-label="Boxing (13 items)">Boxing</a>
<a href="https://boxingwriter.co.uk/tag/carl-froch/" class="tag-cloud-link tag-link-2466567 tag-link-position-6" style="font-size: 9.8pt;" aria-label="CARL FROCH (15 items)">CARL FROCH</a>
<a href="https://boxingwriter.co.uk/tag/cruiserweight/" class="tag-cloud-link tag-link-42242 tag-link-position-7" style="font-size: 8pt;" aria-label="cruiserweight (12 items)">cruiserweight</a>
<a href="https://boxingwriter.co.uk/tag/danny-williams/" class="tag-cloud-link tag-link-2020476 tag-link-position-8" style="font-size: 11.8pt;" aria-label="danny williams (19 items)">danny williams</a>
<a href="https://boxingwriter.co.uk/tag/david-haye/" class="tag-cloud-link tag-link-950050 tag-link-position-9" style="font-size: 20.2pt;" aria-label="david haye (51 items)">david haye</a>
<a href="https://boxingwriter.co.uk/tag/deontay-wilder/" class="tag-cloud-link tag-link-9918755 tag-link-position-10" style="font-size: 12.6pt;" aria-label="Deontay Wilder (21 items)">Deontay Wilder</a>
<a href="https://boxingwriter.co.uk/tag/evander-holyfield/" class="tag-cloud-link tag-link-785801 tag-link-position-11" style="font-size: 11.8pt;" aria-label="evander holyfield (19 items)">evander holyfield</a>
<a href="https://boxingwriter.co.uk/tag/featherweight/" class="tag-cloud-link tag-link-1009160 tag-link-position-12" style="font-size: 9.4pt;" aria-label="Featherweight (14 items)">Featherweight</a>
<a href="https://boxingwriter.co.uk/tag/floyd-mayweather/" class="tag-cloud-link tag-link-1001637 tag-link-position-13" style="font-size: 17.6pt;" aria-label="Floyd Mayweather (38 items)">Floyd Mayweather</a>
<a href="https://boxingwriter.co.uk/tag/frank-maloney/" class="tag-cloud-link tag-link-9194947 tag-link-position-14" style="font-size: 13pt;" aria-label="Frank Maloney (22 items)">Frank Maloney</a>
<a href="https://boxingwriter.co.uk/tag/frank-warren/" class="tag-cloud-link tag-link-852622 tag-link-position-15" style="font-size: 18pt;" aria-label="frank warren (40 items)">frank warren</a>
<a href="https://boxingwriter.co.uk/tag/hbo/" class="tag-cloud-link tag-link-66659 tag-link-position-16" style="font-size: 14pt;" aria-label="HBO (25 items)">HBO</a>
<a href="https://boxingwriter.co.uk/tag/heavyweight/" class="tag-cloud-link tag-link-42239 tag-link-position-17" style="font-size: 22pt;" aria-label="heavyweight (63 items)">heavyweight</a>
<a href="https://boxingwriter.co.uk/tag/joe-calzaghe/" class="tag-cloud-link tag-link-946725 tag-link-position-18" style="font-size: 16.2pt;" aria-label="Joe Calzaghe (32 items)">Joe Calzaghe</a>
<a href="https://boxingwriter.co.uk/tag/lennox-lewis/" class="tag-cloud-link tag-link-916524 tag-link-position-19" style="font-size: 16.4pt;" aria-label="Lennox Lewis (33 items)">Lennox Lewis</a>
<a href="https://boxingwriter.co.uk/tag/light-welterweight/" class="tag-cloud-link tag-link-3221677 tag-link-position-20" style="font-size: 12.2pt;" aria-label="Light-Welterweight (20 items)">Light-Welterweight</a>
<a href="https://boxingwriter.co.uk/tag/lightweight/" class="tag-cloud-link tag-link-619802 tag-link-position-21" style="font-size: 14.8pt;" aria-label="Lightweight (27 items)">Lightweight</a>
<a href="https://boxingwriter.co.uk/tag/middleweight/" class="tag-cloud-link tag-link-42244 tag-link-position-22" style="font-size: 12.2pt;" aria-label="Middleweight (20 items)">Middleweight</a>
<a href="https://boxingwriter.co.uk/tag/miguel-cotto/" class="tag-cloud-link tag-link-1251332 tag-link-position-23" style="font-size: 10.4pt;" aria-label="Miguel Cotto (16 items)">Miguel Cotto</a>
<a href="https://boxingwriter.co.uk/tag/mike-tyson/" class="tag-cloud-link tag-link-195806 tag-link-position-24" style="font-size: 11.8pt;" aria-label="Mike Tyson (19 items)">Mike Tyson</a>
<a href="https://boxingwriter.co.uk/tag/muhammad-ali/" class="tag-cloud-link tag-link-373907 tag-link-position-25" style="font-size: 13pt;" aria-label="muhammad ali (22 items)">muhammad ali</a>
<a href="https://boxingwriter.co.uk/tag/oscar-delahoya/" class="tag-cloud-link tag-link-1835107 tag-link-position-26" style="font-size: 12.2pt;" aria-label="Oscar DeLaHoya (20 items)">Oscar DeLaHoya</a>
<a href="https://boxingwriter.co.uk/tag/prince-naseem-hamed/" class="tag-cloud-link tag-link-1931535 tag-link-position-27" style="font-size: 12.2pt;" aria-label="Prince Naseem Hamed (20 items)">Prince Naseem Hamed</a>
<a href="https://boxingwriter.co.uk/tag/ricky-hatton/" class="tag-cloud-link tag-link-703459 tag-link-position-28" style="font-size: 13.4pt;" aria-label="Ricky Hatton (23 items)">Ricky Hatton</a>
<a href="https://boxingwriter.co.uk/tag/roy-jones-jnr/" class="tag-cloud-link tag-link-2694686 tag-link-position-29" style="font-size: 8.8pt;" aria-label="Roy Jones Jnr. (13 items)">Roy Jones Jnr.</a>
<a href="https://boxingwriter.co.uk/tag/setanta/" class="tag-cloud-link tag-link-773915 tag-link-position-30" style="font-size: 9.4pt;" aria-label="Setanta (14 items)">Setanta</a>
<a href="https://boxingwriter.co.uk/tag/sky-sports/" class="tag-cloud-link tag-link-1394175 tag-link-position-31" style="font-size: 8pt;" aria-label="Sky Sports (12 items)">Sky Sports</a>
<a href="https://boxingwriter.co.uk/tag/steve-bunce/" class="tag-cloud-link tag-link-10946874 tag-link-position-32" style="font-size: 8.8pt;" aria-label="Steve Bunce (13 items)">Steve Bunce</a>
<a href="https://boxingwriter.co.uk/tag/super-middleweight/" class="tag-cloud-link tag-link-42243 tag-link-position-33" style="font-size: 14pt;" aria-label="Super-Middleweight (25 items)">Super-Middleweight</a>
<a href="https://boxingwriter.co.uk/tag/tyson-fury/" class="tag-cloud-link tag-link-17321741 tag-link-position-34" style="font-size: 18.4pt;" aria-label="Tyson Fury (42 items)">Tyson Fury</a>
<a href="https://boxingwriter.co.uk/tag/vitali-klitschko/" class="tag-cloud-link tag-link-1270432 tag-link-position-35" style="font-size: 8.8pt;" aria-label="Vitali Klitschko (13 items)">Vitali Klitschko</a>
<a href="https://boxingwriter.co.uk/tag/wba/" class="tag-cloud-link tag-link-858336 tag-link-position-36" style="font-size: 12.6pt;" aria-label="WBA (21 items)">WBA</a>
<a href="https://boxingwriter.co.uk/tag/wbc/" class="tag-cloud-link tag-link-228313 tag-link-position-37" style="font-size: 15pt;" aria-label="wbc (28 items)">wbc</a>
<a href="https://boxingwriter.co.uk/tag/wbo/" class="tag-cloud-link tag-link-858340 tag-link-position-38" style="font-size: 14.4pt;" aria-label="WBO (26 items)">WBO</a>
<a href="https://boxingwriter.co.uk/tag/welterweight/" class="tag-cloud-link tag-link-42246 tag-link-position-39" style="font-size: 15.6pt;" aria-label="Welterweight (30 items)">Welterweight</a>
<a href="https://boxingwriter.co.uk/tag/wladimir-klitschko/" class="tag-cloud-link tag-link-463554 tag-link-position-40" style="font-size: 13.4pt;" aria-label="Wladimir Klitschko (23 items)">Wladimir Klitschko</a></div></div></div><div id="google_translate_widget-3" class="widget widget_google_translate_widget"><div class="widget-content clear"><h3 class="widget-title">Translate</h3><div id="google_translate_element"></div></div></div>		<div class="wpcnt">
			<div class="wpa wpwidesky">
				<span class="wpa-about">Advertisements</span>
				<div class="u">
							<div style="padding-bottom:15px;width:160px;height:600px;">
		<div id="atatags-5796633-5c8634d08a3bc">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-5796633-5c8634d08a3bc',  {
					collapseEmpty: 'before',
					sectionId: '5796633',
					width: 160,
					height: 600
				});
			});
			</script>
		</div></div>
				</div>
				
			</div>
		</div>	</aside><!-- /sidebar -->


	</main> <!-- /section-inner -->
</div> <!-- /wrapper -->


	<div class="footer bg-graphite" id="footer">
		<div class="section-inner row clear" role="complementary">

			
				<div class="column column-1 one-third medium-padding">
					<div class="widgets">
								<div id="recent-posts-3" class="widget widget_recent_entries"><div class="widget-content clear">		<h3 class="widget-title">Recent Articles</h3>		<ul>
											<li>
					<a href="https://boxingwriter.co.uk/2019/03/09/maurice-hooker-v-mikkel-lespierre-betting-preview/">Maurice Hooker v Mikkel LesPierre betting&nbsp;preview</a>
									</li>
											<li>
					<a href="https://boxingwriter.co.uk/2019/03/09/heavyweights-beware-time-is-gonna-pass-you-by/">Heavyweights beware, Time is Gonna Pass You&nbsp;By</a>
									</li>
											<li>
					<a href="https://boxingwriter.co.uk/2019/02/24/eubank-junior-succeeds-and-stays-in-the-game/">Eubank Junior succeeds and stays in the&nbsp;game</a>
									</li>
											<li>
					<a href="https://boxingwriter.co.uk/2019/02/23/10216/">DeGale surely too wise for&nbsp;Eubank</a>
									</li>
											<li>
					<a href="https://boxingwriter.co.uk/2019/02/20/fury-wilder-and-joshua-the-normality-of-avoiding-risk/">Fury, Wilder and Joshua; the normality of avoiding&nbsp;risk</a>
									</li>
											<li>
					<a href="https://boxingwriter.co.uk/2019/02/16/santa-cruz-stagnates-with-rivera-defence/">Santa Cruz stagnates with Rivera&nbsp;defence</a>
									</li>
											<li>
					<a href="https://boxingwriter.co.uk/2019/02/09/gervonta-davis-expected-to-knockout-ruiz/">Gervonta Davis expected to knockout&nbsp;Ruiz</a>
									</li>
											<li>
					<a href="https://boxingwriter.co.uk/2019/02/02/the-home-of-greatness-light-heavyweight-awaits-alvarez-versus-kovalev-rematch/">The home of greatness; Light Heavyweight awaits Alvarez versus Kovalev&nbsp;rematch</a>
									</li>
											<li>
					<a href="https://boxingwriter.co.uk/2019/02/02/the-heavyweight-soap-opera-welcomes-two-ton-jarrell-miller/">The Heavyweight soap opera welcomes ‘Two Ton’ Jarrell&nbsp;Miller</a>
									</li>
											<li>
					<a href="https://boxingwriter.co.uk/2019/01/31/damned-if-you-do-damned-if-you-dont-davis-to-face-hugo-ruiz/">Damned if you do, damned if you don&#8217;t; Davis to face Hugo&nbsp;Ruiz</a>
									</li>
											<li>
					<a href="https://boxingwriter.co.uk/2019/01/27/kownacki-simplicity-strikes-back/">Kownacki &#8211; simplicity strikes&nbsp;back</a>
									</li>
											<li>
					<a href="https://boxingwriter.co.uk/2019/01/26/thurman-returns-rugged-josesito-lopez-is-first-up/">Thurman returns; rugged Josesito Lopez the first&nbsp;challenge</a>
									</li>
											<li>
					<a href="https://boxingwriter.co.uk/2019/01/23/bermane-stiverne-booked-as-former-champion-for-joe-joyce/">Bermane Stiverne booked as &#8216;former champion&#8217; for Joe&nbsp;Joyce</a>
									</li>
											<li>
					<a href="https://boxingwriter.co.uk/2019/01/22/not-fighting-the-new-fighting/">Not fighting; the new&nbsp;fighting</a>
									</li>
											<li>
					<a href="https://boxingwriter.co.uk/2019/01/18/boxing-is-it-still-a-young-mans-game/">Boxing, is it still a young man&#8217;s&nbsp;game?</a>
									</li>
											<li>
					<a href="https://boxingwriter.co.uk/2019/01/15/the-extraordinary-and-ancient-pacquiao-makes-accomplices-of-all-of-us/">The extraordinary and ancient Pacquiao makes accomplices of all of&nbsp;us</a>
									</li>
											<li>
					<a href="https://boxingwriter.co.uk/2019/01/14/pacquiao-to-prevail-broner-cant-be-trusted/">Pacquiao to prevail; Broner can&#8217;t be&nbsp;trusted</a>
									</li>
											<li>
					<a href="https://boxingwriter.co.uk/2019/01/09/katie-the-acclaimed-story-of-womens-boxings-biggest-star/">KATIE &#8211; The acclaimed story of women’s boxing’s biggest&nbsp;star</a>
									</li>
											<li>
					<a href="https://boxingwriter.co.uk/2019/01/07/kid-galahad-mandated-for-warringtons-ibf-belt/">Kid Galahad mandated for Warrington&#8217;s IBF&nbsp;belt</a>
									</li>
											<li>
					<a href="https://boxingwriter.co.uk/2019/01/04/warrington-will-remain-urgent-and-ambitious-as-champion/">Warrington will remain urgent and ambitious as&nbsp;champion</a>
									</li>
					</ul>
		</div></div><div id="facebook-likebox-4" class="widget widget_facebook_likebox"><div class="widget-content clear"><h3 class="widget-title"><a href="https://www.facebook.com/boxingwriter/">BoxingWriter on Facebook</a></h3>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/boxingwriter/" data-width="340"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/boxingwriter/"><a href="https://www.facebook.com/boxingwriter/">BoxingWriter on Facebook</a></blockquote></div>
		</div>
		</div></div><div id="archives-2" class="widget widget_archive"><div class="widget-content clear"><h3 class="widget-title">BoxingWriter.co.uk Archive</h3>		<label class="screen-reader-text" for="archives-dropdown-2">BoxingWriter.co.uk Archive</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://boxingwriter.co.uk/2019/03/'> March 2019 &nbsp;(2)</option>
	<option value='https://boxingwriter.co.uk/2019/02/'> February 2019 &nbsp;(7)</option>
	<option value='https://boxingwriter.co.uk/2019/01/'> January 2019 &nbsp;(11)</option>
	<option value='https://boxingwriter.co.uk/2018/12/'> December 2018 &nbsp;(10)</option>
	<option value='https://boxingwriter.co.uk/2018/11/'> November 2018 &nbsp;(6)</option>
	<option value='https://boxingwriter.co.uk/2018/10/'> October 2018 &nbsp;(15)</option>
	<option value='https://boxingwriter.co.uk/2018/09/'> September 2018 &nbsp;(12)</option>
	<option value='https://boxingwriter.co.uk/2018/08/'> August 2018 &nbsp;(7)</option>
	<option value='https://boxingwriter.co.uk/2018/07/'> July 2018 &nbsp;(1)</option>
	<option value='https://boxingwriter.co.uk/2018/06/'> June 2018 &nbsp;(3)</option>
	<option value='https://boxingwriter.co.uk/2018/05/'> May 2018 &nbsp;(2)</option>
	<option value='https://boxingwriter.co.uk/2018/04/'> April 2018 &nbsp;(3)</option>
	<option value='https://boxingwriter.co.uk/2018/03/'> March 2018 &nbsp;(9)</option>
	<option value='https://boxingwriter.co.uk/2018/02/'> February 2018 &nbsp;(4)</option>
	<option value='https://boxingwriter.co.uk/2018/01/'> January 2018 &nbsp;(2)</option>
	<option value='https://boxingwriter.co.uk/2017/12/'> December 2017 &nbsp;(2)</option>
	<option value='https://boxingwriter.co.uk/2017/11/'> November 2017 &nbsp;(7)</option>
	<option value='https://boxingwriter.co.uk/2017/10/'> October 2017 &nbsp;(16)</option>
	<option value='https://boxingwriter.co.uk/2017/09/'> September 2017 &nbsp;(12)</option>
	<option value='https://boxingwriter.co.uk/2017/08/'> August 2017 &nbsp;(1)</option>
	<option value='https://boxingwriter.co.uk/2015/12/'> December 2015 &nbsp;(3)</option>
	<option value='https://boxingwriter.co.uk/2015/11/'> November 2015 &nbsp;(1)</option>
	<option value='https://boxingwriter.co.uk/2015/04/'> April 2015 &nbsp;(1)</option>
	<option value='https://boxingwriter.co.uk/2015/03/'> March 2015 &nbsp;(1)</option>
	<option value='https://boxingwriter.co.uk/2014/01/'> January 2014 &nbsp;(2)</option>
	<option value='https://boxingwriter.co.uk/2012/04/'> April 2012 &nbsp;(6)</option>
	<option value='https://boxingwriter.co.uk/2012/03/'> March 2012 &nbsp;(5)</option>
	<option value='https://boxingwriter.co.uk/2012/02/'> February 2012 &nbsp;(3)</option>
	<option value='https://boxingwriter.co.uk/2011/10/'> October 2011 &nbsp;(3)</option>
	<option value='https://boxingwriter.co.uk/2011/06/'> June 2011 &nbsp;(1)</option>
	<option value='https://boxingwriter.co.uk/2011/05/'> May 2011 &nbsp;(1)</option>
	<option value='https://boxingwriter.co.uk/2011/03/'> March 2011 &nbsp;(2)</option>
	<option value='https://boxingwriter.co.uk/2010/07/'> July 2010 &nbsp;(5)</option>
	<option value='https://boxingwriter.co.uk/2010/06/'> June 2010 &nbsp;(19)</option>
	<option value='https://boxingwriter.co.uk/2010/05/'> May 2010 &nbsp;(2)</option>
	<option value='https://boxingwriter.co.uk/2009/11/'> November 2009 &nbsp;(10)</option>
	<option value='https://boxingwriter.co.uk/2009/10/'> October 2009 &nbsp;(13)</option>
	<option value='https://boxingwriter.co.uk/2009/07/'> July 2009 &nbsp;(14)</option>
	<option value='https://boxingwriter.co.uk/2009/06/'> June 2009 &nbsp;(2)</option>
	<option value='https://boxingwriter.co.uk/2009/03/'> March 2009 &nbsp;(17)</option>
	<option value='https://boxingwriter.co.uk/2009/02/'> February 2009 &nbsp;(6)</option>
	<option value='https://boxingwriter.co.uk/2008/10/'> October 2008 &nbsp;(6)</option>
	<option value='https://boxingwriter.co.uk/2008/09/'> September 2008 &nbsp;(42)</option>
	<option value='https://boxingwriter.co.uk/2008/08/'> August 2008 &nbsp;(22)</option>
	<option value='https://boxingwriter.co.uk/2008/07/'> July 2008 &nbsp;(9)</option>
	<option value='https://boxingwriter.co.uk/2008/05/'> May 2008 &nbsp;(11)</option>
	<option value='https://boxingwriter.co.uk/2008/02/'> February 2008 &nbsp;(1)</option>
	<option value='https://boxingwriter.co.uk/2008/01/'> January 2008 &nbsp;(10)</option>
	<option value='https://boxingwriter.co.uk/2007/12/'> December 2007 &nbsp;(1)</option>
	<option value='https://boxingwriter.co.uk/2007/11/'> November 2007 &nbsp;(15)</option>
	<option value='https://boxingwriter.co.uk/2007/10/'> October 2007 &nbsp;(9)</option>
	<option value='https://boxingwriter.co.uk/2007/09/'> September 2007 &nbsp;(10)</option>
	<option value='https://boxingwriter.co.uk/2007/08/'> August 2007 &nbsp;(19)</option>
	<option value='https://boxingwriter.co.uk/2007/07/'> July 2007 &nbsp;(41)</option>
	<option value='https://boxingwriter.co.uk/2007/06/'> June 2007 &nbsp;(44)</option>
	<option value='https://boxingwriter.co.uk/2007/05/'> May 2007 &nbsp;(38)</option>
	<option value='https://boxingwriter.co.uk/2007/04/'> April 2007 &nbsp;(17)</option>
	<option value='https://boxingwriter.co.uk/2007/03/'> March 2007 &nbsp;(43)</option>
	<option value='https://boxingwriter.co.uk/2007/02/'> February 2007 &nbsp;(47)</option>
	<option value='https://boxingwriter.co.uk/2007/01/'> January 2007 &nbsp;(9)</option>
	<option value='https://boxingwriter.co.uk/2006/12/'> December 2006 &nbsp;(8)</option>
	<option value='https://boxingwriter.co.uk/2006/11/'> November 2006 &nbsp;(3)</option>

		</select>
		</div></div><div id="wp_tag_cloud-2" class="widget wp_widget_tag_cloud"><div class="widget-content clear"><h3 class="widget-title">Popular Tags</h3><div style="overflow:hidden"><a href="https://boxingwriter.co.uk/tag/alex-arthur/" class="tag-cloud-link tag-link-2099080 tag-link-position-1" style="font-size: 10.769230769231pt;" aria-label="Alex Arthur (11 items)">Alex Arthur</a>
<a href="https://boxingwriter.co.uk/tag/amir-khan/" class="tag-cloud-link tag-link-672962 tag-link-position-2" style="font-size: 19.230769230769pt;" aria-label="Amir Khan (42 items)">Amir Khan</a>
<a href="https://boxingwriter.co.uk/tag/anthony-joshua/" class="tag-cloud-link tag-link-4817091 tag-link-position-3" style="font-size: 17.538461538462pt;" aria-label="Anthony Joshua (32 items)">Anthony Joshua</a>
<a href="https://boxingwriter.co.uk/tag/arturo-gatti/" class="tag-cloud-link tag-link-1426780 tag-link-position-4" style="font-size: 8.7692307692308pt;" aria-label="Arturo Gatti (8 items)">Arturo Gatti</a>
<a href="https://boxingwriter.co.uk/tag/audley-harrison/" class="tag-cloud-link tag-link-858369 tag-link-position-5" style="font-size: 15.846153846154pt;" aria-label="audley harrison (25 items)">audley harrison</a>
<a href="https://boxingwriter.co.uk/tag/bernard-hopkins/" class="tag-cloud-link tag-link-1258906 tag-link-position-6" style="font-size: 15.384615384615pt;" aria-label="Bernard Hopkins (23 items)">Bernard Hopkins</a>
<a href="https://boxingwriter.co.uk/tag/bobby-gunn/" class="tag-cloud-link tag-link-2191954 tag-link-position-7" style="font-size: 8pt;" aria-label="Bobby Gunn (7 items)">Bobby Gunn</a>
<a href="https://boxingwriter.co.uk/tag/boxing/" class="tag-cloud-link tag-link-7716 tag-link-position-8" style="font-size: 11.846153846154pt;" aria-label="Boxing (13 items)">Boxing</a>
<a href="https://boxingwriter.co.uk/tag/carl-froch/" class="tag-cloud-link tag-link-2466567 tag-link-position-9" style="font-size: 12.615384615385pt;" aria-label="CARL FROCH (15 items)">CARL FROCH</a>
<a href="https://boxingwriter.co.uk/tag/cedric-boswell/" class="tag-cloud-link tag-link-10486093 tag-link-position-10" style="font-size: 9.5384615384615pt;" aria-label="Cedric Boswell (9 items)">Cedric Boswell</a>
<a href="https://boxingwriter.co.uk/tag/chris-eubank/" class="tag-cloud-link tag-link-3111884 tag-link-position-11" style="font-size: 10.153846153846pt;" aria-label="Chris Eubank (10 items)">Chris Eubank</a>
<a href="https://boxingwriter.co.uk/tag/cruiserweight/" class="tag-cloud-link tag-link-42242 tag-link-position-12" style="font-size: 11.230769230769pt;" aria-label="cruiserweight (12 items)">cruiserweight</a>
<a href="https://boxingwriter.co.uk/tag/danny-williams/" class="tag-cloud-link tag-link-2020476 tag-link-position-13" style="font-size: 14.153846153846pt;" aria-label="danny williams (19 items)">danny williams</a>
<a href="https://boxingwriter.co.uk/tag/david-haye/" class="tag-cloud-link tag-link-950050 tag-link-position-14" style="font-size: 20.615384615385pt;" aria-label="david haye (51 items)">david haye</a>
<a href="https://boxingwriter.co.uk/tag/david-price/" class="tag-cloud-link tag-link-511654 tag-link-position-15" style="font-size: 9.5384615384615pt;" aria-label="David Price (9 items)">David Price</a>
<a href="https://boxingwriter.co.uk/tag/deontay-wilder/" class="tag-cloud-link tag-link-9918755 tag-link-position-16" style="font-size: 14.769230769231pt;" aria-label="Deontay Wilder (21 items)">Deontay Wilder</a>
<a href="https://boxingwriter.co.uk/tag/dillian-whyte/" class="tag-cloud-link tag-link-14381435 tag-link-position-17" style="font-size: 9.5384615384615pt;" aria-label="Dillian Whyte (9 items)">Dillian Whyte</a>
<a href="https://boxingwriter.co.uk/tag/don-king/" class="tag-cloud-link tag-link-415062 tag-link-position-18" style="font-size: 9.5384615384615pt;" aria-label="Don King (9 items)">Don King</a>
<a href="https://boxingwriter.co.uk/tag/ebu/" class="tag-cloud-link tag-link-2623894 tag-link-position-19" style="font-size: 10.769230769231pt;" aria-label="EBU (11 items)">EBU</a>
<a href="https://boxingwriter.co.uk/tag/enzo-maccarinelli/" class="tag-cloud-link tag-link-2469430 tag-link-position-20" style="font-size: 9.5384615384615pt;" aria-label="enzo maccarinelli (9 items)">enzo maccarinelli</a>
<a href="https://boxingwriter.co.uk/tag/erik-morales/" class="tag-cloud-link tag-link-4007580 tag-link-position-21" style="font-size: 10.153846153846pt;" aria-label="Erik Morales (10 items)">Erik Morales</a>
<a href="https://boxingwriter.co.uk/tag/evander-holyfield/" class="tag-cloud-link tag-link-785801 tag-link-position-22" style="font-size: 14.153846153846pt;" aria-label="evander holyfield (19 items)">evander holyfield</a>
<a href="https://boxingwriter.co.uk/tag/featherweight/" class="tag-cloud-link tag-link-1009160 tag-link-position-23" style="font-size: 12.307692307692pt;" aria-label="Featherweight (14 items)">Featherweight</a>
<a href="https://boxingwriter.co.uk/tag/floyd-mayweather/" class="tag-cloud-link tag-link-1001637 tag-link-position-24" style="font-size: 18.615384615385pt;" aria-label="Floyd Mayweather (38 items)">Floyd Mayweather</a>
<a href="https://boxingwriter.co.uk/tag/frank-maloney/" class="tag-cloud-link tag-link-9194947 tag-link-position-25" style="font-size: 15.076923076923pt;" aria-label="Frank Maloney (22 items)">Frank Maloney</a>
<a href="https://boxingwriter.co.uk/tag/frank-warren/" class="tag-cloud-link tag-link-852622 tag-link-position-26" style="font-size: 18.923076923077pt;" aria-label="frank warren (40 items)">frank warren</a>
<a href="https://boxingwriter.co.uk/tag/gennady-golovkin/" class="tag-cloud-link tag-link-40192120 tag-link-position-27" style="font-size: 9.5384615384615pt;" aria-label="Gennady Golovkin (9 items)">Gennady Golovkin</a>
<a href="https://boxingwriter.co.uk/tag/george-groves/" class="tag-cloud-link tag-link-23999183 tag-link-position-28" style="font-size: 11.230769230769pt;" aria-label="George Groves (12 items)">George Groves</a>
<a href="https://boxingwriter.co.uk/tag/hbo/" class="tag-cloud-link tag-link-66659 tag-link-position-29" style="font-size: 15.846153846154pt;" aria-label="HBO (25 items)">HBO</a>
<a href="https://boxingwriter.co.uk/tag/heavyweight/" class="tag-cloud-link tag-link-42239 tag-link-position-30" style="font-size: 22pt;" aria-label="heavyweight (63 items)">heavyweight</a>
<a href="https://boxingwriter.co.uk/tag/ibf/" class="tag-cloud-link tag-link-672595 tag-link-position-31" style="font-size: 10.153846153846pt;" aria-label="IBF (10 items)">IBF</a>
<a href="https://boxingwriter.co.uk/tag/itv/" class="tag-cloud-link tag-link-15893 tag-link-position-32" style="font-size: 9.5384615384615pt;" aria-label="ITV (9 items)">ITV</a>
<a href="https://boxingwriter.co.uk/tag/james-degale/" class="tag-cloud-link tag-link-9792647 tag-link-position-33" style="font-size: 8.7692307692308pt;" aria-label="James Degale (8 items)">James Degale</a>
<a href="https://boxingwriter.co.uk/tag/james-toney/" class="tag-cloud-link tag-link-1309166 tag-link-position-34" style="font-size: 10.769230769231pt;" aria-label="James Toney (11 items)">James Toney</a>
<a href="https://boxingwriter.co.uk/tag/joe-calzaghe/" class="tag-cloud-link tag-link-946725 tag-link-position-35" style="font-size: 17.538461538462pt;" aria-label="Joe Calzaghe (32 items)">Joe Calzaghe</a>
<a href="https://boxingwriter.co.uk/tag/joe-frazier/" class="tag-cloud-link tag-link-993945 tag-link-position-36" style="font-size: 9.5384615384615pt;" aria-label="Joe Frazier (9 items)">Joe Frazier</a>
<a href="https://boxingwriter.co.uk/tag/joe-louis/" class="tag-cloud-link tag-link-916522 tag-link-position-37" style="font-size: 8pt;" aria-label="Joe Louis (7 items)">Joe Louis</a>
<a href="https://boxingwriter.co.uk/tag/junior-witter/" class="tag-cloud-link tag-link-3137791 tag-link-position-38" style="font-size: 11.230769230769pt;" aria-label="Junior Witter (12 items)">Junior Witter</a>
<a href="https://boxingwriter.co.uk/tag/lennox-lewis/" class="tag-cloud-link tag-link-916524 tag-link-position-39" style="font-size: 17.692307692308pt;" aria-label="Lennox Lewis (33 items)">Lennox Lewis</a>
<a href="https://boxingwriter.co.uk/tag/light-welterweight/" class="tag-cloud-link tag-link-3221677 tag-link-position-40" style="font-size: 14.461538461538pt;" aria-label="Light-Welterweight (20 items)">Light-Welterweight</a>
<a href="https://boxingwriter.co.uk/tag/light-heavyweight/" class="tag-cloud-link tag-link-42241 tag-link-position-41" style="font-size: 9.5384615384615pt;" aria-label="Light Heavyweight (9 items)">Light Heavyweight</a>
<a href="https://boxingwriter.co.uk/tag/lightweight/" class="tag-cloud-link tag-link-619802 tag-link-position-42" style="font-size: 16.461538461538pt;" aria-label="Lightweight (27 items)">Lightweight</a>
<a href="https://boxingwriter.co.uk/tag/manny-pacquiao/" class="tag-cloud-link tag-link-171899 tag-link-position-43" style="font-size: 11.230769230769pt;" aria-label="Manny Pacquiao (12 items)">Manny Pacquiao</a>
<a href="https://boxingwriter.co.uk/tag/marco-antonio-barrera/" class="tag-cloud-link tag-link-1996217 tag-link-position-44" style="font-size: 8.7692307692308pt;" aria-label="Marco Antonio Barrera (8 items)">Marco Antonio Barrera</a>
<a href="https://boxingwriter.co.uk/tag/middleweight/" class="tag-cloud-link tag-link-42244 tag-link-position-45" style="font-size: 14.461538461538pt;" aria-label="Middleweight (20 items)">Middleweight</a>
<a href="https://boxingwriter.co.uk/tag/miguel-cotto/" class="tag-cloud-link tag-link-1251332 tag-link-position-46" style="font-size: 13.076923076923pt;" aria-label="Miguel Cotto (16 items)">Miguel Cotto</a>
<a href="https://boxingwriter.co.uk/tag/mike-tyson/" class="tag-cloud-link tag-link-195806 tag-link-position-47" style="font-size: 14.153846153846pt;" aria-label="Mike Tyson (19 items)">Mike Tyson</a>
<a href="https://boxingwriter.co.uk/tag/muhammad-ali/" class="tag-cloud-link tag-link-373907 tag-link-position-48" style="font-size: 15.076923076923pt;" aria-label="muhammad ali (22 items)">muhammad ali</a>
<a href="https://boxingwriter.co.uk/tag/nicolay-valuev/" class="tag-cloud-link tag-link-6230039 tag-link-position-49" style="font-size: 9.5384615384615pt;" aria-label="Nicolay Valuev (9 items)">Nicolay Valuev</a>
<a href="https://boxingwriter.co.uk/tag/oscar-delahoya/" class="tag-cloud-link tag-link-1835107 tag-link-position-50" style="font-size: 14.461538461538pt;" aria-label="Oscar DeLaHoya (20 items)">Oscar DeLaHoya</a>
<a href="https://boxingwriter.co.uk/tag/ppv/" class="tag-cloud-link tag-link-251581 tag-link-position-51" style="font-size: 10.153846153846pt;" aria-label="PPV (10 items)">PPV</a>
<a href="https://boxingwriter.co.uk/tag/prince-naseem-hamed/" class="tag-cloud-link tag-link-1931535 tag-link-position-52" style="font-size: 14.461538461538pt;" aria-label="Prince Naseem Hamed (20 items)">Prince Naseem Hamed</a>
<a href="https://boxingwriter.co.uk/tag/prizefighter/" class="tag-cloud-link tag-link-4957993 tag-link-position-53" style="font-size: 10.769230769231pt;" aria-label="Prizefighter (11 items)">Prizefighter</a>
<a href="https://boxingwriter.co.uk/tag/ricky-hatton/" class="tag-cloud-link tag-link-703459 tag-link-position-54" style="font-size: 15.384615384615pt;" aria-label="Ricky Hatton (23 items)">Ricky Hatton</a>
<a href="https://boxingwriter.co.uk/tag/roy-jones-jnr/" class="tag-cloud-link tag-link-2694686 tag-link-position-55" style="font-size: 11.846153846154pt;" aria-label="Roy Jones Jnr. (13 items)">Roy Jones Jnr.</a>
<a href="https://boxingwriter.co.uk/tag/ruslan-chagaev/" class="tag-cloud-link tag-link-4112034 tag-link-position-56" style="font-size: 8.7692307692308pt;" aria-label="ruslan chagaev (8 items)">ruslan chagaev</a>
<a href="https://boxingwriter.co.uk/tag/sam-sexton/" class="tag-cloud-link tag-link-11117245 tag-link-position-57" style="font-size: 8.7692307692308pt;" aria-label="Sam Sexton (8 items)">Sam Sexton</a>
<a href="https://boxingwriter.co.uk/tag/saul-alvarez/" class="tag-cloud-link tag-link-27805377 tag-link-position-58" style="font-size: 9.5384615384615pt;" aria-label="Saúl Álvarez (9 items)">Saúl Álvarez</a>
<a href="https://boxingwriter.co.uk/tag/setanta/" class="tag-cloud-link tag-link-773915 tag-link-position-59" style="font-size: 12.307692307692pt;" aria-label="Setanta (14 items)">Setanta</a>
<a href="https://boxingwriter.co.uk/tag/shane-mosley/" class="tag-cloud-link tag-link-975887 tag-link-position-60" style="font-size: 11.230769230769pt;" aria-label="Shane Mosley (12 items)">Shane Mosley</a>
<a href="https://boxingwriter.co.uk/tag/sky-sports/" class="tag-cloud-link tag-link-1394175 tag-link-position-61" style="font-size: 11.230769230769pt;" aria-label="Sky Sports (12 items)">Sky Sports</a>
<a href="https://boxingwriter.co.uk/tag/steve-bunce/" class="tag-cloud-link tag-link-10946874 tag-link-position-62" style="font-size: 11.846153846154pt;" aria-label="Steve Bunce (13 items)">Steve Bunce</a>
<a href="https://boxingwriter.co.uk/tag/sugar-ray-leonard/" class="tag-cloud-link tag-link-1649302 tag-link-position-63" style="font-size: 8.7692307692308pt;" aria-label="Sugar Ray Leonard (8 items)">Sugar Ray Leonard</a>
<a href="https://boxingwriter.co.uk/tag/super-middleweight/" class="tag-cloud-link tag-link-42243 tag-link-position-64" style="font-size: 15.846153846154pt;" aria-label="Super-Middleweight (25 items)">Super-Middleweight</a>
<a href="https://boxingwriter.co.uk/tag/super-featherweight/" class="tag-cloud-link tag-link-48189 tag-link-position-65" style="font-size: 8pt;" aria-label="Super Featherweight (7 items)">Super Featherweight</a>
<a href="https://boxingwriter.co.uk/tag/tyson-fury/" class="tag-cloud-link tag-link-17321741 tag-link-position-66" style="font-size: 19.230769230769pt;" aria-label="Tyson Fury (42 items)">Tyson Fury</a>
<a href="https://boxingwriter.co.uk/tag/vitali-klitschko/" class="tag-cloud-link tag-link-1270432 tag-link-position-67" style="font-size: 11.846153846154pt;" aria-label="Vitali Klitschko (13 items)">Vitali Klitschko</a>
<a href="https://boxingwriter.co.uk/tag/vitaly-klitschko/" class="tag-cloud-link tag-link-18456580 tag-link-position-68" style="font-size: 8.7692307692308pt;" aria-label="Vitaly Klitschko (8 items)">Vitaly Klitschko</a>
<a href="https://boxingwriter.co.uk/tag/wba/" class="tag-cloud-link tag-link-858336 tag-link-position-69" style="font-size: 14.769230769231pt;" aria-label="WBA (21 items)">WBA</a>
<a href="https://boxingwriter.co.uk/tag/wbc/" class="tag-cloud-link tag-link-228313 tag-link-position-70" style="font-size: 16.615384615385pt;" aria-label="wbc (28 items)">wbc</a>
<a href="https://boxingwriter.co.uk/tag/wbo/" class="tag-cloud-link tag-link-858340 tag-link-position-71" style="font-size: 16.153846153846pt;" aria-label="WBO (26 items)">WBO</a>
<a href="https://boxingwriter.co.uk/tag/welterweight/" class="tag-cloud-link tag-link-42246 tag-link-position-72" style="font-size: 17.076923076923pt;" aria-label="Welterweight (30 items)">Welterweight</a>
<a href="https://boxingwriter.co.uk/tag/wladimir-klitschko/" class="tag-cloud-link tag-link-463554 tag-link-position-73" style="font-size: 15.384615384615pt;" aria-label="Wladimir Klitschko (23 items)">Wladimir Klitschko</a>
<a href="https://boxingwriter.co.uk/tag/world-boxing-council/" class="tag-cloud-link tag-link-1099985 tag-link-position-74" style="font-size: 10.153846153846pt;" aria-label="World Boxing Council (10 items)">World Boxing Council</a>
<a href="https://boxingwriter.co.uk/tag/world-boxing-super-series/" class="tag-cloud-link tag-link-564698548 tag-link-position-75" style="font-size: 8.7692307692308pt;" aria-label="World Boxing Super Series (8 items)">World Boxing Super Series</a></div></div></div><div id="follow_button_widget-2" class="widget widget_follow_button_widget"><div class="widget-content clear">
		<a class="wordpress-follow-button" href="https://boxingwriter.co.uk" data-blog="https://boxingwriter.co.uk" data-lang="en" >Follow BoxingWriter on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</div></div>					</div>
				</div>

			 <!-- /sidebar-2 -->

			
				<div class="column column-2 one-third medium-padding">
					<div class="widgets">
						<div id="text-3" class="widget widget_text"><div class="widget-content clear"><h3 class="widget-title">BoxingWriter.co.uk Tribute Wear</h3>			<div class="textwidget"><a href="https://shop.spreadshirt.co.uk/boxingwriter/"><img src="https://i1.wp.com/image.spreadshirtmedia.net/image-server/v1/compositions/123944658/views/2,width=280,height=280,appearanceId=250.png" width="275" height="275" alt="FURY" /></a>


</div>
		</div></div><div id="top-posts-2" class="widget widget_top-posts"><div class="widget-content clear"><h3 class="widget-title">Top Posts</h3><ul>				<li>
										<a href="https://boxingwriter.co.uk/2008/09/12/resizing-the-big-men-jack-johnson-the-240lb-killer/" class="bump-view" data-bump-view="tp">
						Resizing the big men; Jack Johnson the 240lb killer?					</a>
										</li>
								<li>
										<a href="https://boxingwriter.co.uk/2019/03/09/maurice-hooker-v-mikkel-lespierre-betting-preview/" class="bump-view" data-bump-view="tp">
						Maurice Hooker v Mikkel LesPierre betting preview					</a>
										</li>
								<li>
										<a href="https://boxingwriter.co.uk/about/" class="bump-view" data-bump-view="tp">
						About					</a>
										</li>
								<li>
										<a href="https://boxingwriter.co.uk/2007/06/05/archive-big-fight-live-boxing-returns-to-itv/" class="bump-view" data-bump-view="tp">
						Archive: Big Fight Live - Boxing returns to ITV					</a>
										</li>
								<li>
										<a href="https://boxingwriter.co.uk/2007/08/03/bottom-of-the-9th-one-last-swing-for-morales/" class="bump-view" data-bump-view="tp">
						Boxing: Bottom of the 9th, One Last Swing for Morales					</a>
										</li>
								<li>
										<a href="https://boxingwriter.co.uk/2008/09/11/spitting-blood-the-forgotten-victims-of-cancelled-fights/" class="bump-view" data-bump-view="tp">
						Spitting blood; the forgotten victims of cancelled fights					</a>
										</li>
								<li>
										<a href="https://boxingwriter.co.uk/2018/08/15/fury-boxings-northern-soul-gathers-himself-for-improbable-coup/" class="bump-view" data-bump-view="tp">
						Fury, boxing&#039;s Northern Soul, gathers himself for improbable coup					</a>
										</li>
								<li>
										<a href="https://boxingwriter.co.uk/2018/12/31/the-night-the-raging-bull-fell/" class="bump-view" data-bump-view="tp">
						The night the Raging Bull fell					</a>
										</li>
								<li>
										<a href="https://boxingwriter.co.uk/2018/12/31/mayweather-piques-my-disinterest-still-further/" class="bump-view" data-bump-view="tp">
						Mayweather piques my disinterest still further					</a>
										</li>
								<li>
										<a href="https://boxingwriter.co.uk/2019/02/02/the-home-of-greatness-light-heavyweight-awaits-alvarez-versus-kovalev-rematch/" class="bump-view" data-bump-view="tp">
						The home of greatness; Light Heavyweight awaits Alvarez versus Kovalev rematch					</a>
										</li>
				</ul></div></div><div id="text-6" class="widget widget_text"><div class="widget-content clear"><h3 class="widget-title">NewsNow Feed</h3>			<div class="textwidget"><a href="http://www.NewsNow.co.uk/nn/BoxingWriter"><img src="https://i1.wp.com/www.newsnow.co.uk/logos/NNstatic_featured_wht.gif" width="100" height="60" border="0" alt="test" /></a>


</div>
		</div></div>					</div> <!-- /widgets -->
				</div>

			 <!-- /sidebar-3 -->

			
				<div class="column column-3 one-third medium-padding">
					<div class="widgets">
						<div id="twitter-5" class="widget widget_twitter"><div class="widget-content clear"><h3 class="widget-title"><a href='http://twitter.com/theboxingwriter'>BoxingWriter Tweets</a></h3><ul class='tweets'>
			<li>
				RT @<a href='http://twitter.com/Gabriel_Montoya'>Gabriel_Montoya</a>: So no VADA for <a href='http://twitter.com/search?q=%23PorterUgas'>#PorterUgas</a>.

Still waiting for <a href='http://twitter.com/search?q=%23JoshuaMiller'>#JoshuaMiller</a> VADA to begin. Maybe the fighters lost their paperwork?… 				<a href="http://twitter.com/theboxingwriter/statuses/1104820517712867328" class="timesince">15&nbsp;hours&nbsp;ago</a>
			</li>

			
			<li>
				Yordenis, this is pure class. You’re on my radar as a fighter to cheer for next time out. You were the moral victor… <a href="https://twitter.com/i/web/status/1104715955891027968"> twitter.com/i/web/status/1…</a> 				<a href="http://twitter.com/theboxingwriter/statuses/1104715955891027968" class="timesince">22&nbsp;hours&nbsp;ago</a>
			</li>

			
			<li>
				RT @<a href='http://twitter.com/OHaraSports'>OHaraSports</a>: 116-112 Porter, 117-111, Ugas, 115-113

Porter wins by split decision.

Robbery. Porter got his butt kicked. <a href='http://twitter.com/search?q=%23boxing'>#boxing</a> <a href='http://twitter.com/search?q=%23Port'>#Port</a>… 				<a href="http://twitter.com/theboxingwriter/statuses/1104672310655705088" class="timesince">1&nbsp;day&nbsp;ago</a>
			</li>

			
			<li>
				Internet. What walk out times do you have for me? <a href='http://twitter.com/search?q=%23bivolsmith'>#bivolsmith</a> <a href='http://twitter.com/search?q=%23HookerLesPierre'>#HookerLesPierre</a> 				<a href="http://twitter.com/theboxingwriter/statuses/1104513091994353665" class="timesince">1&nbsp;day&nbsp;ago</a>
			</li>

			
			<li>
				RT @<a href='http://twitter.com/BucSidelineGuy'>BucSidelineGuy</a>: It was the first EPIC televised Heavyweight World Title fight, as nearly 50 years ago tonight, &quot;Smokin&quot; Joe Frazier roc… 				<a href="http://twitter.com/theboxingwriter/statuses/1104503212420317185" class="timesince">1&nbsp;day&nbsp;ago</a>
			</li>

			</ul><a href="http://twitter.com/theboxingwriter"  class='twitter-follow-button' data-show-count='false' data-link-color='#13C4A5' data-text-color='#666666'>Follow @theboxingwriter</a></div></div><div id="twitter_timeline-3" class="widget widget_twitter_timeline"><div class="widget-content clear"><h3 class="widget-title">Follow me on Twitter</h3><a class="twitter-timeline" data-width="250" data-height="500" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" href="https://twitter.com/@theboxingwriter" href="https://twitter.com/@theboxingwriter">My Tweets</a></div></div><div id="calendar-3" class="widget widget_calendar"><div class="widget-content clear"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>March 2019</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="https://boxingwriter.co.uk/2019/02/">&laquo; Feb</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="4" class="pad">&nbsp;</td><td>1</td><td>2</td><td>3</td>
	</tr>
	<tr>
		<td>4</td><td>5</td><td>6</td><td>7</td><td>8</td><td><a href="https://boxingwriter.co.uk/2019/03/09/" aria-label="Posts published on March 9, 2019">9</a></td><td>10</td>
	</tr>
	<tr>
		<td id="today">11</td><td>12</td><td>13</td><td>14</td><td>15</td><td>16</td><td>17</td>
	</tr>
	<tr>
		<td>18</td><td>19</td><td>20</td><td>21</td><td>22</td><td>23</td><td>24</td>
	</tr>
	<tr>
		<td>25</td><td>26</td><td>27</td><td>28</td><td>29</td><td>30</td><td>31</td>
	</tr>
	</tbody>
	</table></div></div></div>					</div> <!-- /widgets -->
				</div>

			 <!-- /sidebar-4 -->

		</div> <!-- /section-inner -->
	</div> <!-- /footer -->


	<div class="credits section bg-dark small-padding">
		<div class="credits-inner section-inner clear">

			<p class="credits-left fleft">
				<a href="https://wordpress.com/?ref=footer_custom_svg" title="Create a website or blog at WordPress.com"><svg style="fill: currentColor; position: relative; top: 1px;" width="14px" height="15px" viewBox="0 0 14 15" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" aria-labelledby="title" role="img">
				<desc id="title">Create a website or blog at WordPress.com</desc>
				<path d="M12.5225848,4.97949746 C13.0138466,5.87586309 13.2934037,6.90452431 13.2934037,7.99874074 C13.2934037,10.3205803 12.0351007,12.3476807 10.1640538,13.4385638 L12.0862862,7.88081544 C12.4453251,6.98296834 12.5648813,6.26504621 12.5648813,5.62667922 C12.5648813,5.39497674 12.549622,5.17994084 12.5225848,4.97949746 L12.5225848,4.97949746 Z M7.86730089,5.04801561 C8.24619178,5.02808979 8.58760099,4.98823815 8.58760099,4.98823815 C8.9267139,4.94809022 8.88671369,4.44972248 8.54745263,4.46957423 C8.54745263,4.46957423 7.52803983,4.54957381 6.86996227,4.54957381 C6.25158863,4.54957381 5.21247202,4.46957423 5.21247202,4.46957423 C4.87306282,4.44972248 4.83328483,4.96816418 5.17254589,4.98823815 C5.17254589,4.98823815 5.49358462,5.02808979 5.83269753,5.04801561 L6.81314716,7.73459399 L5.43565839,11.8651647 L3.14394256,5.04801561 C3.52312975,5.02808979 3.86416859,4.98823815 3.86416859,4.98823815 C4.20305928,4.94809022 4.16305906,4.44972248 3.82394616,4.46957423 C3.82394616,4.46957423 2.80475558,4.54957381 2.14660395,4.54957381 C2.02852925,4.54957381 1.88934333,4.54668493 1.74156477,4.54194422 C2.86690406,2.83350881 4.80113651,1.70529256 6.99996296,1.70529256 C8.638342,1.70529256 10.1302017,2.33173369 11.2498373,3.35765419 C11.222726,3.35602457 11.1962815,3.35261718 11.1683554,3.35261718 C10.5501299,3.35261718 10.1114609,3.89113285 10.1114609,4.46957423 C10.1114609,4.98823815 10.4107217,5.42705065 10.7296864,5.94564049 C10.969021,6.36482346 11.248578,6.90326506 11.248578,7.68133501 C11.248578,8.21992476 11.0413918,8.84503256 10.7696866,9.71584277 L10.1417574,11.8132391 L7.86730089,5.04801561 Z M6.99996296,14.2927074 C6.38218192,14.2927074 5.78595654,14.2021153 5.22195356,14.0362644 L7.11048207,8.54925635 L9.04486267,13.8491542 C9.05760348,13.8802652 9.07323319,13.9089317 9.08989995,13.9358945 C8.43574834,14.1661896 7.73285573,14.2927074 6.99996296,14.2927074 L6.99996296,14.2927074 Z M0.706448182,7.99874074 C0.706448182,7.08630113 0.902152921,6.22015756 1.25141403,5.43749503 L4.25357806,13.6627848 C2.15393732,12.6427902 0.706448182,10.4898387 0.706448182,7.99874074 L0.706448182,7.99874074 Z M6.99996296,0.999 C3.14016476,0.999 0,4.13905746 0,7.99874074 C0,11.8585722 3.14016476,14.999 6.99996296,14.999 C10.8596871,14.999 14,11.8585722 14,7.99874074 C14,4.13905746 10.8596871,0.999 6.99996296,0.999 L6.99996296,0.999 Z" id="wordpress-logo-simplified-cmyk" stroke="none" fill=“currentColor” fill-rule="evenodd"></path>
			</svg></a>
				
							</p>

			<p class="credits-right fright">
				<a class="tothetop" title="To the top" href="#">Up &uarr;</a>
			</p>
		</div> <!-- /credits-inner -->
	</div> <!-- /credits -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201911y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-4ddb990e49255d5a6f77f5986efc1121">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/boxingwriter.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/boxingwriter.wordpress.com\/wp-login.php?action=logout&_wpnonce=2893c2daf1","homeURL":"https:\/\/boxingwriter.co.uk\/","postID":"10529","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1551752381j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="579663" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://boxingwriter.co.uk" />
				<input type="hidden" id="carousel-reblog-blog-title" value="BoxingWriter" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="4923c8e32c" /><input type="hidden" name="_wp_http_referer" value="/2019/03/09/maurice-hooker-v-mikkel-lespierre-betting-preview/" />		</form>

		<div class="arrow"></div>
	</div>
<script type='text/javascript' charset='UTF-8' id='polldaddyRatings'><!--//--><![CDATA[//><!--
PDRTJS_settings_1992048_post_10529={"id":1992048,"unique_id":"wp-post-10529","title":"Maurice%20Hooker%20v%20Mikkel%20LesPierre%20betting%26nbsp%3Bpreview","permalink":"https:\/\/boxingwriter.co.uk\/2019\/03\/09\/maurice-hooker-v-mikkel-lespierre-betting-preview\/","item_id":"_post_10529"}; if ( typeof PDRTJS_RATING !== 'undefined' ){if ( typeof PDRTJS_1992048_post_10529 == 'undefined' ){PDRTJS_1992048_post_10529 = new PDRTJS_RATING( PDRTJS_settings_1992048_post_10529 );}}
//--><!]]></script><script type='text/javascript' charset='UTF-8' src='https://polldaddy.com/js/rating/rating.js'></script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/boxingwriter.co.uk\/2019\/03\/09\/maurice-hooker-v-mikkel-lespierre-betting-preview\/":10529};
	</script>
							<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
				<div id="sharing_email" style="display: none;">
		<form action="/2019/03/09/maurice-hooker-v-mikkel-lespierre-betting-preview/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
					<script type="text/javascript">
				// Pinterest shared resources
				var s = document.createElement("script");
				s.type = "text/javascript";
				s.async = true;
				s.setAttribute('data-pin-hover', true);				s.src = window.location.protocol + "//assets.pinterest.com/js/pinit.js";
				var x = document.getElementsByTagName("script")[0];
				x.parentNode.insertBefore(s, x);
				// if 'Pin it' button has 'counts' make container wider
				jQuery(window).load( function(){ jQuery( 'li.share-pinterest a span:visible' ).closest( '.share-pinterest' ).width( '80px' ); } );
			</script>
		<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=20111117'></script>
<div id="eu_cookie_law_widget-3" class="widget widget_eu_cookie_law_widget"><div class="widget-content clear"><div
	class="hide-on-button ads-active"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />

		Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
		<a href="https://automattic.com/cookies" >
			Cookie Policy		</a>
 </form>
</div>
</div></div><link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1524699534h&cssminify=yes' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"579663","siteName":"BoxingWriter","siteURL":"https:\/\/boxingwriter.co.uk","icon":"<img alt='' src='https:\/\/boxingwriter.files.wordpress.com\/2017\/09\/cropped-61471636-bd7d-4dc2-b4df-93751a1bf5aa.jpg?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/baskerville-2","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/boxingwriter.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fboxingwriter.co.uk%2F2019%2F03%2F09%2Fmaurice-hooker-v-mikkel-lespierre-betting-preview%2F","themeURL":"https:\/\/wordpress.com\/theme\/baskerville-2\/","xhrURL":"https:\/\/boxingwriter.co.uk\/wp-admin\/admin-ajax.php","nonce":"e34ecd1348","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"89400328e9\" \/>","referer":"https:\/\/boxingwriter.co.uk\/2019\/03\/09\/maurice-hooker-v-mikkel-lespierre-betting-preview\/","canFollow":"1","feedID":"242607","statusMessage":"","customizeLink":"https:\/\/boxingwriter.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fboxingwriter.wordpress.com%2F2019%2F03%2F09%2Fmaurice-hooker-v-mikkel-lespierre-betting-preview%2F","postID":"10529","shortlink":"https:\/\/wp.me\/p2qNp-2JP","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/boxingwriter.co.uk\/10529","statsLink":"https:\/\/wordpress.com\/stats\/post\/10529\/boxingwriter.co.uk","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Baskerville 2","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 2,358 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/boxingwriter.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fboxingwriter.co.uk%2F2019%2F03%2F09%2Fmaurice-hooker-v-mikkel-lespierre-betting-preview%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/boxingwriter.co.uk\/wp-admin\/admin-ajax.php","nonce":"aec3b8cb2b","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/boxingwriter.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fboxingwriter.co.uk%2F2019%2F03%2F09%2Fmaurice-hooker-v-mikkel-lespierre-betting-preview%2F","blog_id":"579663","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=579663&v=wpcom&tz=0&user_id=0&subd=boxingwriter","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wp_google_translate_widget = {"lang":"en","layout":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVk9tuwjAMhl9oaRgMiZtpjzKliVvc5rQ4ofD2c8VhHVQVXDX67c+xf6dyiEIHn8Fn2ZE0cEAN8Vh19CYnIVdEtKVFT9JiDyR/ChTYK28spIVkHZxjSZyhbqRrSQNGeAX6J9yDeQ+O02KpZa2oh3RAa0GsR5B6jEz5XjRBFxINPky2hDcWjmTR/I2IXttizl2hUy2QDcqAqRz6uRynKPh0moafubi1oVZ2ruDVigTRzpad+DigaSGThMLR0CMIqwaZwUWrMtzpC3U6yFHpXn5zI7JRGmqmBLia536SygPmDElkdMD7WNq+MjyVqFUazWOGTyIcICUcLbhpL1bIiXt5eDtTSGcMfoRupzn/Kc4vuuMfIp0un2qaNffAVQqFwF49Eldhqb8eyUEWm2p1WURI7onltyG0/Kx4fk/j2h8ErvHlPt+32/XqY7fa7bpfAR6GHA=='></script>
<script type='text/javascript' src='//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit&#038;ver=5.1.1-RC1-44820'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/post-flair/sharing/sharing.js?m=1551818655h'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20180319#ver=20180319' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?59" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'579663','blog_tz':'0','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'579663','v':'wpcom','tz':'0','user_id':'0','post':'10529','subd':'boxingwriter'}]);
_stq.push(['extra', {'crypt':'UE5tW3cvZGRQTEdzcVBULHR1ck02P1RUUVhCJnJpRnpUNiYrXTYuPSVuY1VRVUZ2TnY/MWhwb2RnZ3QwRS95dHdsZFNVZUJrazh8RU0lenVYRm12b0I3UWR1VV1rTFRlVzl0V3lLfFgsa2kvbU9naHFnSVhDNCtUTFlRVCtQa3VKcitQMjlsV0E2fD1MY1pvRS1IXWY9Jm4sfDYmdkRRJWlILkRqOU9NenFoakZ2N2p6ZWhwby9MJjV5cU5+NEFVfj1HJnB6NERLJmRReXVZWltbOD0yWz94NFh2RSYyNkZhQltdSURxNnZOOVZBSE53NCtaeWloVnlDdUR3SVYmczl8cSt0Q05GTWJCRVdjVGx8ZHVPRX5kUjY4dE45Ml1NNmNqLDE1UiZOOTgmP29IWS0mUkFyJkddTyxsWj1MLlpoa2JCYlhZSS9JMkFUZlhLZ0gxTXA9ZWJXPW5b'}]);
_stq.push([ 'clickTrackerInit', '579663', '10529' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
