<!DOCTYPE html>
<html lang="en">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0" >
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<title>Fury, boxing&#8217;s Northern Soul, gathers himself for improbable coup &#8211; BoxingWriter</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Anonymous+Pro:r:latin,latin-ext","Anonymous+Pro:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s0.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">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</style>
<meta name="google-site-verification" content="ToSlG3wyZghCpKRqRl-KjTyI9KUhMWqqdbQjtCZMBCc" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=boxingwriter.co.uk&amp;id=579663&amp;t=1534657276&amp;back=https%3A%2F%2Fboxingwriter.co.uk%2F2018%2F08%2F15%2Ffury-boxings-northern-soul-gathers-himself-for-improbable-coup%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//boxingwriter.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel="alternate" type="application/rss+xml" title="BoxingWriter &raquo; Feed" href="https://boxingwriter.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="BoxingWriter &raquo; Comments Feed" href="https://boxingwriter.co.uk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="BoxingWriter &raquo; Fury, boxing&#8217;s Northern Soul, gathers himself for improbable&nbsp;coup Comments Feed" href="https://boxingwriter.co.uk/2018/08/15/fury-boxings-northern-soul-gathers-himself-for-improbable-coup/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1532082729h&ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJyFUNluwzAM+6F56oIe2MOwb/EhpG6k2LCUpv37Oc0OrB28F4MSSJEmzNn4NCqOCjyZTFMfR4E5+8RGOBJe76ZnL/IEf8soDihwQs3WD+Y2PdAdpf7HJ5Vgg0BPyVlqnS5IVjGYnETvppbMp4J1z9nqwmAM0SIhV1pLNsfQY/WplE9sFC9NCef9l9ECj7WBZrK1VOdyQRFTX44TGz3WbP/8iJf0a7u3gL82qzTCmDRWtXyDh5urFeTJgbMyYDlHIjQdiF4JF/o7v73suu1h/7rpdqcP88XQdg==?cssminify=yes' type='text/css' media='all' />
<style id='baskerville-2-style-inline-css' type='text/css'>
 { clip: rect(1px, 1px, 1px, 1px); height: 1px; position: absolute; overflow: hidden; width: 1px; }
</style>
<link rel='stylesheet' id='baskerville-2-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto+Slab%3A400%2C700%7CRoboto%3A400%2C400italic%2C700%2C700italic%2C300%7CPacifico%3A400&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJyVjM1uAjEMBl+orsXf9lTxLNlggosTR2svEW9PWPVQhITobUb+xtgqRC1OxdFPlMmwziOOwc40XViEYI3HPgiNTDMtDL/yGc0+8J0PXCKaXzu3GjU/hXmGKnPiYtj4kMgNXStUtU5L+E5Cc7/qmQkkNHTKVYLTPx6YRg4C3CeP8ipOpCAag7OWB4GjBJ5epRONoqljwr76o/don79Xu/XXsNmutsPPDQxBn3c=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-3-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-4-1' href='https://s0.wp.com/_static/??-eJx9i0EKQjEMBS9kDdVfXIlnyS+1jaRJafLx+uJCRBRXbx7MwH2ErOJFHPoWBm+VxACzk8qK8037bLaD3/pQ83BlpAnWcJLU1/6rTDMhB9aqn+cr8lZ6MWgLVNYV+Slc+jmmQzrFtMTj7QHFQEmu?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyFj90KwjAMhV/IrAw6xQvxWWoXS2r/bNoNfXo70At1KARCTr4cTsScgIJ2dUQWttW1Yr49W2d5I34B4MlkVbDzFF6wjqFgKAvr44kcQmXMyjStGZ3jCpciF4/MDVrZvkeiMBHOfzGLJSl9gYxM9y9XXyG5aiiwyOjaAyMsGT6mdnX0h17uh36Qcre1DyuucHk='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://boxingwriter.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='MyFightTickets.com Fighter of the Month &#8211;&nbsp;July' href='https://boxingwriter.co.uk/2018/08/03/myfighttickets-com-fighter-of-the-month-july/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://boxingwriter.co.uk/2018/08/15/fury-boxings-northern-soul-gathers-himself-for-improbable-coup/" />
<link rel='shortlink' href='https://wp.me/p2qNp-1ZR' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fboxingwriter.co.uk%2F2018%2F08%2F15%2Ffury-boxings-northern-soul-gathers-himself-for-improbable-coup%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fboxingwriter.co.uk%2F2018%2F08%2F15%2Ffury-boxings-northern-soul-gathers-himself-for-improbable-coup%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Fury, boxing&#8217;s Northern Soul, gathers himself for improbable coup" />
<meta property="og:url" content="https://boxingwriter.co.uk/2018/08/15/fury-boxings-northern-soul-gathers-himself-for-improbable-coup/" />
<meta property="og:description" content="Now my reputation has been one of the fastest men alive So I&#8217;m gonna see how good you are when I count to five. Archie Bell and The Drells Gamble and Huff (c) 1969 I don&#8217;t ride on rolle…" />
<meta property="article:published_time" content="2018-08-15T23:25:58+00:00" />
<meta property="article:modified_time" content="2018-08-15T23:56:26+00:00" />
<meta property="og:site_name" content="BoxingWriter" />
<meta property="og:image" content="https://boxingwriter.files.wordpress.com/2018/08/northernsoul-e1534368051276.jpg?w=1200" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="900" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@theboxingwriter" />
<meta name="twitter:site" content="@theboxingwriter" />
<meta name="twitter:text:title" content="Fury, boxing&#8217;s Northern Soul, gathers himself for improbable&nbsp;coup" />
<meta name="twitter:image" content="https://boxingwriter.files.wordpress.com/2018/08/northernsoul-e1534368051276.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel='openid.server' href='https://boxingwriter.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://boxingwriter.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://boxingwriter.co.uk/osd.xml" title="BoxingWriter" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<link rel="pingback" href="https://boxingwriter.co.uk/xmlrpc.php">		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="application-name" content="BoxingWriter" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Opinion and insight by David Payne" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://boxingwriter.co.uk/feed/;icon-uri=https://boxingwriter.files.wordpress.com/2017/09/cropped-61471636-bd7d-4dc2-b4df-93751a1bf5aa.jpg?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="Now my reputation has been one of the fastest men alive So I&#039;m gonna see how good you are when I count to five. Archie Bell and The Drells Gamble and Huff (c) 1969 I don&#039;t ride on roller coasters. Never have. As a kid they terrified me, as most things of the unknown, the&hellip;" />
		<script type="text/javascript">
		function __ATA_CC() {var v = document.cookie.match('(^|;) ?personalized-ads-consent=([^;]*)(;|$)');return v ? 1 : 0;}
		var __ATA_PP = { pt: 1, ht: 1, tn: 'baskerville-2', amp: false, siteid: 579663, consent: __ATA_CC() };
		var __ATA = __ATA || {};
		__ATA.cmd = __ATA.cmd || [];
		__ATA.criteo = __ATA.criteo || {};
		__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
		<script type="text/javascript" src="//s.pubmine.com/head.js" async></script><link rel="amphtml" href="https://boxingwriter.co.uk/2018/08/15/fury-boxings-northern-soul-gathers-himself-for-improbable-coup/amp/"><style type="text/css" id="syntaxhighlighteranchor"></style>
<link rel="icon" href="https://boxingwriter.files.wordpress.com/2017/09/cropped-61471636-bd7d-4dc2-b4df-93751a1bf5aa.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://boxingwriter.files.wordpress.com/2017/09/cropped-61471636-bd7d-4dc2-b4df-93751a1bf5aa.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://boxingwriter.files.wordpress.com/2017/09/cropped-61471636-bd7d-4dc2-b4df-93751a1bf5aa.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://boxingwriter.files.wordpress.com/2017/09/cropped-61471636-bd7d-4dc2-b4df-93751a1bf5aa.jpg?w=270" />
</head>

<body class="post-template-default single single-post postid-7679 single-format-standard mp6 customizer-styles-applied no-featured-image highlander-enabled highlander-light">

	<a class="screen-reader-text skip-link" href="#content">Skip to content</a>

	<header class="header section small-padding bg-dark bg-image" style="background-image: url(https://boxingwriter.files.wordpress.com/2010/05/cropped-cropped-cropped-boxingheader211.jpg);" role="banner">

		<a href="https://boxingwriter.co.uk/" rel="home">
			<div class="cover"></div>
		</a>

		<a href="#search-container" class="screen-reader-text search-toggle">Search</a>
		<div class="header-search-block bg-graphite hidden" id="search-container">
			<form role="search" method="get" class="search-form" action="https://boxingwriter.co.uk/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>		</div> <!-- /header-search-block -->

		<div class="header-inner section-inner">

			
							<p class="site-title"><a href="https://boxingwriter.co.uk/" rel="home">BoxingWriter</a></p>
							<p class="site-description">Opinion and insight by David Payne</p>
			
			
		</div> <!-- /header-inner -->
	</header> <!-- /header -->

	<div class="navigation section no-padding bg-dark">
		<nav id="site-navigation" class="navigation-inner section-inner clear" role="navigation">
			<button class="nav-toggle fleft" aria-controls="primary-menu" aria-expanded="false">Menu</button>
			<div class="main-navigation">
				<div id="primary-menu" class="menu"><ul>
<li class="page_item page-item-2"><a href="https://boxingwriter.co.uk/about/">About</a></li>
<li class="page_item page-item-742"><a href="https://boxingwriter.co.uk/shop-2/">Shop</a></li>
<li class="page_item page-item-2177"><a href="https://boxingwriter.co.uk/the-best-of-boxingwriter-co-uk/">The Best of&#8230;</a></li>
</ul></div>
			</div>

			<a class="search-toggle search-icon fright" href="#">Open Search</a>
		</nav> <!-- /navigation-inner -->
	</div> <!-- /navigation -->

<div class="wrapper section medium-padding">
	<main class="section-inner clear" role="main">

				<div class="content clear fleft" id="content">

			

	<article id="post-7679" class="post-7679 post type-post status-publish format-standard has-post-thumbnail hentry category-boxing category-british-boxing category-fight-previews category-heavyweight-2 category-sports tag-anthony-joshua tag-belfast tag-bt-sports tag-carl-frampton tag-deontay-wilder tag-frank-warren tag-heavyweight tag-tyson-fury clear">

		<header class="post-header"><h1 class="post-title entry-title"><a href="https://boxingwriter.co.uk/2018/08/15/fury-boxings-northern-soul-gathers-himself-for-improbable-coup/" rel="bookmark">Fury, boxing&#8217;s Northern Soul, gathers himself for improbable&nbsp;coup</a></h1></header>			<div class="featured-media">
				<img width="1227" height="920" src="https://boxingwriter.files.wordpress.com/2018/08/northernsoul-e1534368051276.jpg?w=1227" class="attachment-baskerville-2-post-image size-baskerville-2-post-image wp-post-image" alt="Northern Soul Dancer" srcset="https://boxingwriter.files.wordpress.com/2018/08/northernsoul-e1534368051276.jpg 1227w, https://boxingwriter.files.wordpress.com/2018/08/northernsoul-e1534368051276.jpg?w=128 128w, https://boxingwriter.files.wordpress.com/2018/08/northernsoul-e1534368051276.jpg?w=300 300w, https://boxingwriter.files.wordpress.com/2018/08/northernsoul-e1534368051276.jpg?w=768 768w, https://boxingwriter.files.wordpress.com/2018/08/northernsoul-e1534368051276.jpg?w=1024 1024w" sizes="(max-width: 1227px) 100vw, 1227px" data-attachment-id="7683" data-permalink="https://boxingwriter.co.uk/2018/08/15/fury-boxings-northern-soul-gathers-himself-for-improbable-coup/northernsoul/" data-orig-file="https://boxingwriter.files.wordpress.com/2018/08/northernsoul-e1534368051276.jpg" data-orig-size="1227,920" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NorthernSoul" data-image-description="" data-medium-file="https://boxingwriter.files.wordpress.com/2018/08/northernsoul-e1534368051276.jpg?w=300" data-large-file="https://boxingwriter.files.wordpress.com/2018/08/northernsoul-e1534368051276.jpg?w=1227" />			</div> <!-- /featured-media -->
					<div class="post-content clear">
				<p><strong><em><span style="color:#993366;">Now my reputation has been one of the fastest men alive </span></em></strong><br />
<strong><em><span style="color:#993366;">So I&#8217;m gonna see how good you are when I count to five.</span></em></strong></p>
<p style="text-align:right;"><strong>Archie Bell and The Drells</strong><br />
<strong>Gamble and Huff (c) 1969</strong></p>
<p style="text-align:left;">I don&#8217;t ride on roller coasters. Never have. As a kid they terrified me, as most things of the unknown, the uncontrollable usually did. Now decades later, and as fully formed as I&#8217;m likely to become, crown exposed and eyes narrowing, the echo of that timid narrator remains as does the preference for control and for certainty. The actions of others, whether my daughter prowling the football fields of Suffolk or unwitting fighters from Feather to Heavyweight, afford me opportunity to marvel at those with the qualities I craved and in this vicarious voyeurism, experience the gnaw of uncertainty and danger without the risk.</p>
<p>There is something of this in my affection for <a href="http://boxrec.com/en/boxer/479205" target="_blank" rel="noopener">Tyson Fury</a>, the lug from Manchester, with the big heart, bigger appetite and even bigger words.<span id="more-7679"></span></p>
<p>Fury continues to defy conventional wisdom and through all the highs and lows and internal conflicts he always returns to the path less trodden.  He has become boxing&#8217;s rogue alchemist, fusing the modern and the by gone, and is why I often think of him as a true Northern Soul. Just like the generation of youngsters who followed the driving beat of the lost and obscure music of Black America to the all-night hot-houses of Manchester, Wigan and Blackpool forty years ago and for who&#8217;s musical preferences the term was originally coined, he is an outlier. A natural, if troubled and occasionally awkward, rogue in a largely tailored, polished, endorsed and Instagrammed world.</p>
<p>Having clambered back from the edge of the abyss, a troubling descent Tyson has spoken of publicly in a quest to both understand it himself and to help those struggling with similar demons, he appears content and self-aware. There remains an uncertainty to his future, both beyond boxing and all its inherent routines, whenever that may be, and more imminently beyond every peak he reaches in the interim. I wrote in advance of his return that there remained the prospect that simply fighting again could satisfy all of his emotional needs and Seferi, and the pantomime of the bout, could&#8217;ve proved nothing more than a farewell embrace to a sport which has loved and loathed him in equal measure.</p>
<p>Happily, footage of his training, the evidence of his improving physique and the stream of press gold that falls from his lips whenever pressed to speak, this week&#8217;s nugget being the suggestion the public should expect &#8220;a heavyweight Sugar Ray Leonard, (anything less is a failure)&#8221; against <a href="http://boxrec.com/en/boxer/321041" target="_blank" rel="noopener">Francesca Pianeta</a>, encourages us to believe he can keep himself, and those of us in his thrall, on the tracks. Fury himself is adamant those dark days are behind him:</p>
<p><img data-attachment-id="7620" data-permalink="https://boxingwriter.co.uk/2018/06/08/elephant-in-the-room-tyson-fury-returns/tyson-fury-press-conference/" data-orig-file="https://boxingwriter.files.wordpress.com/2018/06/fury2-e1534373499797.jpg?w=125&#038;h=123" data-orig-size="1011,996" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Tyson Fury Press Conference" data-image-description="" data-medium-file="https://boxingwriter.files.wordpress.com/2018/06/fury2-e1534373499797.jpg?w=125&#038;h=123?w=300" data-large-file="https://boxingwriter.files.wordpress.com/2018/06/fury2-e1534373499797.jpg?w=125&#038;h=123?w=1011" class="  wp-image-7620 alignright" src="https://boxingwriter.files.wordpress.com/2018/06/fury2-e1534373499797.jpg?w=125&#038;h=123" alt="Tyson Fury Press Conference" width="125" height="123" srcset="https://boxingwriter.files.wordpress.com/2018/06/fury2-e1534373499797.jpg?w=125&amp;h=123 125w, https://boxingwriter.files.wordpress.com/2018/06/fury2-e1534373499797.jpg?w=250&amp;h=246 250w, https://boxingwriter.files.wordpress.com/2018/06/fury2-e1534373499797.jpg?w=97&amp;h=96 97w" sizes="(max-width: 125px) 100vw, 125px" /></p>
<blockquote><p><em>To lose that weight has been mentally, and physically, draining, that old Tyson Fury is gone, never to be seen again. The new Tyson Fury is here now.</em></p></blockquote>
<p>&nbsp;</p>
<p>There remain doubts about the ultimate success of his quest to reclaim what once was his. The heavyweight championship. And it is to reclaim, albeit it from two, rather one, champion. Where once I held the view Fury remained the King of the division holding, as he did, that seminal victory over Wladimir Klitschko time, and the opinion of others, has led me to a more pragmatic view.</p>
<p>Not least among these doubts is the selection of little known Ben Davison to take the coaching reigns of a fighter at the time barely escaped from a deep depression and suffocated by 140 pounds of blubber. A fresh beginning was perhaps to be expected, despite Fury&#8217;s historic loyalty to both family and those close to him from the beginning, like promoter Mick Hennessy, but Davison represented an unknown quantity too.</p>
<p>In hindsight, the choice may prove inspired and as we consider Fury&#8217;s mercurial talent and his need for both discipline and understanding to harness those skills and his psychological state, selecting a trainer without a blueprint imposed by experience and history may yet prove the logical appointment.</p>
<p>His current promoter, Frank Warren, is repeating the word lineal a lot these days, framing and rephrasing the &#8216;<em>he never lost it in the ring&#8217;</em> party line to all inclined or obliged to listen. The break was just too long for this to conclusion to hold and whilst his renewed endeavour undermines the status of Deontay Wilder and the consensus argument behind Anthony Joshua too, it is sufficiently weakened by 30 months of inactivity to be refutable. That said, victory over Pianeta on Saturday night, with a top 15 opponent to follow in November and the momentum behind him, and the argument that he remains the &#8216;true&#8217; champion until such time as he is beaten, will grow.</p>
<p>Despite the affirmations Warren continues to repeat, the veteran promoter has also made it plain from the beginning of their relationship that he viewed Fury&#8217;s climb back to the top, en route to clashes with Wilder or Joshua, as a slow process. His presence, to counterbalance the youth of Fury&#8217;s chosen trainer, is reassuring for those of us not inclined to embark on the white knuckle ride pushing Fury into one of those matches too soon would surely prove. There was evidence enough in the opening gambit versus Seferi to suggest there remained much to do, and whilst Fury&#8217;s physique and reflex continues to improve, as far as open work outs and photoshoots are representative, it would be foolish to rush toward either contest.</p>
<p>However, the temptation to steal a march on Joshua and his promoter of record Matchroom Sports, by securing a date with Wilder, will be ever harder to resist if Fury delivers on his Heavyweight Sugar Ray Leonard promise in Belfast this weekend. Particularly, as the current WBC champion will be ringside on pundit duty with BT Sports.</p>
<p>The Gypsy King always did prefer the road less travelled.</p>
<p><span style="color:#0000ff;"><a href="http://sport.bt.com/boxing/videos-01364228998321" target="_blank" rel="noopener">Carl Frampton v Luke Jackson is the headline bout on a Belfast card available on BT Sports.</a></span></p>
<hr />
<p><a href="https://www.etsy.com/uk/listing/586056324/salvador-sanchez-t-shirt?ref=shop_home_active_4" target="_blank" rel="noopener"><img data-attachment-id="7684" data-permalink="https://boxingwriter.co.uk/2018/08/15/fury-boxings-northern-soul-gathers-himself-for-improbable-coup/banner-1a/" data-orig-file="https://boxingwriter.files.wordpress.com/2018/08/banner-1a.png?w=736" data-orig-size="907,388" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="banner 1a" data-image-description="" data-medium-file="https://boxingwriter.files.wordpress.com/2018/08/banner-1a.png?w=736?w=300" data-large-file="https://boxingwriter.files.wordpress.com/2018/08/banner-1a.png?w=736?w=907" class="alignnone size-full wp-image-7684" src="https://boxingwriter.files.wordpress.com/2018/08/banner-1a.png?w=736" alt="banner 1a" srcset="https://boxingwriter.files.wordpress.com/2018/08/banner-1a.png?w=736 736w, https://boxingwriter.files.wordpress.com/2018/08/banner-1a.png?w=128 128w, https://boxingwriter.files.wordpress.com/2018/08/banner-1a.png?w=300 300w, https://boxingwriter.files.wordpress.com/2018/08/banner-1a.png?w=768 768w, https://boxingwriter.files.wordpress.com/2018/08/banner-1a.png 907w" sizes="(max-width: 736px) 100vw, 736px"   /></a></p>
		<div class="wpcnt">
			<div class="wpa wpmrec">
				<span class="wpa-about">Advertisements</span>
				<div class="u">		<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-right:5px;margin-top:0px">
		<div id="atatags-5796631-5b7902fc14c01">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-5796631-5b7902fc14c01',  {
					collapseEmpty: 'before',
					sectionId: '5796631',
					width: 300,
					height: 250
				});
			});
			</script>
		</div></div>		<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-top:0px">
		<div id="atatags-5796634-5b7902fc14c04">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-5796634-5b7902fc14c04',  {
					collapseEmpty: 'before',
					sectionId: '5796634',
					width: 300,
					height: 250
				});
			});
			</script>
		</div></div></div>
				
			</div>
		</div><div id="atatags-5796635-5b7902fc14c2f">
        <script type="text/javascript">
            __ATA.cmd.push(function() {
                __ATA.initVideoSlot('atatags-5796635-5b7902fc14c2f', {
                    sectionId: '5796635',
                    format: 'inread'
                });
            });
        </script>
    </div><div id="jp-post-flair" class="sharedaddy sd-rating-enabled sd-like-enabled sd-sharing-enabled"><div class="sd-block sd-rating"><h3 class="sd-title">Rate this:</h3><div class="pd-rating" id="pd_rating_holder_1992048_post_7679"></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-reddit"><div class="reddit_button"><iframe src="https://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=https%3A%2F%2Fboxingwriter.co.uk%2F2018%2F08%2F15%2Ffury-boxings-northern-soul-gathers-himself-for-improbable-coup%2F&amp;title=Fury%2C%20boxing%27s%20Northern%20Soul%2C%20gathers%20himself%20for%20improbable%20coup" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://boxingwriter.co.uk/2018/08/15/fury-boxings-northern-soul-gathers-himself-for-improbable-coup/" data-text="Fury, boxing&#039;s Northern Soul, gathers himself for improbable coup" data-via="theboxingwriter" data-related="wordpressdotcom">Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://boxingwriter.co.uk/2018/08/15/fury-boxings-northern-soul-gathers-himself-for-improbable-coup/" data-layout="button_count"></div></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://boxingwriter.co.uk/2018/08/15/fury-boxings-northern-soul-gathers-himself-for-improbable-coup/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://boxingwriter.co.uk/2018/08/15/fury-boxings-northern-soul-gathers-himself-for-improbable-coup/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-annotation="bubble" data-href="https://boxingwriter.co.uk/2018/08/15/fury-boxings-northern-soul-gathers-himself-for-improbable-coup/"></div></div></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fboxingwriter.co.uk%2F2018%2F08%2F15%2Ffury-boxings-northern-soul-gathers-himself-for-improbable-coup%2F&#038;media=https%3A%2F%2Fboxingwriter.files.wordpress.com%2F2018%2F08%2Fnorthernsoul-e1534368051276.jpg%3Fw%3D1200&#038;description=Fury%2C%20boxing%27s%20Northern%20Soul%2C%20gathers%20himself%20for%20improbable%20coup" data-pin-do="buttonPin" data-pin-config="beside"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></a></div></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button" href="https://api.whatsapp.com/send?text=Fury%2C%20boxing%27s%20Northern%20Soul%2C%20gathers%20himself%20for%20improbable%20coup%20https%3A%2F%2Fboxingwriter.co.uk%2F2018%2F08%2F15%2Ffury-boxings-northern-soul-gathers-himself-for-improbable-coup%2F" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-579663-7679-5b7902fc16c6e' data-src='//widgets.wp.com/likes/index.html?ver=20180319#blog_id=579663&amp;post_id=7679&amp;origin=boxingwriter.wordpress.com&amp;obj_id=579663-7679-5b7902fc16c6e' data-name='like-post-frame-579663-7679-5b7902fc16c6e'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>			</div><!--/.post-content-->
		
			<footer class="post-meta-container clear">
					<div class="entry-author author-avatar-show">
				<div class="author-avatar">
			<img alt='' src='https://1.gravatar.com/avatar/4ddb990e49255d5a6f77f5986efc1121?s=90&#038;d=identicon&#038;r=G' class='avatar avatar-90' height='90' width='90' />		</div><!-- .author-avatar -->
		
		<div class="author-heading">
			<h2 class="author-title">Published by <span class="author-name">David Payne</span></h2>
		</div><!-- .author-heading -->

		<p class="author-bio">
			A northern soul in a boxing backwater.

Find me at www.boxingwriter.co.uk

or @theboxingwriter

or theboxingwriter@outlook.com			<a class="author-link" href="https://boxingwriter.co.uk/author/dwpboxing/" rel="author">
				View all posts by David Payne			</a>
		</p><!-- .author-bio -->
	</div><!-- .entry-auhtor -->

				<div class="post-meta clear">
					
	<time class="post-date updated" datetime="2018-08-15">
		<i class="fa fa-clock-o"></i>
		August 15, 2018	</time>

				<p class="post-categories"><i class="fa fa-folder-open"></i><a href="https://boxingwriter.co.uk/category/boxing/" rel="category tag">Boxing</a>, <a href="https://boxingwriter.co.uk/category/british-boxing/" rel="category tag">British Boxing</a>, <a href="https://boxingwriter.co.uk/category/fight-previews/" rel="category tag">Fight Previews</a>, <a href="https://boxingwriter.co.uk/category/heavyweight-2/" rel="category tag">Heavyweight</a>, <a href="https://boxingwriter.co.uk/category/sports/" rel="category tag">Sports</a></p>
	
	<p class="post-tags"><i class="fa fa-tag"></i><a href="https://boxingwriter.co.uk/tag/anthony-joshua/" rel="tag">Anthony Joshua</a>, <a href="https://boxingwriter.co.uk/tag/belfast/" rel="tag">Belfast</a>, <a href="https://boxingwriter.co.uk/tag/bt-sports/" rel="tag">BT Sports</a>, <a href="https://boxingwriter.co.uk/tag/carl-frampton/" rel="tag">Carl Frampton</a>, <a href="https://boxingwriter.co.uk/tag/deontay-wilder/" rel="tag">Deontay Wilder</a>, <a href="https://boxingwriter.co.uk/tag/frank-warren/" rel="tag">frank warren</a>, <a href="https://boxingwriter.co.uk/tag/heavyweight/" rel="tag">heavyweight</a>, <a href="https://boxingwriter.co.uk/tag/tyson-fury/" rel="tag">Tyson Fury</a></p>
					
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://boxingwriter.co.uk/2018/08/03/myfighttickets-com-fighter-of-the-month-july/" rel="prev">MyFightTickets.com Fighter of the Month &#8211;&nbsp;July</a></div></div>
	</nav>									</div>
			</footer> <!-- /post-meta-container -->
			


	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/08/15/fury-boxings-northern-soul-gathers-himself-for-improbable-coup/#respond" style="display:none;">Cancel reply</a></small></h3>		<form action="https://boxingwriter.co.uk/wp-comments-post.php" method="post" id="commentform" class="comment-form">
														


						<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="aba767ae70" /><input type="hidden" name="_wp_http_referer" value="/2018/08/15/fury-boxings-northern-soul-gathers-himself-for-improbable-coup/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity" class="comment_registration">
	<div id="comment-form-nascar">
		<p>Please log in using one of these methods to post your comment:</p>
		<ul>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google+ account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p></div>

						<p class="form-submit">
				<input name="submit" type="submit" id="comment-submit" value="Post Comment" />
				<input type='hidden' name='comment_post_ID' value='7679' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
			</p>
			<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="9dc102a6e5" /></p>
<input type="hidden" name="genseq" value="1534657276" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="43"/></p>		</form>
	</div><!-- #respond -->
	<div style="clear: both"></div>
	</article> <!-- /post -->


		</div> <!-- /content -->

		

	<aside class="sidebar fright" role="complementary">
				<div class="wpcnt">
			<div class="wpa wpwidesky">
				<span class="wpa-about">Advertisements</span>
				<div class="u">
							<div style="padding-bottom:15px;width:160px;height:600px;">
		<div id="atatags-5796633-5b7902fc18140">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-5796633-5b7902fc18140',  {
					collapseEmpty: 'before',
					sectionId: '5796633',
					width: 160,
					height: 600
				});
			});
			</script>
		</div></div>
				</div>
				
			</div>
		</div><div id="gravatar-3" class="widget widget_gravatar"><div class="widget-content clear"><h3 class="widget-title">The BoxingWriter</h3><p><a href="https://boxingwriter.co.uk/about/"><img alt='' src='https://1.gravatar.com/avatar/4ddb990e49255d5a6f77f5986efc1121?s=128&#038;d=identicon&#038;r=G' class='avatar avatar-128 grav-widget-center' height='128' width='128'  style="display: block; margin: 0 auto;" /></a><br /><b><a href="mailto:theboxingwriter@outlook.com?subject=Email BoxingWriter">Click to contact </a></b></p>
</div></div><div id="twitter-3" class="widget widget_twitter"><div class="widget-content clear"><h3 class="widget-title"><a href='http://twitter.com/TheBoxingWriter'>BoxingWriter&#8217;s Tweets</a></h3><ul class='tweets'>
			<li>
				I like all of the participants very much. Particularly Barry &amp; John, But a commentator and two co comms is just too… <a href="https://twitter.com/i/web/status/1030936799353425920"> twitter.com/i/web/status/1…</a> **				<a href="http://twitter.com/TheBoxingWriter/statuses/1030936799353425920" class="timesince">7&nbsp;hours&nbsp;ago</a>
			</li>

			
			<li>
				David Haye is the Peter Ustinov of boxing. He knows everyone. <a href='http://twitter.com/search?q=%23FramptonJackson'>#FramptonJackson</a> **				<a href="http://twitter.com/TheBoxingWriter/statuses/1030929573620404224" class="timesince">8&nbsp;hours&nbsp;ago</a>
			</li>

			
			<li>
				<a href='http://twitter.com/search?q=%23FuryPianeta'>#FuryPianeta</a> Right uppercut required. **				<a href="http://twitter.com/TheBoxingWriter/statuses/1030919742293516289" class="timesince">8&nbsp;hours&nbsp;ago</a>
			</li>

			
			<li>
				<a href='http://twitter.com/search?q=%23FuryPianeta'>#FuryPianeta</a> Still nerves. Still remembering. Still convincing his body to do what he used to instinctively **				<a href="http://twitter.com/TheBoxingWriter/statuses/1030913967223447559" class="timesince">9&nbsp;hours&nbsp;ago</a>
			</li>

			
			<li>
				Steve McClaren and Sam Allardyce both managed England. Let that sink in. **				<a href="http://twitter.com/TheBoxingWriter/statuses/1030847689855049728" class="timesince">13&nbsp;hours&nbsp;ago</a>
			</li>

			</ul><a href="http://twitter.com/TheBoxingWriter"  class='twitter-follow-button' data-show-count='false' data-link-color='#13C4A5' data-text-color='#666666'>Follow @TheBoxingWriter</a></div></div><div id="text-388250643" class="widget widget_text"><div class="widget-content clear"><h3 class="widget-title">Tribute Wear</h3>			<div class="textwidget"><a href="http://www.boxingwriter.spreadshirt.net"><img src="https://boxingwriter.files.wordpress.com/2015/12/shop.jpg?,width=300,height=300,appearanceId=250.png" width="300" height="300" alt="SHOP" /></a></div>
		</div></div><div id="linkcat-1356" class="widget widget_links"><div class="widget-content clear"><h3 class="widget-title">Blogroll</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.boxingnewsonline.net/BN08" title="Every punch, every fight, every week">Boxing News</a></li>
<li><a href="http://www.boxrec.com" title="The Holy Grail for Boxing Fans">Boxing Records</a></li>
<li><a href="http://bwaadaily.blogspot.com/" title="Boxing Writer&#8217;s of America">Boxing Writer&#8217;s Assocation of America</a></li>
<li><a href="http://www.boxing.com" title="Robert Ecksel harness some talented contributors to assure readers of fresh perspective of the current scene and a refreshing view of by-gone greats too.">Boxing.Com</a></li>
<li><a href="http://boxingalongthebeltway.blogspot.com/" title="Gary Williams view from the Beltway">BoxingAlongTheBeltway</a></li>
<li><a href="http://boxingwriter.spreadshirt.net" title="Boxing Tribute T-Shirts &#8211; Europe">BoxingWriter T-Shirts</a></li>
<li><a href="http://www.eastsideboxing.com" title="Frequent updates at Eastside">Eastside Boxing</a></li>
<li><a href="http://sports.espn.go.com/sports/boxing/index" title="Dan Rafael, MaxBoxing Driven Content">ESPN Boxing</a></li>
<li><a href="http://www.fightnews.com" title="News, Results and PR">Fight News</a></li>
<li><a href="http://www.fightwriter.com" title="Graham Houston is a &#8216;proper&#8217; boxing writer.">FightWriter</a></li>
<li><a href="http://www.frankwarren.tv" title="The home of Sports Network">Frank Warren</a></li>
<li><a href="http://www.hennessysports.com" title="News on Witter, Froch, Eastman etc.">Hennessy Sports</a></li>
<li><a href="http://www.frankmaloney.com" title="News on Maloney&#8217;s Fighters">Maloney Promotions</a></li>
<li><a href="http://www.maxboxing.com" title="News, opinion and reports. Excellent quality">MaxBoxing</a></li>
<li><a href="http://www.blogtalkradio.com/OnTheGrind" title="Bloggers Talk Boxing, incl fighter interviews">On The Grind Radio</a></li>
<li><a href="http://www.secondsout.com" title="Excellent British site with worldwide news">SecondsOut</a></li>
<li><a href="http://www.thesweetscience.com" title="Once an elite roster of boxing contributors, much reduced">The SweetScience</a></li>
<li><a href="http://tkstewartboxing.blogspot.com/" title="Excellent Opinion Blog">TK Stewart Boxing Blog</a></li>

	</ul>
</div></div>
<div id="top-posts-4" class="widget widget_top-posts"><div class="widget-content clear"><h3 class="widget-title">Top Posts &amp; Pages</h3><ul class='widgets-list-layout no-grav'>
					<li>
												<a href="https://boxingwriter.co.uk/2018/08/15/fury-boxings-northern-soul-gathers-himself-for-improbable-coup/" title="Fury, boxing&#039;s Northern Soul, gathers himself for improbable coup" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://boxingwriter.files.wordpress.com/2018/08/northernsoul-e1534368051276.jpg?w=1200&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Fury, boxing&#039;s Northern Soul, gathers himself for improbable coup" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://boxingwriter.co.uk/2018/08/15/fury-boxings-northern-soul-gathers-himself-for-improbable-coup/" class="bump-view" data-bump-view="tp">
								Fury, boxing&#039;s Northern Soul, gathers himself for improbable coup							</a>
						</div>
											</li>
									<li>
												<a href="https://boxingwriter.co.uk/about/" title="About" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://boxingwriter.files.wordpress.com/2015/12/pencil-paper111.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="About" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://boxingwriter.co.uk/about/" class="bump-view" data-bump-view="tp">
								About							</a>
						</div>
											</li>
									<li>
												<a href="https://boxingwriter.co.uk/2008/07/25/mayweather-lennox-hamed-hopkins-you-can-never-win/" title="Mayweather, Lennox, Hamed, Hopkins; you can never win." class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i0.wp.com/boxingwriter.wordpress.com/files/2007/01/hamed21.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Mayweather, Lennox, Hamed, Hopkins; you can never win." data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://boxingwriter.co.uk/2008/07/25/mayweather-lennox-hamed-hopkins-you-can-never-win/" class="bump-view" data-bump-view="tp">
								Mayweather, Lennox, Hamed, Hopkins; you can never win.							</a>
						</div>
											</li>
									<li>
												<a href="https://boxingwriter.co.uk/2017/10/16/takem-or-leave-him-pulev-pulls-carlos-steps-in-for-joshua-bout/" title="Takam or leave him; Pulev pulls, Carlos steps in for Joshua bout" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://boxingwriter.files.wordpress.com/2017/10/takem.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Takam or leave him; Pulev pulls, Carlos steps in for Joshua bout" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://boxingwriter.co.uk/2017/10/16/takem-or-leave-him-pulev-pulls-carlos-steps-in-for-joshua-bout/" class="bump-view" data-bump-view="tp">
								Takam or leave him; Pulev pulls, Carlos steps in for Joshua bout							</a>
						</div>
											</li>
									<li>
												<a href="https://boxingwriter.co.uk/2017/11/09/colin-mcmillan-the-man-who-defied-convention/" title="Colin McMillan: The man who defied convention" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://boxingwriter.files.wordpress.com/2017/11/screen-shot-2017-11-09-at-22-17-12.png?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Colin McMillan: The man who defied convention" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://boxingwriter.co.uk/2017/11/09/colin-mcmillan-the-man-who-defied-convention/" class="bump-view" data-bump-view="tp">
								Colin McMillan: The man who defied convention							</a>
						</div>
											</li>
									<li>
												<a href="https://boxingwriter.co.uk/2018/03/03/to-kell-and-back-brook-stops-rabchenko-in-2/" title="To Kell and back, Brook stops Rabchenko in 2." class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://boxingwriter.files.wordpress.com/2018/03/2kell-brook-e1520118181924.jpg?w=1200&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="To Kell and back, Brook stops Rabchenko in 2." data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://boxingwriter.co.uk/2018/03/03/to-kell-and-back-brook-stops-rabchenko-in-2/" class="bump-view" data-bump-view="tp">
								To Kell and back, Brook stops Rabchenko in 2.							</a>
						</div>
											</li>
				</ul>
</div></div><div id="wp_tag_cloud-4" class="widget wp_widget_tag_cloud"><div class="widget-content clear"><h3 class="widget-title">Tags</h3><div style="overflow:hidden"><a href="https://boxingwriter.co.uk/tag/alex-arthur/" class="tag-cloud-link tag-link-2099080 tag-link-position-1" style="font-size: 8pt;" aria-label="Alex Arthur (11 items)">Alex Arthur</a>
<a href="https://boxingwriter.co.uk/tag/amir-khan/" class="tag-cloud-link tag-link-672962 tag-link-position-2" style="font-size: 17.780821917808pt;" aria-label="Amir Khan (38 items)">Amir Khan</a>
<a href="https://boxingwriter.co.uk/tag/anthony-joshua/" class="tag-cloud-link tag-link-4817091 tag-link-position-3" style="font-size: 12.986301369863pt;" aria-label="Anthony Joshua (21 items)">Anthony Joshua</a>
<a href="https://boxingwriter.co.uk/tag/audley-harrison/" class="tag-cloud-link tag-link-858369 tag-link-position-4" style="font-size: 14.328767123288pt;" aria-label="audley harrison (25 items)">audley harrison</a>
<a href="https://boxingwriter.co.uk/tag/bernard-hopkins/" class="tag-cloud-link tag-link-1258906 tag-link-position-5" style="font-size: 13.753424657534pt;" aria-label="Bernard Hopkins (23 items)">Bernard Hopkins</a>
<a href="https://boxingwriter.co.uk/tag/boxing/" class="tag-cloud-link tag-link-7716 tag-link-position-6" style="font-size: 9.3424657534247pt;" aria-label="Boxing (13 items)">Boxing</a>
<a href="https://boxingwriter.co.uk/tag/carl-froch/" class="tag-cloud-link tag-link-2466567 tag-link-position-7" style="font-size: 9.9178082191781pt;" aria-label="CARL FROCH (14 items)">CARL FROCH</a>
<a href="https://boxingwriter.co.uk/tag/danny-williams/" class="tag-cloud-link tag-link-2020476 tag-link-position-8" style="font-size: 12.219178082192pt;" aria-label="danny williams (19 items)">danny williams</a>
<a href="https://boxingwriter.co.uk/tag/david-haye/" class="tag-cloud-link tag-link-950050 tag-link-position-9" style="font-size: 20.082191780822pt;" aria-label="david haye (50 items)">david haye</a>
<a href="https://boxingwriter.co.uk/tag/evander-holyfield/" class="tag-cloud-link tag-link-785801 tag-link-position-10" style="font-size: 11.835616438356pt;" aria-label="evander holyfield (18 items)">evander holyfield</a>
<a href="https://boxingwriter.co.uk/tag/floyd-mayweather/" class="tag-cloud-link tag-link-1001637 tag-link-position-11" style="font-size: 16.438356164384pt;" aria-label="Floyd Mayweather (32 items)">Floyd Mayweather</a>
<a href="https://boxingwriter.co.uk/tag/frank-maloney/" class="tag-cloud-link tag-link-9194947 tag-link-position-12" style="font-size: 13.369863013699pt;" aria-label="Frank Maloney (22 items)">Frank Maloney</a>
<a href="https://boxingwriter.co.uk/tag/frank-warren/" class="tag-cloud-link tag-link-852622 tag-link-position-13" style="font-size: 17.972602739726pt;" aria-label="frank warren (39 items)">frank warren</a>
<a href="https://boxingwriter.co.uk/tag/hbo/" class="tag-cloud-link tag-link-66659 tag-link-position-14" style="font-size: 14.328767123288pt;" aria-label="HBO (25 items)">HBO</a>
<a href="https://boxingwriter.co.uk/tag/heavyweight/" class="tag-cloud-link tag-link-42239 tag-link-position-15" style="font-size: 22pt;" aria-label="heavyweight (63 items)">heavyweight</a>
<a href="https://boxingwriter.co.uk/tag/joe-calzaghe/" class="tag-cloud-link tag-link-946725 tag-link-position-16" style="font-size: 16.246575342466pt;" aria-label="Joe Calzaghe (31 items)">Joe Calzaghe</a>
<a href="https://boxingwriter.co.uk/tag/junior-witter/" class="tag-cloud-link tag-link-3137791 tag-link-position-17" style="font-size: 8.5753424657534pt;" aria-label="Junior Witter (12 items)">Junior Witter</a>
<a href="https://boxingwriter.co.uk/tag/lennox-lewis/" class="tag-cloud-link tag-link-916524 tag-link-position-18" style="font-size: 16.438356164384pt;" aria-label="Lennox Lewis (32 items)">Lennox Lewis</a>
<a href="https://boxingwriter.co.uk/tag/light-welterweight/" class="tag-cloud-link tag-link-3221677 tag-link-position-19" style="font-size: 11.452054794521pt;" aria-label="Light-Welterweight (17 items)">Light-Welterweight</a>
<a href="https://boxingwriter.co.uk/tag/lightweight/" class="tag-cloud-link tag-link-619802 tag-link-position-20" style="font-size: 14.13698630137pt;" aria-label="Lightweight (24 items)">Lightweight</a>
<a href="https://boxingwriter.co.uk/tag/middleweight/" class="tag-cloud-link tag-link-42244 tag-link-position-21" style="font-size: 9.9178082191781pt;" aria-label="Middleweight (14 items)">Middleweight</a>
<a href="https://boxingwriter.co.uk/tag/miguel-cotto/" class="tag-cloud-link tag-link-1251332 tag-link-position-22" style="font-size: 10.876712328767pt;" aria-label="Miguel Cotto (16 items)">Miguel Cotto</a>
<a href="https://boxingwriter.co.uk/tag/mike-tyson/" class="tag-cloud-link tag-link-195806 tag-link-position-23" style="font-size: 12.219178082192pt;" aria-label="Mike Tyson (19 items)">Mike Tyson</a>
<a href="https://boxingwriter.co.uk/tag/muhammad-ali/" class="tag-cloud-link tag-link-373907 tag-link-position-24" style="font-size: 12.219178082192pt;" aria-label="muhammad ali (19 items)">muhammad ali</a>
<a href="https://boxingwriter.co.uk/tag/oscar-delahoya/" class="tag-cloud-link tag-link-1835107 tag-link-position-25" style="font-size: 12.602739726027pt;" aria-label="Oscar DeLaHoya (20 items)">Oscar DeLaHoya</a>
<a href="https://boxingwriter.co.uk/tag/prince-naseem-hamed/" class="tag-cloud-link tag-link-1931535 tag-link-position-26" style="font-size: 12.219178082192pt;" aria-label="Prince Naseem Hamed (19 items)">Prince Naseem Hamed</a>
<a href="https://boxingwriter.co.uk/tag/ricky-hatton/" class="tag-cloud-link tag-link-703459 tag-link-position-27" style="font-size: 13.753424657534pt;" aria-label="Ricky Hatton (23 items)">Ricky Hatton</a>
<a href="https://boxingwriter.co.uk/tag/roy-jones-jnr/" class="tag-cloud-link tag-link-2694686 tag-link-position-28" style="font-size: 9.3424657534247pt;" aria-label="Roy Jones Jnr. (13 items)">Roy Jones Jnr.</a>
<a href="https://boxingwriter.co.uk/tag/setanta/" class="tag-cloud-link tag-link-773915 tag-link-position-29" style="font-size: 9.9178082191781pt;" aria-label="Setanta (14 items)">Setanta</a>
<a href="https://boxingwriter.co.uk/tag/shane-mosley/" class="tag-cloud-link tag-link-975887 tag-link-position-30" style="font-size: 8.5753424657534pt;" aria-label="Shane Mosley (12 items)">Shane Mosley</a>
<a href="https://boxingwriter.co.uk/tag/sky-sports/" class="tag-cloud-link tag-link-1394175 tag-link-position-31" style="font-size: 8.5753424657534pt;" aria-label="Sky Sports (12 items)">Sky Sports</a>
<a href="https://boxingwriter.co.uk/tag/steve-bunce/" class="tag-cloud-link tag-link-10946874 tag-link-position-32" style="font-size: 8.5753424657534pt;" aria-label="Steve Bunce (12 items)">Steve Bunce</a>
<a href="https://boxingwriter.co.uk/tag/super-middleweight/" class="tag-cloud-link tag-link-42243 tag-link-position-33" style="font-size: 12.219178082192pt;" aria-label="Super-Middleweight (19 items)">Super-Middleweight</a>
<a href="https://boxingwriter.co.uk/tag/tyson-fury/" class="tag-cloud-link tag-link-17321741 tag-link-position-34" style="font-size: 15.671232876712pt;" aria-label="Tyson Fury (29 items)">Tyson Fury</a>
<a href="https://boxingwriter.co.uk/tag/vitali-klitschko/" class="tag-cloud-link tag-link-1270432 tag-link-position-35" style="font-size: 9.3424657534247pt;" aria-label="Vitali Klitschko (13 items)">Vitali Klitschko</a>
<a href="https://boxingwriter.co.uk/tag/wba/" class="tag-cloud-link tag-link-858336 tag-link-position-36" style="font-size: 12.219178082192pt;" aria-label="WBA (19 items)">WBA</a>
<a href="https://boxingwriter.co.uk/tag/wbc/" class="tag-cloud-link tag-link-228313 tag-link-position-37" style="font-size: 14.712328767123pt;" aria-label="wbc (26 items)">wbc</a>
<a href="https://boxingwriter.co.uk/tag/wbo/" class="tag-cloud-link tag-link-858340 tag-link-position-38" style="font-size: 14.13698630137pt;" aria-label="WBO (24 items)">WBO</a>
<a href="https://boxingwriter.co.uk/tag/welterweight/" class="tag-cloud-link tag-link-42246 tag-link-position-39" style="font-size: 11.452054794521pt;" aria-label="Welterweight (17 items)">Welterweight</a>
<a href="https://boxingwriter.co.uk/tag/wladimir-klitschko/" class="tag-cloud-link tag-link-463554 tag-link-position-40" style="font-size: 12.986301369863pt;" aria-label="Wladimir Klitschko (21 items)">Wladimir Klitschko</a></div></div></div><div id="google_translate_widget-3" class="widget widget_google_translate_widget"><div class="widget-content clear"><h3 class="widget-title">Translate</h3><div id="google_translate_element"></div></div></div>		<div class="wpcnt">
			<div class="wpa wpwidesky">
				<span class="wpa-about">Advertisements</span>
				<div class="u">
							<div style="padding-bottom:15px;width:160px;height:600px;">
		<div id="atatags-5796633-5b7902fc1d25a">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-5796633-5b7902fc1d25a',  {
					collapseEmpty: 'before',
					sectionId: '5796633',
					width: 160,
					height: 600
				});
			});
			</script>
		</div></div>
				</div>
				
			</div>
		</div>	</aside><!-- /sidebar -->


	</main> <!-- /section-inner -->
</div> <!-- /wrapper -->


	<div class="footer bg-graphite" id="footer">
		<div class="section-inner row clear" role="complementary">

			
				<div class="column column-1 one-third medium-padding">
					<div class="widgets">
								<div id="recent-posts-3" class="widget widget_recent_entries"><div class="widget-content clear">		<h3 class="widget-title">Recent Articles</h3>		<ul>
											<li>
					<a href="https://boxingwriter.co.uk/2018/08/15/fury-boxings-northern-soul-gathers-himself-for-improbable-coup/">Fury, boxing&#8217;s Northern Soul, gathers himself for improbable&nbsp;coup</a>
									</li>
											<li>
					<a href="https://boxingwriter.co.uk/2018/08/03/myfighttickets-com-fighter-of-the-month-july/">MyFightTickets.com Fighter of the Month &#8211;&nbsp;July</a>
									</li>
											<li>
					<a href="https://boxingwriter.co.uk/2018/08/03/usyk-the-ukrainian-hero-needs-no-titles/">Usyk the Ukrainian hero needs no&nbsp;titles</a>
									</li>
											<li>
					<a href="https://boxingwriter.co.uk/2018/07/24/we-have-not-time-to-stand-and-stare-the-wonder-of-vasily-lomachenko/">We have not time to stand and stare. The wonder of Vasily&nbsp;Lomachenko</a>
									</li>
											<li>
					<a href="https://boxingwriter.co.uk/2018/06/13/iboxingtickets-coms-may-boxer-of-the-month-josh-warrington/">IBoxingTickets.com&#8217;s May Boxer of the Month: Josh&nbsp;Warrington</a>
									</li>
											<li>
					<a href="https://boxingwriter.co.uk/2018/06/11/a-boxing-ring-the-old-truthsayer-humbles-fury-on-his-return/">A boxing ring, the old truthsayer, humbles Fury on his&nbsp;return.</a>
									</li>
											<li>
					<a href="https://boxingwriter.co.uk/2018/06/08/elephant-in-the-room-tyson-fury-returns/">Elephant in the room. Tyson Fury&nbsp;returns.</a>
									</li>
											<li>
					<a href="https://boxingwriter.co.uk/2018/05/31/brendan-ingle-some-things-are-meant-to-stay/">Brendan Ingle. Some things are meant to&nbsp;stay.</a>
									</li>
											<li>
					<a href="https://boxingwriter.co.uk/2018/05/03/worn-out-tools-and-the-last-if-of-david-hayes-career/">Worn out tools and the last If of David Haye&#8217;s&nbsp;career</a>
									</li>
											<li>
					<a href="https://boxingwriter.co.uk/2018/04/29/lomachenko-the-betting-favourite-for-new-york-clash-with-linares/">Lomachenko the betting favourite for New York clash with&nbsp;Linares</a>
									</li>
											<li>
					<a href="https://boxingwriter.co.uk/2018/04/20/boxing-drugs-and-the-complicity-of-apathy/">Boxing, drugs and the complicity of the&nbsp;apathetic</a>
									</li>
											<li>
					<a href="https://boxingwriter.co.uk/2018/04/03/joshua-learns-a-jab-is-no-inoculation-to-criticism/">Joshua learns a jab is no inoculation to&nbsp;criticism</a>
									</li>
											<li>
					<a href="https://boxingwriter.co.uk/2018/03/29/hip-to-be-square-parker-the-hipster-pick/">Hip to be square; Parker the hipster&nbsp;pick</a>
									</li>
											<li>
					<a href="https://boxingwriter.co.uk/2018/03/25/black-and-whyte-ending-for-browne/">Black and Whyte ending for&nbsp;Browne</a>
									</li>
											<li>
					<a href="https://boxingwriter.co.uk/2018/03/22/golden-boy-joshuas-key-victories-in-his-march-to-unification/">Golden boy Joshua&#8217;s key victories in his march to&nbsp;unification</a>
									</li>
											<li>
					<a href="https://boxingwriter.co.uk/2018/03/21/joshua-v-parker-follow-the-crowd-but-dont-follow-the-crowd/">Joshua v Parker; follow the crowd but don&#8217;t follow the&nbsp;crowd</a>
									</li>
											<li>
					<a href="https://boxingwriter.co.uk/2018/03/20/trio-of-strong-matches-support-joshua-v-parker/">Trio of strong matches support Joshua v&nbsp;Parker</a>
									</li>
											<li>
					<a href="https://boxingwriter.co.uk/2018/03/17/unification-what-simplification-please-joshua-v-parker-is-a-good-fight/">Unification? What? Simplification? Please. Joshua v Parker is a good&nbsp;fight.</a>
									</li>
											<li>
					<a href="https://boxingwriter.co.uk/2018/03/04/bronze-bomber-proves-his-mettle-and-greatness-may-yet-await/">Bronze Bomber proves his mettle and greatness may yet&nbsp;await</a>
									</li>
											<li>
					<a href="https://boxingwriter.co.uk/2018/03/03/to-kell-and-back-brook-stops-rabchenko-in-2/">To Kell and back, Brook stops Rabchenko in&nbsp;2.</a>
									</li>
					</ul>
		</div></div><div id="wp_tag_cloud-2" class="widget wp_widget_tag_cloud"><div class="widget-content clear"><h3 class="widget-title">Popular Tags</h3><div style="overflow:hidden"><a href="https://boxingwriter.co.uk/tag/alex-arthur/" class="tag-cloud-link tag-link-2099080 tag-link-position-1" style="font-size: 10.769230769231pt;" aria-label="Alex Arthur (11 items)">Alex Arthur</a>
<a href="https://boxingwriter.co.uk/tag/amir-khan/" class="tag-cloud-link tag-link-672962 tag-link-position-2" style="font-size: 18.615384615385pt;" aria-label="Amir Khan (38 items)">Amir Khan</a>
<a href="https://boxingwriter.co.uk/tag/andrew-golota/" class="tag-cloud-link tag-link-4246817 tag-link-position-3" style="font-size: 8pt;" aria-label="Andrew Golota (7 items)">Andrew Golota</a>
<a href="https://boxingwriter.co.uk/tag/anthony-joshua/" class="tag-cloud-link tag-link-4817091 tag-link-position-4" style="font-size: 14.769230769231pt;" aria-label="Anthony Joshua (21 items)">Anthony Joshua</a>
<a href="https://boxingwriter.co.uk/tag/arturo-gatti/" class="tag-cloud-link tag-link-1426780 tag-link-position-5" style="font-size: 8.7692307692308pt;" aria-label="Arturo Gatti (8 items)">Arturo Gatti</a>
<a href="https://boxingwriter.co.uk/tag/audley-harrison/" class="tag-cloud-link tag-link-858369 tag-link-position-6" style="font-size: 15.846153846154pt;" aria-label="audley harrison (25 items)">audley harrison</a>
<a href="https://boxingwriter.co.uk/tag/bernard-hopkins/" class="tag-cloud-link tag-link-1258906 tag-link-position-7" style="font-size: 15.384615384615pt;" aria-label="Bernard Hopkins (23 items)">Bernard Hopkins</a>
<a href="https://boxingwriter.co.uk/tag/bobby-gunn/" class="tag-cloud-link tag-link-2191954 tag-link-position-8" style="font-size: 8pt;" aria-label="Bobby Gunn (7 items)">Bobby Gunn</a>
<a href="https://boxingwriter.co.uk/tag/boxing/" class="tag-cloud-link tag-link-7716 tag-link-position-9" style="font-size: 11.846153846154pt;" aria-label="Boxing (13 items)">Boxing</a>
<a href="https://boxingwriter.co.uk/tag/carl-froch/" class="tag-cloud-link tag-link-2466567 tag-link-position-10" style="font-size: 12.307692307692pt;" aria-label="CARL FROCH (14 items)">CARL FROCH</a>
<a href="https://boxingwriter.co.uk/tag/cedric-boswell/" class="tag-cloud-link tag-link-10486093 tag-link-position-11" style="font-size: 9.5384615384615pt;" aria-label="Cedric Boswell (9 items)">Cedric Boswell</a>
<a href="https://boxingwriter.co.uk/tag/cruiserweight/" class="tag-cloud-link tag-link-42242 tag-link-position-12" style="font-size: 10.153846153846pt;" aria-label="cruiserweight (10 items)">cruiserweight</a>
<a href="https://boxingwriter.co.uk/tag/danny-williams/" class="tag-cloud-link tag-link-2020476 tag-link-position-13" style="font-size: 14.153846153846pt;" aria-label="danny williams (19 items)">danny williams</a>
<a href="https://boxingwriter.co.uk/tag/david-haye/" class="tag-cloud-link tag-link-950050 tag-link-position-14" style="font-size: 20.461538461538pt;" aria-label="david haye (50 items)">david haye</a>
<a href="https://boxingwriter.co.uk/tag/david-price/" class="tag-cloud-link tag-link-511654 tag-link-position-15" style="font-size: 9.5384615384615pt;" aria-label="David Price (9 items)">David Price</a>
<a href="https://boxingwriter.co.uk/tag/deontay-wilder/" class="tag-cloud-link tag-link-9918755 tag-link-position-16" style="font-size: 10.153846153846pt;" aria-label="Deontay Wilder (10 items)">Deontay Wilder</a>
<a href="https://boxingwriter.co.uk/tag/don-king/" class="tag-cloud-link tag-link-415062 tag-link-position-17" style="font-size: 9.5384615384615pt;" aria-label="Don King (9 items)">Don King</a>
<a href="https://boxingwriter.co.uk/tag/ebu/" class="tag-cloud-link tag-link-2623894 tag-link-position-18" style="font-size: 10.769230769231pt;" aria-label="EBU (11 items)">EBU</a>
<a href="https://boxingwriter.co.uk/tag/enzo-maccarinelli/" class="tag-cloud-link tag-link-2469430 tag-link-position-19" style="font-size: 8.7692307692308pt;" aria-label="enzo maccarinelli (8 items)">enzo maccarinelli</a>
<a href="https://boxingwriter.co.uk/tag/erik-morales/" class="tag-cloud-link tag-link-4007580 tag-link-position-20" style="font-size: 10.153846153846pt;" aria-label="Erik Morales (10 items)">Erik Morales</a>
<a href="https://boxingwriter.co.uk/tag/evander-holyfield/" class="tag-cloud-link tag-link-785801 tag-link-position-21" style="font-size: 13.846153846154pt;" aria-label="evander holyfield (18 items)">evander holyfield</a>
<a href="https://boxingwriter.co.uk/tag/featherweight/" class="tag-cloud-link tag-link-1009160 tag-link-position-22" style="font-size: 9.5384615384615pt;" aria-label="Featherweight (9 items)">Featherweight</a>
<a href="https://boxingwriter.co.uk/tag/floyd-mayweather/" class="tag-cloud-link tag-link-1001637 tag-link-position-23" style="font-size: 17.538461538462pt;" aria-label="Floyd Mayweather (32 items)">Floyd Mayweather</a>
<a href="https://boxingwriter.co.uk/tag/frank-maloney/" class="tag-cloud-link tag-link-9194947 tag-link-position-24" style="font-size: 15.076923076923pt;" aria-label="Frank Maloney (22 items)">Frank Maloney</a>
<a href="https://boxingwriter.co.uk/tag/frank-warren/" class="tag-cloud-link tag-link-852622 tag-link-position-25" style="font-size: 18.769230769231pt;" aria-label="frank warren (39 items)">frank warren</a>
<a href="https://boxingwriter.co.uk/tag/george-groves/" class="tag-cloud-link tag-link-23999183 tag-link-position-26" style="font-size: 8.7692307692308pt;" aria-label="George Groves (8 items)">George Groves</a>
<a href="https://boxingwriter.co.uk/tag/hbo/" class="tag-cloud-link tag-link-66659 tag-link-position-27" style="font-size: 15.846153846154pt;" aria-label="HBO (25 items)">HBO</a>
<a href="https://boxingwriter.co.uk/tag/heavyweight/" class="tag-cloud-link tag-link-42239 tag-link-position-28" style="font-size: 22pt;" aria-label="heavyweight (63 items)">heavyweight</a>
<a href="https://boxingwriter.co.uk/tag/herol-graham/" class="tag-cloud-link tag-link-995407 tag-link-position-29" style="font-size: 8pt;" aria-label="Herol Graham (7 items)">Herol Graham</a>
<a href="https://boxingwriter.co.uk/tag/ibf/" class="tag-cloud-link tag-link-672595 tag-link-position-30" style="font-size: 8.7692307692308pt;" aria-label="IBF (8 items)">IBF</a>
<a href="https://boxingwriter.co.uk/tag/itv/" class="tag-cloud-link tag-link-15893 tag-link-position-31" style="font-size: 9.5384615384615pt;" aria-label="ITV (9 items)">ITV</a>
<a href="https://boxingwriter.co.uk/tag/james-toney/" class="tag-cloud-link tag-link-1309166 tag-link-position-32" style="font-size: 10.769230769231pt;" aria-label="James Toney (11 items)">James Toney</a>
<a href="https://boxingwriter.co.uk/tag/jamie-moore/" class="tag-cloud-link tag-link-964363 tag-link-position-33" style="font-size: 8pt;" aria-label="Jamie Moore (7 items)">Jamie Moore</a>
<a href="https://boxingwriter.co.uk/tag/jermain-taylor/" class="tag-cloud-link tag-link-1139541 tag-link-position-34" style="font-size: 8pt;" aria-label="Jermain Taylor (7 items)">Jermain Taylor</a>
<a href="https://boxingwriter.co.uk/tag/joe-calzaghe/" class="tag-cloud-link tag-link-946725 tag-link-position-35" style="font-size: 17.384615384615pt;" aria-label="Joe Calzaghe (31 items)">Joe Calzaghe</a>
<a href="https://boxingwriter.co.uk/tag/joe-frazier/" class="tag-cloud-link tag-link-993945 tag-link-position-36" style="font-size: 8pt;" aria-label="Joe Frazier (7 items)">Joe Frazier</a>
<a href="https://boxingwriter.co.uk/tag/joe-louis/" class="tag-cloud-link tag-link-916522 tag-link-position-37" style="font-size: 8pt;" aria-label="Joe Louis (7 items)">Joe Louis</a>
<a href="https://boxingwriter.co.uk/tag/john-mcdermott/" class="tag-cloud-link tag-link-568381 tag-link-position-38" style="font-size: 8pt;" aria-label="John McDermott (7 items)">John McDermott</a>
<a href="https://boxingwriter.co.uk/tag/junior-witter/" class="tag-cloud-link tag-link-3137791 tag-link-position-39" style="font-size: 11.230769230769pt;" aria-label="Junior Witter (12 items)">Junior Witter</a>
<a href="https://boxingwriter.co.uk/tag/kelly-pavlik/" class="tag-cloud-link tag-link-1139706 tag-link-position-40" style="font-size: 8pt;" aria-label="Kelly Pavlik (7 items)">Kelly Pavlik</a>
<a href="https://boxingwriter.co.uk/tag/lennox-lewis/" class="tag-cloud-link tag-link-916524 tag-link-position-41" style="font-size: 17.538461538462pt;" aria-label="Lennox Lewis (32 items)">Lennox Lewis</a>
<a href="https://boxingwriter.co.uk/tag/light-middleweight/" class="tag-cloud-link tag-link-5913546 tag-link-position-42" style="font-size: 8pt;" aria-label="Light-Middleweight (7 items)">Light-Middleweight</a>
<a href="https://boxingwriter.co.uk/tag/light-welterweight/" class="tag-cloud-link tag-link-3221677 tag-link-position-43" style="font-size: 13.538461538462pt;" aria-label="Light-Welterweight (17 items)">Light-Welterweight</a>
<a href="https://boxingwriter.co.uk/tag/light-heavyweight/" class="tag-cloud-link tag-link-42241 tag-link-position-44" style="font-size: 8pt;" aria-label="Light Heavyweight (7 items)">Light Heavyweight</a>
<a href="https://boxingwriter.co.uk/tag/lightweight/" class="tag-cloud-link tag-link-619802 tag-link-position-45" style="font-size: 15.692307692308pt;" aria-label="Lightweight (24 items)">Lightweight</a>
<a href="https://boxingwriter.co.uk/tag/manny-pacquiao/" class="tag-cloud-link tag-link-171899 tag-link-position-46" style="font-size: 8.7692307692308pt;" aria-label="Manny Pacquiao (8 items)">Manny Pacquiao</a>
<a href="https://boxingwriter.co.uk/tag/marco-antonio-barrera/" class="tag-cloud-link tag-link-1996217 tag-link-position-47" style="font-size: 8.7692307692308pt;" aria-label="Marco Antonio Barrera (8 items)">Marco Antonio Barrera</a>
<a href="https://boxingwriter.co.uk/tag/martin-rogan/" class="tag-cloud-link tag-link-10435444 tag-link-position-48" style="font-size: 8pt;" aria-label="Martin Rogan (7 items)">Martin Rogan</a>
<a href="https://boxingwriter.co.uk/tag/middleweight/" class="tag-cloud-link tag-link-42244 tag-link-position-49" style="font-size: 12.307692307692pt;" aria-label="Middleweight (14 items)">Middleweight</a>
<a href="https://boxingwriter.co.uk/tag/miguel-cotto/" class="tag-cloud-link tag-link-1251332 tag-link-position-50" style="font-size: 13.076923076923pt;" aria-label="Miguel Cotto (16 items)">Miguel Cotto</a>
<a href="https://boxingwriter.co.uk/tag/mike-tyson/" class="tag-cloud-link tag-link-195806 tag-link-position-51" style="font-size: 14.153846153846pt;" aria-label="Mike Tyson (19 items)">Mike Tyson</a>
<a href="https://boxingwriter.co.uk/tag/muhammad-ali/" class="tag-cloud-link tag-link-373907 tag-link-position-52" style="font-size: 14.153846153846pt;" aria-label="muhammad ali (19 items)">muhammad ali</a>
<a href="https://boxingwriter.co.uk/tag/nicolay-valuev/" class="tag-cloud-link tag-link-6230039 tag-link-position-53" style="font-size: 9.5384615384615pt;" aria-label="Nicolay Valuev (9 items)">Nicolay Valuev</a>
<a href="https://boxingwriter.co.uk/tag/oscar-delahoya/" class="tag-cloud-link tag-link-1835107 tag-link-position-54" style="font-size: 14.461538461538pt;" aria-label="Oscar DeLaHoya (20 items)">Oscar DeLaHoya</a>
<a href="https://boxingwriter.co.uk/tag/ppv/" class="tag-cloud-link tag-link-251581 tag-link-position-55" style="font-size: 10.153846153846pt;" aria-label="PPV (10 items)">PPV</a>
<a href="https://boxingwriter.co.uk/tag/prince-naseem-hamed/" class="tag-cloud-link tag-link-1931535 tag-link-position-56" style="font-size: 14.153846153846pt;" aria-label="Prince Naseem Hamed (19 items)">Prince Naseem Hamed</a>
<a href="https://boxingwriter.co.uk/tag/prizefighter/" class="tag-cloud-link tag-link-4957993 tag-link-position-57" style="font-size: 10.769230769231pt;" aria-label="Prizefighter (11 items)">Prizefighter</a>
<a href="https://boxingwriter.co.uk/tag/ricky-hatton/" class="tag-cloud-link tag-link-703459 tag-link-position-58" style="font-size: 15.384615384615pt;" aria-label="Ricky Hatton (23 items)">Ricky Hatton</a>
<a href="https://boxingwriter.co.uk/tag/roy-jones-jnr/" class="tag-cloud-link tag-link-2694686 tag-link-position-59" style="font-size: 11.846153846154pt;" aria-label="Roy Jones Jnr. (13 items)">Roy Jones Jnr.</a>
<a href="https://boxingwriter.co.uk/tag/ruslan-chagaev/" class="tag-cloud-link tag-link-4112034 tag-link-position-60" style="font-size: 8.7692307692308pt;" aria-label="ruslan chagaev (8 items)">ruslan chagaev</a>
<a href="https://boxingwriter.co.uk/tag/sam-sexton/" class="tag-cloud-link tag-link-11117245 tag-link-position-61" style="font-size: 8.7692307692308pt;" aria-label="Sam Sexton (8 items)">Sam Sexton</a>
<a href="https://boxingwriter.co.uk/tag/setanta/" class="tag-cloud-link tag-link-773915 tag-link-position-62" style="font-size: 12.307692307692pt;" aria-label="Setanta (14 items)">Setanta</a>
<a href="https://boxingwriter.co.uk/tag/shane-mosley/" class="tag-cloud-link tag-link-975887 tag-link-position-63" style="font-size: 11.230769230769pt;" aria-label="Shane Mosley (12 items)">Shane Mosley</a>
<a href="https://boxingwriter.co.uk/tag/sky-sports/" class="tag-cloud-link tag-link-1394175 tag-link-position-64" style="font-size: 11.230769230769pt;" aria-label="Sky Sports (12 items)">Sky Sports</a>
<a href="https://boxingwriter.co.uk/tag/steve-bunce/" class="tag-cloud-link tag-link-10946874 tag-link-position-65" style="font-size: 11.230769230769pt;" aria-label="Steve Bunce (12 items)">Steve Bunce</a>
<a href="https://boxingwriter.co.uk/tag/super-middleweight/" class="tag-cloud-link tag-link-42243 tag-link-position-66" style="font-size: 14.153846153846pt;" aria-label="Super-Middleweight (19 items)">Super-Middleweight</a>
<a href="https://boxingwriter.co.uk/tag/tyson-fury/" class="tag-cloud-link tag-link-17321741 tag-link-position-67" style="font-size: 16.923076923077pt;" aria-label="Tyson Fury (29 items)">Tyson Fury</a>
<a href="https://boxingwriter.co.uk/tag/vitali-klitschko/" class="tag-cloud-link tag-link-1270432 tag-link-position-68" style="font-size: 11.846153846154pt;" aria-label="Vitali Klitschko (13 items)">Vitali Klitschko</a>
<a href="https://boxingwriter.co.uk/tag/vitaly-klitschko/" class="tag-cloud-link tag-link-18456580 tag-link-position-69" style="font-size: 8.7692307692308pt;" aria-label="Vitaly Klitschko (8 items)">Vitaly Klitschko</a>
<a href="https://boxingwriter.co.uk/tag/wba/" class="tag-cloud-link tag-link-858336 tag-link-position-70" style="font-size: 14.153846153846pt;" aria-label="WBA (19 items)">WBA</a>
<a href="https://boxingwriter.co.uk/tag/wbc/" class="tag-cloud-link tag-link-228313 tag-link-position-71" style="font-size: 16.153846153846pt;" aria-label="wbc (26 items)">wbc</a>
<a href="https://boxingwriter.co.uk/tag/wbo/" class="tag-cloud-link tag-link-858340 tag-link-position-72" style="font-size: 15.692307692308pt;" aria-label="WBO (24 items)">WBO</a>
<a href="https://boxingwriter.co.uk/tag/welterweight/" class="tag-cloud-link tag-link-42246 tag-link-position-73" style="font-size: 13.538461538462pt;" aria-label="Welterweight (17 items)">Welterweight</a>
<a href="https://boxingwriter.co.uk/tag/wladimir-klitschko/" class="tag-cloud-link tag-link-463554 tag-link-position-74" style="font-size: 14.769230769231pt;" aria-label="Wladimir Klitschko (21 items)">Wladimir Klitschko</a>
<a href="https://boxingwriter.co.uk/tag/world-boxing-council/" class="tag-cloud-link tag-link-1099985 tag-link-position-75" style="font-size: 10.153846153846pt;" aria-label="World Boxing Council (10 items)">World Boxing Council</a></div></div></div><div id="archives-2" class="widget widget_archive"><div class="widget-content clear"><h3 class="widget-title">BoxingWriter.co.uk Archive</h3>		<label class="screen-reader-text" for="archives-dropdown-2">BoxingWriter.co.uk Archive</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://boxingwriter.co.uk/2018/08/'> August 2018 &nbsp;(3)</option>
	<option value='https://boxingwriter.co.uk/2018/07/'> July 2018 &nbsp;(1)</option>
	<option value='https://boxingwriter.co.uk/2018/06/'> June 2018 &nbsp;(3)</option>
	<option value='https://boxingwriter.co.uk/2018/05/'> May 2018 &nbsp;(2)</option>
	<option value='https://boxingwriter.co.uk/2018/04/'> April 2018 &nbsp;(3)</option>
	<option value='https://boxingwriter.co.uk/2018/03/'> March 2018 &nbsp;(9)</option>
	<option value='https://boxingwriter.co.uk/2018/02/'> February 2018 &nbsp;(4)</option>
	<option value='https://boxingwriter.co.uk/2018/01/'> January 2018 &nbsp;(2)</option>
	<option value='https://boxingwriter.co.uk/2017/12/'> December 2017 &nbsp;(2)</option>
	<option value='https://boxingwriter.co.uk/2017/11/'> November 2017 &nbsp;(7)</option>
	<option value='https://boxingwriter.co.uk/2017/10/'> October 2017 &nbsp;(16)</option>
	<option value='https://boxingwriter.co.uk/2017/09/'> September 2017 &nbsp;(12)</option>
	<option value='https://boxingwriter.co.uk/2017/08/'> August 2017 &nbsp;(1)</option>
	<option value='https://boxingwriter.co.uk/2015/12/'> December 2015 &nbsp;(3)</option>
	<option value='https://boxingwriter.co.uk/2015/11/'> November 2015 &nbsp;(1)</option>
	<option value='https://boxingwriter.co.uk/2015/04/'> April 2015 &nbsp;(1)</option>
	<option value='https://boxingwriter.co.uk/2015/03/'> March 2015 &nbsp;(1)</option>
	<option value='https://boxingwriter.co.uk/2014/01/'> January 2014 &nbsp;(2)</option>
	<option value='https://boxingwriter.co.uk/2012/04/'> April 2012 &nbsp;(6)</option>
	<option value='https://boxingwriter.co.uk/2012/03/'> March 2012 &nbsp;(5)</option>
	<option value='https://boxingwriter.co.uk/2012/02/'> February 2012 &nbsp;(3)</option>
	<option value='https://boxingwriter.co.uk/2011/10/'> October 2011 &nbsp;(3)</option>
	<option value='https://boxingwriter.co.uk/2011/06/'> June 2011 &nbsp;(1)</option>
	<option value='https://boxingwriter.co.uk/2011/05/'> May 2011 &nbsp;(1)</option>
	<option value='https://boxingwriter.co.uk/2011/03/'> March 2011 &nbsp;(2)</option>
	<option value='https://boxingwriter.co.uk/2010/07/'> July 2010 &nbsp;(5)</option>
	<option value='https://boxingwriter.co.uk/2010/06/'> June 2010 &nbsp;(19)</option>
	<option value='https://boxingwriter.co.uk/2010/05/'> May 2010 &nbsp;(2)</option>
	<option value='https://boxingwriter.co.uk/2009/11/'> November 2009 &nbsp;(10)</option>
	<option value='https://boxingwriter.co.uk/2009/10/'> October 2009 &nbsp;(13)</option>
	<option value='https://boxingwriter.co.uk/2009/07/'> July 2009 &nbsp;(14)</option>
	<option value='https://boxingwriter.co.uk/2009/06/'> June 2009 &nbsp;(2)</option>
	<option value='https://boxingwriter.co.uk/2009/03/'> March 2009 &nbsp;(17)</option>
	<option value='https://boxingwriter.co.uk/2009/02/'> February 2009 &nbsp;(6)</option>
	<option value='https://boxingwriter.co.uk/2008/10/'> October 2008 &nbsp;(6)</option>
	<option value='https://boxingwriter.co.uk/2008/09/'> September 2008 &nbsp;(42)</option>
	<option value='https://boxingwriter.co.uk/2008/08/'> August 2008 &nbsp;(23)</option>
	<option value='https://boxingwriter.co.uk/2008/07/'> July 2008 &nbsp;(10)</option>
	<option value='https://boxingwriter.co.uk/2008/05/'> May 2008 &nbsp;(11)</option>
	<option value='https://boxingwriter.co.uk/2008/02/'> February 2008 &nbsp;(1)</option>
	<option value='https://boxingwriter.co.uk/2008/01/'> January 2008 &nbsp;(10)</option>
	<option value='https://boxingwriter.co.uk/2007/12/'> December 2007 &nbsp;(1)</option>
	<option value='https://boxingwriter.co.uk/2007/11/'> November 2007 &nbsp;(15)</option>
	<option value='https://boxingwriter.co.uk/2007/10/'> October 2007 &nbsp;(9)</option>
	<option value='https://boxingwriter.co.uk/2007/09/'> September 2007 &nbsp;(10)</option>
	<option value='https://boxingwriter.co.uk/2007/08/'> August 2007 &nbsp;(19)</option>
	<option value='https://boxingwriter.co.uk/2007/07/'> July 2007 &nbsp;(41)</option>
	<option value='https://boxingwriter.co.uk/2007/06/'> June 2007 &nbsp;(44)</option>
	<option value='https://boxingwriter.co.uk/2007/05/'> May 2007 &nbsp;(38)</option>
	<option value='https://boxingwriter.co.uk/2007/04/'> April 2007 &nbsp;(17)</option>
	<option value='https://boxingwriter.co.uk/2007/03/'> March 2007 &nbsp;(43)</option>
	<option value='https://boxingwriter.co.uk/2007/02/'> February 2007 &nbsp;(47)</option>
	<option value='https://boxingwriter.co.uk/2007/01/'> January 2007 &nbsp;(9)</option>
	<option value='https://boxingwriter.co.uk/2006/12/'> December 2006 &nbsp;(8)</option>
	<option value='https://boxingwriter.co.uk/2006/11/'> November 2006 &nbsp;(3)</option>

		</select>
		</div></div><div id="follow_button_widget-2" class="widget widget_follow_button_widget"><div class="widget-content clear">
		<a class="wordpress-follow-button" href="https://boxingwriter.co.uk" data-blog="https://boxingwriter.co.uk" data-lang="en" >Follow BoxingWriter on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</div></div>					</div>
				</div>

			 <!-- /sidebar-2 -->

			
				<div class="column column-2 one-third medium-padding">
					<div class="widgets">
						<div id="text-3" class="widget widget_text"><div class="widget-content clear"><h3 class="widget-title">BoxingWriter.co.uk Tribute Wear</h3>			<div class="textwidget"><a href="https://shop.spreadshirt.co.uk/boxingwriter/"><img src="https://i1.wp.com/image.spreadshirtmedia.net/image-server/v1/compositions/123944658/views/2,width=280,height=280,appearanceId=250.png" width="275" height="275" alt="FURY" /></a>


</div>
		</div></div><div id="top-posts-2" class="widget widget_top-posts"><div class="widget-content clear"><h3 class="widget-title">Top Posts</h3><ul>				<li>
										<a href="https://boxingwriter.co.uk/2018/08/15/fury-boxings-northern-soul-gathers-himself-for-improbable-coup/" class="bump-view" data-bump-view="tp">
						Fury, boxing&#039;s Northern Soul, gathers himself for improbable coup					</a>
									</li>
							<li>
										<a href="https://boxingwriter.co.uk/about/" class="bump-view" data-bump-view="tp">
						About					</a>
									</li>
							<li>
										<a href="https://boxingwriter.co.uk/2008/07/25/mayweather-lennox-hamed-hopkins-you-can-never-win/" class="bump-view" data-bump-view="tp">
						Mayweather, Lennox, Hamed, Hopkins; you can never win.					</a>
									</li>
							<li>
										<a href="https://boxingwriter.co.uk/2017/10/16/takem-or-leave-him-pulev-pulls-carlos-steps-in-for-joshua-bout/" class="bump-view" data-bump-view="tp">
						Takam or leave him; Pulev pulls, Carlos steps in for Joshua bout					</a>
									</li>
							<li>
										<a href="https://boxingwriter.co.uk/2017/11/09/colin-mcmillan-the-man-who-defied-convention/" class="bump-view" data-bump-view="tp">
						Colin McMillan: The man who defied convention					</a>
									</li>
							<li>
										<a href="https://boxingwriter.co.uk/2018/03/03/to-kell-and-back-brook-stops-rabchenko-in-2/" class="bump-view" data-bump-view="tp">
						To Kell and back, Brook stops Rabchenko in 2.					</a>
									</li>
							<li>
										<a href="https://boxingwriter.co.uk/2018/08/03/usyk-the-ukrainian-hero-needs-no-titles/" class="bump-view" data-bump-view="tp">
						Usyk the Ukrainian hero needs no titles					</a>
									</li>
							<li>
										<a href="https://boxingwriter.co.uk/2008/09/11/spitting-blood-the-forgotten-victims-of-cancelled-fights/" class="bump-view" data-bump-view="tp">
						Spitting blood; the forgotten victims of cancelled fights					</a>
									</li>
							<li>
										<a href="https://boxingwriter.co.uk/2012/04/13/boxing-tyson-fury-career-lightest-at-245-pounds/" class="bump-view" data-bump-view="tp">
						Boxing: Tyson Fury career lightest at 245 pounds					</a>
									</li>
			</ul></div></div><div id="text-6" class="widget widget_text"><div class="widget-content clear"><h3 class="widget-title">NewsNow Feed</h3>			<div class="textwidget"><a href="http://www.NewsNow.co.uk/nn/BoxingWriter"><img src="https://i1.wp.com/www.newsnow.co.uk/logos/NNstatic_featured_wht.gif" width="100" height="60" border="0" alt="test" /></a>


</div>
		</div></div>					</div> <!-- /widgets -->
				</div>

			 <!-- /sidebar-3 -->

			
				<div class="column column-3 one-third medium-padding">
					<div class="widgets">
						<div id="twitter-5" class="widget widget_twitter"><div class="widget-content clear"><h3 class="widget-title"><a href='http://twitter.com/theboxingwriter'>BoxingWriter Tweets</a></h3><p>Error: Twitter did not respond. Please wait a few minutes and refresh this page.</p></div></div><div id="twitter_timeline-3" class="widget widget_twitter_timeline"><div class="widget-content clear"><h3 class="widget-title">Follow me on Twitter</h3><a class="twitter-timeline" data-width="250" data-height="500" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" href="https://twitter.com/@theboxingwriter" href="https://twitter.com/@theboxingwriter">My Tweets</a></div></div><div id="calendar-3" class="widget widget_calendar"><div class="widget-content clear"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>August 2018</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="https://boxingwriter.co.uk/2018/07/">&laquo; Jul</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="2" class="pad">&nbsp;</td><td>1</td><td>2</td><td><a href="https://boxingwriter.co.uk/2018/08/03/" aria-label="Posts published on August 3, 2018">3</a></td><td>4</td><td>5</td>
	</tr>
	<tr>
		<td>6</td><td>7</td><td>8</td><td>9</td><td>10</td><td>11</td><td>12</td>
	</tr>
	<tr>
		<td>13</td><td>14</td><td><a href="https://boxingwriter.co.uk/2018/08/15/" aria-label="Posts published on August 15, 2018">15</a></td><td>16</td><td>17</td><td>18</td><td id="today">19</td>
	</tr>
	<tr>
		<td>20</td><td>21</td><td>22</td><td>23</td><td>24</td><td>25</td><td>26</td>
	</tr>
	<tr>
		<td>27</td><td>28</td><td>29</td><td>30</td><td>31</td>
		<td class="pad" colspan="2">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></div></div>					</div> <!-- /widgets -->
				</div>

			 <!-- /sidebar-4 -->

		</div> <!-- /section-inner -->
	</div> <!-- /footer -->


	<div class="credits section bg-dark small-padding">
		<div class="credits-inner section-inner clear">

			<p class="credits-left fleft">
				<a href="https://wordpress.com/?ref=footer_custom_svg" title="Create a website or blog at WordPress.com"><svg style="fill: currentColor; position: relative; top: 1px;" width="14px" height="15px" viewBox="0 0 14 15" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" aria-labelledby="title" role="img">
				<desc id="title">Create a website or blog at WordPress.com</desc>
				<path d="M12.5225848,4.97949746 C13.0138466,5.87586309 13.2934037,6.90452431 13.2934037,7.99874074 C13.2934037,10.3205803 12.0351007,12.3476807 10.1640538,13.4385638 L12.0862862,7.88081544 C12.4453251,6.98296834 12.5648813,6.26504621 12.5648813,5.62667922 C12.5648813,5.39497674 12.549622,5.17994084 12.5225848,4.97949746 L12.5225848,4.97949746 Z M7.86730089,5.04801561 C8.24619178,5.02808979 8.58760099,4.98823815 8.58760099,4.98823815 C8.9267139,4.94809022 8.88671369,4.44972248 8.54745263,4.46957423 C8.54745263,4.46957423 7.52803983,4.54957381 6.86996227,4.54957381 C6.25158863,4.54957381 5.21247202,4.46957423 5.21247202,4.46957423 C4.87306282,4.44972248 4.83328483,4.96816418 5.17254589,4.98823815 C5.17254589,4.98823815 5.49358462,5.02808979 5.83269753,5.04801561 L6.81314716,7.73459399 L5.43565839,11.8651647 L3.14394256,5.04801561 C3.52312975,5.02808979 3.86416859,4.98823815 3.86416859,4.98823815 C4.20305928,4.94809022 4.16305906,4.44972248 3.82394616,4.46957423 C3.82394616,4.46957423 2.80475558,4.54957381 2.14660395,4.54957381 C2.02852925,4.54957381 1.88934333,4.54668493 1.74156477,4.54194422 C2.86690406,2.83350881 4.80113651,1.70529256 6.99996296,1.70529256 C8.638342,1.70529256 10.1302017,2.33173369 11.2498373,3.35765419 C11.222726,3.35602457 11.1962815,3.35261718 11.1683554,3.35261718 C10.5501299,3.35261718 10.1114609,3.89113285 10.1114609,4.46957423 C10.1114609,4.98823815 10.4107217,5.42705065 10.7296864,5.94564049 C10.969021,6.36482346 11.248578,6.90326506 11.248578,7.68133501 C11.248578,8.21992476 11.0413918,8.84503256 10.7696866,9.71584277 L10.1417574,11.8132391 L7.86730089,5.04801561 Z M6.99996296,14.2927074 C6.38218192,14.2927074 5.78595654,14.2021153 5.22195356,14.0362644 L7.11048207,8.54925635 L9.04486267,13.8491542 C9.05760348,13.8802652 9.07323319,13.9089317 9.08989995,13.9358945 C8.43574834,14.1661896 7.73285573,14.2927074 6.99996296,14.2927074 L6.99996296,14.2927074 Z M0.706448182,7.99874074 C0.706448182,7.08630113 0.902152921,6.22015756 1.25141403,5.43749503 L4.25357806,13.6627848 C2.15393732,12.6427902 0.706448182,10.4898387 0.706448182,7.99874074 L0.706448182,7.99874074 Z M6.99996296,0.999 C3.14016476,0.999 0,4.13905746 0,7.99874074 C0,11.8585722 3.14016476,14.999 6.99996296,14.999 C10.8596871,14.999 14,11.8585722 14,7.99874074 C14,4.13905746 10.8596871,0.999 6.99996296,0.999 L6.99996296,0.999 Z" id="wordpress-logo-simplified-cmyk" stroke="none" fill=“currentColor” fill-rule="evenodd"></path>
			</svg></a>
				
							</p>

			<p class="credits-right fright">
				<a class="tothetop" title="To the top" href="#">Up &uarr;</a>
			</p>
		</div> <!-- /credits-inner -->
	</div> <!-- /credits -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201833y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-4ddb990e49255d5a6f77f5986efc1121">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/boxingwriter.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/boxingwriter.wordpress.com\/wp-login.php?action=logout&_wpnonce=796ac2b256","homeURL":"https:\/\/boxingwriter.co.uk\/","postID":"7679","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"1","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1521806916j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="579663" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://boxingwriter.co.uk" />
				<input type="hidden" id="carousel-reblog-blog-title" value="BoxingWriter" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="d37a3b27a5" /><input type="hidden" name="_wp_http_referer" value="/2018/08/15/fury-boxings-northern-soul-gathers-himself-for-improbable-coup/" />		</form>

		<div class="arrow"></div>
	</div>
<script type='text/javascript' charset='UTF-8' id='polldaddyRatings'><!--//--><![CDATA[//><!--
PDRTJS_settings_1992048_post_7679={"id":1992048,"unique_id":"wp-post-7679","title":"Fury%2C%20boxing%26%238217%3Bs%20Northern%20Soul%2C%20gathers%20himself%20for%20improbable%26nbsp%3Bcoup","permalink":"https:\/\/boxingwriter.co.uk\/2018\/08\/15\/fury-boxings-northern-soul-gathers-himself-for-improbable-coup\/","item_id":"_post_7679"}; if ( typeof PDRTJS_RATING !== 'undefined' ){if ( typeof PDRTJS_1992048_post_7679 == 'undefined' ){PDRTJS_1992048_post_7679 = new PDRTJS_RATING( PDRTJS_settings_1992048_post_7679 );}}
//--><!]]></script><script type='text/javascript' charset='UTF-8' src='https://polldaddy.com/js/rating/rating.js'></script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/boxingwriter.co.uk\/2018\/08\/15\/fury-boxings-northern-soul-gathers-himself-for-improbable-coup\/":7679};
	</script>
			<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
				<div id="sharing_email" style="display: none;">
		<form action="/2018/08/15/fury-boxings-northern-soul-gathers-himself-for-improbable-coup/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
			<script>
			function renderGooglePlus1() {
				if ( 'undefined' === typeof gapi ) {
					return;
				}

				jQuery( '.g-plus' ).each(function() {
					var $button = jQuery( this );

					if ( ! $button.data( 'gplus-rendered' ) ) {
						gapi.plusone.render( this, {
							href: $button.attr( 'data-href' ),
							size: $button.attr( 'data-size' ),
							annotation: $button.attr( 'data-annotation' )
						});

						$button.data( 'gplus-rendered', true );
					}
				});
			}

			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/platform.js';
				po.innerHTML = '{"parsetags": "explicit"}';
				po.onload = renderGooglePlus1;
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();

			jQuery( document.body ).on( 'post-load', renderGooglePlus1 );
			</script>
								<script type="text/javascript">
				// Pinterest shared resources
				var s = document.createElement("script");
				s.type = "text/javascript";
				s.async = true;
				s.setAttribute('data-pin-hover', true);				s.src = window.location.protocol + "//assets.pinterest.com/js/pinit.js";
				var x = document.getElementsByTagName("script")[0];
				x.parentNode.insertBefore(s, x);
				// if 'Pin it' button has 'counts' make container wider
				jQuery(window).load( function(){ jQuery( 'li.share-pinterest a span:visible' ).closest( '.share-pinterest' ).width( '80px' ); } );
			</script>
		<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=20111117'></script>
<div id="eu_cookie_law_widget-3" class="widget widget_eu_cookie_law_widget"><div class="widget-content clear"><div
	class="hide-on-button ads-active"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />

		Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
		<a href="https://automattic.com/cookies" >
			Cookie Policy		</a>
 </form>
</div>
</div></div><link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1524699534h&cssminify=yes' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"579663","siteName":"BoxingWriter","siteURL":"https:\/\/boxingwriter.co.uk","icon":"<img alt='' src='https:\/\/boxingwriter.files.wordpress.com\/2017\/09\/cropped-61471636-bd7d-4dc2-b4df-93751a1bf5aa.jpg?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/baskerville-2","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/boxingwriter.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fboxingwriter.co.uk%2F2018%2F08%2F15%2Ffury-boxings-northern-soul-gathers-himself-for-improbable-coup%2F","themeURL":"https:\/\/wordpress.com\/theme\/baskerville-2\/","xhrURL":"https:\/\/boxingwriter.co.uk\/wp-admin\/admin-ajax.php","nonce":"023726ee85","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"754f4572f1\" \/>","referer":"https:\/\/boxingwriter.co.uk\/2018\/08\/15\/fury-boxings-northern-soul-gathers-himself-for-improbable-coup\/","canFollow":"1","feedID":"242607","statusMessage":"","customizeLink":"https:\/\/boxingwriter.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fboxingwriter.wordpress.com%2F2018%2F08%2F15%2Ffury-boxings-northern-soul-gathers-himself-for-improbable-coup%2F","postID":"7679","shortlink":"https:\/\/wp.me\/p2qNp-1ZR","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/boxingwriter.co.uk\/7679","statsLink":"https:\/\/wordpress.com\/stats\/post\/7679\/boxingwriter.co.uk","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Baskerville 2","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 2,128 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/boxingwriter.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fboxingwriter.co.uk%2F2018%2F08%2F15%2Ffury-boxings-northern-soul-gathers-himself-for-improbable-coup%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/boxingwriter.co.uk\/wp-admin\/admin-ajax.php","nonce":"fda74cf7d9","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"1","require_name_email":"1","login_url":"https:\/\/boxingwriter.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fboxingwriter.co.uk%2F2018%2F08%2F15%2Ffury-boxings-northern-soul-gathers-himself-for-improbable-coup%2F","blog_id":"579663","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=579663&v=wpcom&tz=0&user_id=0&subd=boxingwriter","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wp_google_translate_widget = {"lang":"en","layout":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVUu1ugzAMfKGFbEVT1R/THmUKiaEG52NxUtq3X1DXjrUItb+Izr7jfLYcg9DeJXBJ9iwNHFBDOFY9v8hZyWYRKHfoWBIOwPI7Q4a9coYgrjRrb22BxJnUT+xG8ogBniH9A26JaQ+2tIXcyEbxAPGARCA2E5EHDIXlBtF6nVm0eDfZGr0lODKh+RsRnaZszq7Qqg6YvDJgKotuqccq9i6e5uVHftyRbxQtCV6iiBBoUXaW44img8QScqn6AUGQGmUCG0gluMFXdHpIQelBfhUjMo2YEkSR0EJJdm2PyhR/olFxiqFwykv4A8SI0zBX7EmFFIuXuyuYk3RC7ybS9bWUJIfllfXltOPp91PNu5ZOVUWfGeiSkbgAa/4GZAtJ1NXrOdLWR/vAGjvvu3IgZX7H0wLvgKLxaT/e3uvNbrupd9v+B+QecgI='></script>
<script type='text/javascript' src='//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit&#038;ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/post-flair/sharing/sharing.js?m=1522660387h'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<script type="text/javascript">
	var skimlinks_pub_id = "725X584219"
	var skimlinks_sitename = "boxingwriter.wordpress.com";
	</script>
	<script type="text/javascript" defer src="https://s.skimresources.com/js/725X1342.skimlinks.js"></script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20180319#ver=20180319' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'579663','blog_tz':'0','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'579663','v':'wpcom','tz':'0','user_id':'0','post':'7679','subd':'boxingwriter'}]);
_stq.push(['extra', {'crypt':'UE5tW3cvZGRQTEdzcVBULHR1ck02P1RUUVhCJnJpRnpUNiYrXTYuPSVuY1VRVUZ2TnY/MWhwb2RnZ3QwRS95dHdsZFNVZW1QcXZzaFlaNj1TZTR1ZW0/XTJPcjFbTkRbRS1KY2FYLUZ6YlVJa3oyTCVjdlFkW2VOJllrSEVyYWkuRXlwfHNsTWdzRktrV1V2NV1xVE5KY2ZmZXNDWXVMTXVocE1ZaDdRR3dqXWxud1ptSmJtT3BoZFYwNG1ZcE9DOCs/cnMuYTcybVtyLFo3L2xufnloOXppcyZ4Y0R+dTRTeUU0aSsyPV9lVVJwSkpIYXxMRyY4fDYld0tNMVlhTk85PVZPfEdfMnBiLE9JSHZKTzlEb3hWZS5mfjctPV0wYm8lMjFfLS5Hejl5WkM/TUtiMGRjUkNjMnBOS1FtLDd2NEwzN3I2Jlpu'}]);
_stq.push([ 'clickTrackerInit', '579663', '7679' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
