
<!DOCTYPE html>

<html lang="en">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0" >
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<title>Colin McMillan: The man who defied convention &#8211; BoxingWriter</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Anonymous+Pro:r:latin,latin-ext","Anonymous+Pro:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s1.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">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</style>
<meta name="google-site-verification" content="ToSlG3wyZghCpKRqRl-KjTyI9KUhMWqqdbQjtCZMBCc" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=boxingwriter.co.uk&amp;id=579663&amp;t=1510991227&amp;back=https%3A%2F%2Fboxingwriter.co.uk%2F2017%2F11%2F09%2Fcolin-mcmillan-the-man-who-defied-convention%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//boxingwriter.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel="alternate" type="application/rss+xml" title="BoxingWriter &raquo; Feed" href="https://boxingwriter.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="BoxingWriter &raquo; Comments Feed" href="https://boxingwriter.co.uk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="BoxingWriter &raquo; Colin McMillan: The man who defied&nbsp;convention Comments Feed" href="https://boxingwriter.co.uk/2017/11/09/colin-mcmillan-the-man-who-defied-convention/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1505864856h&ver=4.9-20171117"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJyFUFtOAzEMvBDBpfTBD+IseVjbdO1NFHtZenuy3UJFi9KfaGzNeCYDUzY+DYqDAo8m09jFQWDKPrERjoSnm+nZizzB/zKKPQocUbP1vTlPd3RHqbv6pBJsEOgoOUut0wXJKgaTk+jN1JL5VLDuOVudGYwhWiTkSmvJphg6rD6VcsFG8asp4bz7MZrhoTbQTLaU6lwuKGLqy3Fko4ea7cGPeE6/tHsO+GezSCMMSWNVyy+4u7lYQR4dOCs9ls9IhGYNoifCmf7B7y/b1X69fVttXo/f85/QcA==' type='text/css' media='all' />
<style id='baskerville-2-style-inline-css' type='text/css'>
 { clip: rect(1px, 1px, 1px, 1px); height: 1px; position: absolute; overflow: hidden; width: 1px; }
</style>
<link rel='stylesheet' id='baskerville-2-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto+Slab%3A400%2C700%7CRoboto%3A400%2C400italic%2C700%2C700italic%2C300%7CPacifico%3A400&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJyNjEEKwjAQRS/kOLQK6kI8SxqncTTJhE5q8PbG4sIilO7eg/8+lgRWYqaYMd8okGIaO+yMPmh4svcELfZ1YAqpBJoYvrK1qhtc88DRouZX5ZKshL8wjJD86DgqFr46yopZEiTRSlO4JlGxbDxwncxlKXYk4MWazBJnAr03PCylA3VeXEWHdfWjn+gSzs3+dGiPTbNr7m8ev4av' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-3-1' href='https://s0.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-4-1' href='https://s2.wp.com/_static/??-eJx9i9EKwjAMRX/IGoVN54P4LVnp2kialCbD3xcfRGTi0z0XzoFHC1HFkzjUNTReM4kBRieVGfuH9tFsB7/1puZhYaQOVrCT5Pf+q0wjIQfWrN9nE3lJNRmUATLrjPwSbvV6HC6H83Qap/H+BMWZScE=' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj90KwjAMhV/IrAw6xQvxWWoXS2r/bNoNfXo70At1KARCTr4cTsScgIJ2dUQWttW1Yr49W2d5I34B4MlkVbDzFF6wjqFgKAvr44kcQmXMyjStGZ3jCpciF4/MDVrZvkeiMBHOfzGLJSl9gYxM9y9XXyG5aiiwyOjaAyMsGT6mdnX0h17uh36Qcre1DyuucHk='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://boxingwriter.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Don&#8217;t call it a comeback, I&#8217;ve been here for&nbsp;years' href='https://boxingwriter.co.uk/2017/10/31/dont-call-it-a-comeback-ive-been-here-for-years/' />
<link rel='next' title='Nathan Gorman, Hatton&#8217;s BFG, begins to&nbsp;shine' href='https://boxingwriter.co.uk/2017/11/12/nathan-gorman-hattons-bfg-begins-to-shine/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://boxingwriter.co.uk/2017/11/09/colin-mcmillan-the-man-who-defied-convention/" />
<link rel='shortlink' href='https://wp.me/p2qNp-1Rj' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fboxingwriter.co.uk%2F2017%2F11%2F09%2Fcolin-mcmillan-the-man-who-defied-convention%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fboxingwriter.co.uk%2F2017%2F11%2F09%2Fcolin-mcmillan-the-man-who-defied-convention%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Colin McMillan: The man who defied convention" />
<meta property="og:url" content="https://boxingwriter.co.uk/2017/11/09/colin-mcmillan-the-man-who-defied-convention/" />
<meta property="og:description" content="First published in Knockout London The tassels dance; folding, bouncing and exaggerating the rhythm of his purposeful, often balletic movement. Pristine white boots travel distances measured in fra…" />
<meta property="article:published_time" content="2017-11-09T22:19:06+00:00" />
<meta property="article:modified_time" content="2017-11-09T22:24:21+00:00" />
<meta property="og:site_name" content="BoxingWriter" />
<meta property="og:image" content="https://boxingwriter.files.wordpress.com/2017/11/screen-shot-2017-11-09-at-22-17-12.png" />
<meta property="og:image:width" content="544" />
<meta property="og:image:height" content="766" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@theboxingwriter" />
<meta name="twitter:text:title" content="Colin McMillan: The man who defied&nbsp;convention" />
<meta name="twitter:image:src" content="https://boxingwriter.files.wordpress.com/2017/11/screen-shot-2017-11-09-at-22-17-12.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@theboxingwriter" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel='openid.server' href='https://boxingwriter.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://boxingwriter.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://boxingwriter.co.uk/osd.xml" title="BoxingWriter" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<link rel="pingback" href="https://boxingwriter.co.uk/xmlrpc.php">		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="application-name" content="BoxingWriter" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Opinion and insight by David Payne" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://boxingwriter.co.uk/feed/;icon-uri=https://boxingwriter.files.wordpress.com/2017/09/61471636-bd7d-4dc2-b4df-93751a1bf5aa.jpg?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="Colin McMillan: The man who defied&nbsp;convention | BoxingWriter on WordPress.com" />
<meta name="description" content="First published in Knockout London The tassels dance; folding, bouncing and exaggerating the rhythm of his purposeful, often balletic movement. Pristine white boots travel distances measured in fractions of inches, from arm’s length to harm’s length. Mesmerising hesitant opponents, rendering them inert with speed, and precision, with timing and the bluff of feints and counter&hellip;" />
		<script type="text/javascript">
		var __ATA_PP = { pt: 1, ht: 1, tn: 'baskerville-2', amp: false };
		var __ATA = __ATA || {};
		__ATA.cmd = __ATA.cmd || [];
		__ATA.criteo = __ATA.criteo || {};
		__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
		<script type="text/javascript" src="//s.pubmine.com/head.js" async></script><link rel="amphtml" href="https://boxingwriter.co.uk/2017/11/09/colin-mcmillan-the-man-who-defied-convention/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<link rel="icon" href="https://boxingwriter.files.wordpress.com/2017/09/61471636-bd7d-4dc2-b4df-93751a1bf5aa.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://boxingwriter.files.wordpress.com/2017/09/61471636-bd7d-4dc2-b4df-93751a1bf5aa.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://boxingwriter.files.wordpress.com/2017/09/61471636-bd7d-4dc2-b4df-93751a1bf5aa.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://boxingwriter.files.wordpress.com/2017/09/61471636-bd7d-4dc2-b4df-93751a1bf5aa.jpg?w=270" />
</head>

<body class="post-template-default single single-post postid-7149 single-format-standard mp6 customizer-styles-applied no-featured-image highlander-enabled highlander-light">

	<a class="screen-reader-text skip-link" href="#content">Skip to content</a>

	<header class="header section small-padding bg-dark bg-image" style="background-image: url(https://boxingwriter.files.wordpress.com/2017/09/cropped-alitraining.jpg);" role="banner">

		<a href="https://boxingwriter.co.uk/" rel="home">
			<div class="cover"></div>
		</a>

		<a href="#search-container" class="screen-reader-text search-toggle">Search</a>
		<div class="header-search-block bg-graphite hidden" id="search-container">
			<form role="search" method="get" class="search-form" action="https://boxingwriter.co.uk/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>		</div> <!-- /header-search-block -->

		<div class="header-inner section-inner">

			
							<p class="site-title"><a href="https://boxingwriter.co.uk/" rel="home">BoxingWriter</a></p>
							<p class="site-description">Opinion and insight by David Payne</p>
			
			
		</div> <!-- /header-inner -->
	</header> <!-- /header -->

	<div class="navigation section no-padding bg-dark">
		<nav id="site-navigation" class="navigation-inner section-inner clear" role="navigation">
			<button class="nav-toggle fleft" aria-controls="primary-menu" aria-expanded="false">Menu</button>
			<div class="main-navigation">
				<div id="primary-menu" class="menu"><ul>
<li class="page_item page-item-2"><a href="https://boxingwriter.co.uk/about/">About</a></li>
<li class="page_item page-item-742"><a href="https://boxingwriter.co.uk/shop-2/">Shop</a></li>
<li class="page_item page-item-2177"><a href="https://boxingwriter.co.uk/the-best-of-boxingwriter-co-uk/">The Best of&#8230;</a></li>
</ul></div>
			</div>

			<a class="search-toggle search-icon fright" href="#">Open Search</a>
		</nav> <!-- /navigation-inner -->
	</div> <!-- /navigation -->

<div class="wrapper section medium-padding">
	<main class="section-inner clear" role="main">

				<div class="content clear fleft" id="content">

			

	<article id="post-7149" class="post-7149 post type-post status-publish format-standard has-post-thumbnail hentry category-boxing category-british-boxing category-sports tag-audley-harrison tag-colin-mcmillan tag-featherweight tag-naseem-hamed clear">

		<header class="post-header"><h1 class="post-title entry-title"><a href="https://boxingwriter.co.uk/2017/11/09/colin-mcmillan-the-man-who-defied-convention/" rel="bookmark">Colin McMillan: The man who defied&nbsp;convention</a></h1></header>			<div class="featured-media">
				<img width="544" height="766" src="https://boxingwriter.files.wordpress.com/2017/11/screen-shot-2017-11-09-at-22-17-12.png?w=544" class="attachment-baskerville-2-post-image size-baskerville-2-post-image wp-post-image" alt="" srcset="https://boxingwriter.files.wordpress.com/2017/11/screen-shot-2017-11-09-at-22-17-12.png 544w, https://boxingwriter.files.wordpress.com/2017/11/screen-shot-2017-11-09-at-22-17-12.png?w=68 68w, https://boxingwriter.files.wordpress.com/2017/11/screen-shot-2017-11-09-at-22-17-12.png?w=213 213w" sizes="(max-width: 544px) 100vw, 544px" data-attachment-id="7176" data-permalink="https://boxingwriter.co.uk/2017/11/09/colin-mcmillan-the-man-who-defied-convention/screen-shot-2017-11-09-at-22-17-12/" data-orig-file="https://boxingwriter.files.wordpress.com/2017/11/screen-shot-2017-11-09-at-22-17-12.png" data-orig-size="544,766" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2017-11-09 at 22.17.12" data-image-description="" data-medium-file="https://boxingwriter.files.wordpress.com/2017/11/screen-shot-2017-11-09-at-22-17-12.png?w=213" data-large-file="https://boxingwriter.files.wordpress.com/2017/11/screen-shot-2017-11-09-at-22-17-12.png?w=544" />			</div> <!-- /featured-media -->
					<div class="post-content clear">
				<p><em><span style="color:#993366;"><a href="https://www.flipsnack.com/knockoutlondonmag/knockout-london-magazine-13-daniel-dubois/full-view.html" target="_blank" rel="noopener">First published in Knockout London</a></span></em></p>
<p>The tassels dance; folding, bouncing and exaggerating the rhythm of his purposeful, often balletic movement. Pristine white boots travel distances measured in fractions of inches, from arm’s length to harm’s length. Mesmerising hesitant opponents, rendering them inert with speed, and precision, with timing and the bluff of feints and counter punches.</p>
<p>His hands act as gloved rapiers, his brain analysing, identifying weakness, processing the opponents&#8217; ‘tells’. Busy too, these assessments done instantly, conclusions drawn, punches selected to capitalise are thrown naturally, the switch from offence to defence and back again is fluid, instinctive.</p>
<p>This isn’t the best of Sugar Ray Leonard or a delve into the prime of Muhammad Ali, but an attempt to capture the beauty and brilliance of a British Featherweight, a forgotten jewel, Colin &#8216;Sweet C&#8217; McMillan.<span id="more-7149"></span></p>
<p>If serendipity or nostalgia bring you to his fights on YouTube, even for those of us who marvelled at the skills he employed to win the British, Commonwealth and WBO Featherweight crowns at the time, it is akin to pushing through an overgrown forest and happening upon a waterfall.</p>
<p>A kind of numbed reverence falls and the air stills as your senses rush to recalibrate. Focussing tighter, your eyes are hypnotised by the blurring punches, the prancing feet, desperately trying to digest and understand how McMillan, in his glittering satin shorts, a trio of finger length dreadlocks teasing his forehead, is doing what he’s doing.</p>
<p>Barely ten years removed from putting on the gloves for the first time, McMillan conjured moments and entire performances, among the customary brutality of the squared circle, which evoked comparisons with his idol Sugar Ray. From the tassels to the hand speed, the similarities were more than superficial. Although his long time friend, and some time agent, the late, great Jonathan Rendall, revealed it was the film Bugsy Malone that first prompted his interest in boxing and not the 1976 Gold medallist, which is the story Colin prefers to tell.</p>
<div class="jetpack-video-wrapper"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='736' height='444' src='https://www.youtube.com/embed/HTrSp5BWgWY?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></div>
<p>In every aspect of his career McMillan took conventional tools and embellished them, found angles hidden from others, from the technical conformists he faced, and used them to beguile and bewilder.</p>
<p>Among those that fell were many good fighters; hard, proud, heavy-handed men, their plans and methods reduced to rubble. Dispirited and overwhelmed. Watching him now, a quarter of a century on from his pomp, it is impossible not to recognise the stylistic echoes and exaggerations present in Naseem Hamed, emerging 200 miles further North, and also to wonder, ‘what might have been?’</p>
<p>The latter question is not the usual whimsical reflection on a prodigious talent laid waste by distraction or lost drive but the result of the cruellest of interlopers into a sporting career. Injury.</p>
<p>By the time his trusted giant, Howard Rainey, himself a boxing eccentric, pushed and prodded at the protruding bone of McMillan’s left shoulder, hideously dislocated in an innocuous exchange with Ruben Dario Palacios, the 26 year-old was on the brink of a lucrative clash with Paul Hodgkinson and potentially, curtailing the rise of the Sheffield Prince too.</p>
<div class="jetpack-video-wrapper"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='736' height='444' src='https://www.youtube.com/embed/EcKa8V6-5Ek?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></div>
<p>Colin McMillan; the Olympian that never was, the nemesis to a Prince he never fought and one of the most gifted fighters the country ever produced. His injury stole a year from him and much more besides; it stole momentum and the fullest use of his left hand. Never again would he throw it instinctively and the best of him was lost. He fought on, first in denial and then through adopted pragmatism as he sought to succeed despite, rather than because.</p>
<p>Paul Ingle, the oft-irresistible ‘Yorkshire Hunter’, brought the curtain down on McMillan’s career, stopping the Londoner in the 8<sup>th</sup> round of their British title fight. One can only speculate as to the outcome had the McMillan who beat Maurizio Stecca, 44-1 at the time, and the Olympic Champion from the Los Angeles games, been present in their 1997 encounter.</p>
<p>In retirement from a career throughout which he remained stubbornly self-managed, McMillan continued to eschew the traditional. In 2001, he returned to the public eye as an advisor to Audley Harrison, a fighter himself determined to be autonomous and do things differently. A journey that meandered and dispirited those that followed it but not McMillan, who retained a dignity he showed in the ring and a defiance of the assumption failure and loss would embitter him.</p>
<p>He remains, despite the broken promises of his boxing career, emphatically content with his accomplishments and positive in retirement.</p>
<p>It is a measure of his intelligence and heart that he has found such equilibrium and peace; to come so close to greatness and have it stolen from you would have broken most fighters.</p>
<p>But then, Colin wasn’t ‘most fighters’.</p>
<hr />
<p><a href="https://shop.spreadshirt.co.uk/boxingwriter/" target="_blank" rel="noopener"><img data-attachment-id="5375" data-permalink="https://boxingwriter.co.uk/2017/10/06/three-brothers-and-a-golden-apple/screen-shot-2017-10-06-at-22-14-37/" data-orig-file="https://boxingwriter.files.wordpress.com/2017/10/screen-shot-2017-10-06-at-22-14-37.png?w=736" data-orig-size="1402,703" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2017-10-06 at 22.14.37" data-image-description="" data-medium-file="https://boxingwriter.files.wordpress.com/2017/10/screen-shot-2017-10-06-at-22-14-37.png?w=736?w=300" data-large-file="https://boxingwriter.files.wordpress.com/2017/10/screen-shot-2017-10-06-at-22-14-37.png?w=736?w=1402" class="alignnone size-full wp-image-5375" src="https://boxingwriter.files.wordpress.com/2017/10/screen-shot-2017-10-06-at-22-14-37.png?w=736" alt="Screen Shot 2017-10-06 at 22.14.37" srcset="https://boxingwriter.files.wordpress.com/2017/10/screen-shot-2017-10-06-at-22-14-37.png?w=736 736w, https://boxingwriter.files.wordpress.com/2017/10/screen-shot-2017-10-06-at-22-14-37.png?w=128 128w, https://boxingwriter.files.wordpress.com/2017/10/screen-shot-2017-10-06-at-22-14-37.png?w=300 300w, https://boxingwriter.files.wordpress.com/2017/10/screen-shot-2017-10-06-at-22-14-37.png?w=768 768w, https://boxingwriter.files.wordpress.com/2017/10/screen-shot-2017-10-06-at-22-14-37.png?w=1024 1024w, https://boxingwriter.files.wordpress.com/2017/10/screen-shot-2017-10-06-at-22-14-37.png 1402w" sizes="(max-width: 736px) 100vw, 736px"   /></a></p>
<p>&nbsp;</p>
		<div class="wpcnt">
			<div class="wpa wpmrec">
				<span class="wpa-about">Advertisements</span>
				<div class="u">		<div id="atatags-5796631" style="width:300px;height:250px;float:left;margin-right:2px;">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-5796631',  {
					collapseEmpty: 'before',
					sectionId: '5796631',
					width: 300,
					height: 250
				});
			});
			</script>
		</div>		<div id="atatags-5796634" style="width:300px;height:250px;">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-5796634',  {
					collapseEmpty: 'before',
					sectionId: '5796634',
					width: 300,
					height: 250
				});
			});
			</script>
		</div></div>
						<div id="crt-557294798" style="width:300px;height:250px;display:none !important;"></div>
		<script type="text/javascript">
(function(){var c=function(){var a=document.getElementById("crt-557294798");window.Criteo?(a.parentNode.style.setProperty("display","inline-block","important"),a.style.setProperty("display","block","important"),window.Criteo.DisplayAcceptableAdIfAdblocked({zoneid:388248,containerid:"crt-557294798",collapseContainerIfNotAdblocked:!0,callifnotadblocked:function(){a.style.setProperty("display","none","important");a.style.setProperty("visbility","hidden","important")}})):(a.style.setProperty("display","none","important"),a.style.setProperty("visibility","hidden","important"))};if(window.Criteo)c();else{if(!__ATA.criteo.script){var b=document.createElement("script");b.src="//static.criteo.net/js/ld/publishertag.js";b.onload=function(){for(var a=0;a<__ATA.criteo.cmd.length;a++){var b=__ATA.criteo.cmd[a];"function"===typeof b&&b()}};(document.head||document.getElementsByTagName("head")[0]).appendChild(b);__ATA.criteo.script=b}__ATA.criteo.cmd.push(c)}})();
		</script>		<div id="crt-1320546756" style="width:300px;height:250px;display:none !important;"></div>
		<script type="text/javascript">
(function(){var c=function(){var a=document.getElementById("crt-1320546756");window.Criteo?(a.parentNode.style.setProperty("display","inline-block","important"),a.style.setProperty("display","block","important"),window.Criteo.DisplayAcceptableAdIfAdblocked({zoneid:837497,containerid:"crt-1320546756",collapseContainerIfNotAdblocked:!0,callifnotadblocked:function(){a.style.setProperty("display","none","important");a.style.setProperty("visbility","hidden","important")}})):(a.style.setProperty("display","none","important"),a.style.setProperty("visibility","hidden","important"))};if(window.Criteo)c();else{if(!__ATA.criteo.script){var b=document.createElement("script");b.src="//static.criteo.net/js/ld/publishertag.js";b.onload=function(){for(var a=0;a<__ATA.criteo.cmd.length;a++){var b=__ATA.criteo.cmd[a];"function"===typeof b&&b()}};(document.head||document.getElementsByTagName("head")[0]).appendChild(b);__ATA.criteo.script=b}__ATA.criteo.cmd.push(c)}})();
		</script>
			</div>
		</div><div id="atatags-5796635">
        <script type="text/javascript">
            __ATA.cmd.push(function() {
                __ATA.initVideoSlot('atatags-5796635', {
                    sectionId: '5796635',
                    format: 'inread'
                });
            });
        </script>
    </div><div id="jp-post-flair" class="sharedaddy sd-rating-enabled sd-like-enabled sd-sharing-enabled"><div class="sd-block sd-rating"><h3 class="sd-title">Rate this:</h3><div class="pd-rating" id="pd_rating_holder_1992048_post_7149"></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="https://boxingwriter.co.uk/2017/11/09/colin-mcmillan-the-man-who-defied-convention/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-7149" class="share-twitter sd-button share-icon" href="https://boxingwriter.co.uk/2017/11/09/colin-mcmillan-the-man-who-defied-convention/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-7149" class="share-facebook sd-button share-icon" href="https://boxingwriter.co.uk/2017/11/09/colin-mcmillan-the-man-who-defied-convention/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://boxingwriter.co.uk/2017/11/09/colin-mcmillan-the-man-who-defied-convention/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="https://boxingwriter.co.uk/2017/11/09/colin-mcmillan-the-man-who-defied-convention/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-7149" class="share-google-plus-1 sd-button share-icon" href="https://boxingwriter.co.uk/2017/11/09/colin-mcmillan-the-man-who-defied-convention/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-7149" class="share-pinterest sd-button share-icon" href="https://boxingwriter.co.uk/2017/11/09/colin-mcmillan-the-man-who-defied-convention/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="whatsapp://send?text=Colin%20McMillan%3A%20The%20man%20who%20defied%20convention https%3A%2F%2Fboxingwriter.co.uk%2F2017%2F11%2F09%2Fcolin-mcmillan-the-man-who-defied-convention%2F" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-579663-7149-5a0fe57b581e9' data-src='//widgets.wp.com/likes/#blog_id=579663&amp;post_id=7149&amp;origin=boxingwriter.wordpress.com&amp;obj_id=579663-7149-5a0fe57b581e9' data-name='like-post-frame-579663-7149-5a0fe57b581e9'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>			</div><!--/.post-content-->
		
			<footer class="post-meta-container clear">
					<div class="entry-author author-avatar-show">
				<div class="author-avatar">
			<img alt='' src='https://1.gravatar.com/avatar/4ddb990e49255d5a6f77f5986efc1121?s=90&#038;d=identicon&#038;r=G' class='avatar avatar-90' height='90' width='90' />		</div><!-- .author-avatar -->
		
		<div class="author-heading">
			<h2 class="author-title">Published by <span class="author-name">David Payne</span></h2>
		</div><!-- .author-heading -->

		<p class="author-bio">
			A northern soul in a boxing backwater.

Find me at www.boxingwriter.co.uk

or @theboxingwriter

or theboxingwriter@outlook.com			<a class="author-link" href="https://boxingwriter.co.uk/author/dwpboxing/" rel="author">
				View all posts by David Payne			</a>
		</p><!-- .author-bio -->
	</div><!-- .entry-auhtor -->

				<div class="post-meta clear">
					
	<time class="post-date updated" datetime="2017-11-09">
		<i class="fa fa-clock-o"></i>
		November 9, 2017	</time>

				<p class="post-categories"><i class="fa fa-folder-open"></i><a href="https://boxingwriter.co.uk/category/boxing/" rel="category tag">Boxing</a>, <a href="https://boxingwriter.co.uk/category/british-boxing/" rel="category tag">British Boxing</a>, <a href="https://boxingwriter.co.uk/category/sports/" rel="category tag">Sports</a></p>
	
	<p class="post-tags"><i class="fa fa-tag"></i><a href="https://boxingwriter.co.uk/tag/audley-harrison/" rel="tag">audley harrison</a>, <a href="https://boxingwriter.co.uk/tag/colin-mcmillan/" rel="tag">Colin McMillan</a>, <a href="https://boxingwriter.co.uk/tag/featherweight/" rel="tag">Featherweight</a>, <a href="https://boxingwriter.co.uk/tag/naseem-hamed/" rel="tag">Naseem Hamed</a></p>
					
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://boxingwriter.co.uk/2017/10/31/dont-call-it-a-comeback-ive-been-here-for-years/" rel="prev">Don&#8217;t call it a comeback, I&#8217;ve been here for&nbsp;years</a></div><div class="nav-next"><a href="https://boxingwriter.co.uk/2017/11/12/nathan-gorman-hattons-bfg-begins-to-shine/" rel="next">Nathan Gorman, Hatton&#8217;s BFG, begins to&nbsp;shine</a></div></div>
	</nav>									</div>
			</footer> <!-- /post-meta-container -->
			


	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/11/09/colin-mcmillan-the-man-who-defied-convention/#respond" style="display:none;">Cancel reply</a></small></h3>		<form action="https://boxingwriter.co.uk/wp-comments-post.php" method="post" id="commentform" class="comment-form">
														


						<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="52d7feeba2" /><input type="hidden" name="_wp_http_referer" value="/2017/11/09/colin-mcmillan-the-man-who-defied-convention/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity" class="comment_registration">

	<div id="comment-form-nascar">
		<p>Please log in using one of these methods to post your comment:</p>
		<ul>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p></div>

						<p class="form-submit">
				<input name="submit" type="submit" id="comment-submit" value="Post Comment" />
				<input type='hidden' name='comment_post_ID' value='7149' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
			</p>
			<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="13d1aeb7f8" /></p>
<input type="hidden" name="genseq" value="1510991227" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="223"/></p>		</form>
	</div><!-- #respond -->
	<div style="clear: both"></div>
	</article> <!-- /post -->


		</div> <!-- /content -->

		

	<aside class="sidebar fright" role="complementary">
		<div id="gravatar-3" class="widget widget_gravatar"><div class="widget-content clear"><h3 class="widget-title">The BoxingWriter</h3><p><a href="https://boxingwriter.co.uk/about/"><img alt='' src='https://1.gravatar.com/avatar/4ddb990e49255d5a6f77f5986efc1121?s=128&#038;d=identicon&#038;r=G' class='avatar avatar-128 grav-widget-center' height='128' width='128'  style="display: block; margin: 0 auto;" /></a><br /><b><a href="mailto:theboxingwriter@outlook.com?subject=Email BoxingWriter">Click to contact </a></b></p>
</div></div><div id="twitter-3" class="widget widget_twitter"><div class="widget-content clear"><h3 class="widget-title"><a href='http://twitter.com/TheBoxingWriter'>BoxingWriter&#8217;s Tweets</a></h3><ul class='tweets'>
			<li>
				Terry is the don. Jamie gets a mention at the end of this piece too. A comparison I’ve made before but it stands th… <a href="https://twitter.com/i/web/status/931657487757037570"> twitter.com/i/web/status/9…</a> **				<a href="http://twitter.com/TheBoxingWriter/statuses/931657487757037570" class="timesince">8&nbsp;hours&nbsp;ago</a>
			</li>

			
			<li>
				RT @<a href='http://twitter.com/boxnationtv'>boxnationtv</a>: RT if you’re looking forward to <a href='http://twitter.com/search?q=%23FramptonReborn'>#FramptonReborn</a> 😎 <a href="https://t.co/9TFdZ3AWOh" rel="nofollow">https://t.co/9TFdZ3AWOh</a> **				<a href="http://twitter.com/TheBoxingWriter/statuses/931643144701083648" class="timesince">9&nbsp;hours&nbsp;ago</a>
			</li>

			
			<li>
				I love these photographs. <a href="https://twitter.com/ldnboxhistory/status/931642354062282752"> twitter.com/ldnboxhistory/…</a> **				<a href="http://twitter.com/TheBoxingWriter/statuses/931642837665447936" class="timesince">9&nbsp;hours&nbsp;ago</a>
			</li>

			
			<li>
				I know, I know, those of my generation and further back just spat at this view, but if we dismiss the here and now… <a href="https://twitter.com/i/web/status/931584833633079298"> twitter.com/i/web/status/9…</a> **				<a href="http://twitter.com/TheBoxingWriter/statuses/931584833633079298" class="timesince">13&nbsp;hours&nbsp;ago</a>
			</li>

			
			<li>
				The grip of nostalgia, the theft of perspective. Fury v Joshua could be Ali and Frazier. <a href="https://boxingwriter.co.uk/2017/11/17/the-grip-of-nostalgia-the-theft-of-perspective-fury-v-joshua-could-be-ali-and-frazier/"> boxingwriter.co.uk/2017/11/17/the…</a> <a href="https://t.co/D6Xg9eHm6H" rel="nofollow">https://t.co/D6Xg9eHm6H</a> **				<a href="http://twitter.com/TheBoxingWriter/statuses/931582721448660993" class="timesince">13&nbsp;hours&nbsp;ago</a>
			</li>

			</ul><a href="http://twitter.com/TheBoxingWriter"  class='twitter-follow-button' data-show-count='false' data-link-color='#13C4A5' data-text-color='#666666'>Follow @TheBoxingWriter</a></div></div><div id="text-388250643" class="widget widget_text"><div class="widget-content clear"><h3 class="widget-title">Tribute Wear</h3>			<div class="textwidget"><a href="http://www.boxingwriter.spreadshirt.net"><img src="https://boxingwriter.files.wordpress.com/2015/12/shop.jpg?,width=300,height=300,appearanceId=250.png" width="300" height="300" alt="SHOP" /></a></div>
		</div></div><div id="linkcat-1356" class="widget widget_links"><div class="widget-content clear"><h3 class="widget-title">Blogroll</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.boxingnewsonline.net/BN08" title="Every punch, every fight, every week">Boxing News</a></li>
<li><a href="http://www.boxrec.com" title="The Holy Grail for Boxing Fans">Boxing Records</a></li>
<li><a href="http://bwaadaily.blogspot.com/" title="Boxing Writer&#8217;s of America">Boxing Writer&#8217;s Assocation of America</a></li>
<li><a href="http://www.boxing.com" title="Robert Ecksel harness some talented contributors to assure readers of fresh perspective of the current scene and a refreshing view of by-gone greats too.">Boxing.Com</a></li>
<li><a href="http://boxingalongthebeltway.blogspot.com/" title="Gary Williams view from the Beltway">BoxingAlongTheBeltway</a></li>
<li><a href="http://boxingwriter.spreadshirt.net" title="Boxing Tribute T-Shirts &#8211; Europe">BoxingWriter T-Shirts</a></li>
<li><a href="http://www.eastsideboxing.com" title="Frequent updates at Eastside">Eastside Boxing</a></li>
<li><a href="http://sports.espn.go.com/sports/boxing/index" title="Dan Rafael, MaxBoxing Driven Content">ESPN Boxing</a></li>
<li><a href="http://www.fightnews.com" title="News, Results and PR">Fight News</a></li>
<li><a href="http://www.fightwriter.com" title="Graham Houston is a &#8216;proper&#8217; boxing writer.">FightWriter</a></li>
<li><a href="http://www.frankwarren.tv" title="The home of Sports Network">Frank Warren</a></li>
<li><a href="http://www.hennessysports.com" title="News on Witter, Froch, Eastman etc.">Hennessy Sports</a></li>
<li><a href="http://www.frankmaloney.com" title="News on Maloney&#8217;s Fighters">Maloney Promotions</a></li>
<li><a href="http://www.maxboxing.com" title="News, opinion and reports. Excellent quality">MaxBoxing</a></li>
<li><a href="http://www.blogtalkradio.com/OnTheGrind" title="Bloggers Talk Boxing, incl fighter interviews">On The Grind Radio</a></li>
<li><a href="http://www.secondsout.com" title="Excellent British site with worldwide news">SecondsOut</a></li>
<li><a href="http://www.thesweetscience.com" title="Once an elite roster of boxing contributors, much reduced">The SweetScience</a></li>
<li><a href="http://tkstewartboxing.blogspot.com/" title="Excellent Opinion Blog">TK Stewart Boxing Blog</a></li>

	</ul>
</div></div>
<div id="top-posts-4" class="widget widget_top-posts"><div class="widget-content clear"><h3 class="widget-title">Top Posts &amp; Pages</h3><ul class='widgets-list-layout no-grav'>
					<li>
												<a href="https://boxingwriter.co.uk/2017/11/17/the-grip-of-nostalgia-the-theft-of-perspective-fury-v-joshua-could-be-ali-and-frazier/" title="The grip of nostalgia, the theft of perspective. Fury v Joshua could be Ali and Frazier." class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://boxingwriter.files.wordpress.com/2017/11/greb.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="The grip of nostalgia, the theft of perspective. Fury v Joshua could be Ali and Frazier." data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://boxingwriter.co.uk/2017/11/17/the-grip-of-nostalgia-the-theft-of-perspective-fury-v-joshua-could-be-ali-and-frazier/" class="bump-view" data-bump-view="tp">
								The grip of nostalgia, the theft of perspective. Fury v Joshua could be Ali and Frazier.							</a>
						</div>
											</li>
									<li>
												<a href="https://boxingwriter.co.uk/2007/03/17/an-apology-to-crawford-grimsley/" title="An Apology To Crawford Grimsley" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://boxingwriter.files.wordpress.com/2007/03/crawford_grimsley2.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="An Apology To Crawford Grimsley" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://boxingwriter.co.uk/2007/03/17/an-apology-to-crawford-grimsley/" class="bump-view" data-bump-view="tp">
								An Apology To Crawford Grimsley							</a>
						</div>
											</li>
									<li>
												<a href="https://boxingwriter.co.uk/2017/09/30/clinton-mckenzie-one-of-a-neglected-generation/" title="Clinton McKenzie; one of a neglected generation" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://boxingwriter.files.wordpress.com/2017/09/kolondon.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Clinton McKenzie; one of a neglected generation" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://boxingwriter.co.uk/2017/09/30/clinton-mckenzie-one-of-a-neglected-generation/" class="bump-view" data-bump-view="tp">
								Clinton McKenzie; one of a neglected generation							</a>
						</div>
											</li>
									<li>
												<a href="https://boxingwriter.co.uk/2017/10/14/archive-old-man-thompson-stops-unbeaten-haye-in-5-2/" title="Archive: Old man Thompson stops Unbeaten Haye in 5" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://boxingwriter.files.wordpress.com/2017/10/haye.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Archive: Old man Thompson stops Unbeaten Haye in 5" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://boxingwriter.co.uk/2017/10/14/archive-old-man-thompson-stops-unbeaten-haye-in-5-2/" class="bump-view" data-bump-view="tp">
								Archive: Old man Thompson stops Unbeaten Haye in 5							</a>
						</div>
											</li>
									<li>
												<a href="https://boxingwriter.co.uk/2007/07/23/joe-mcewan-and-the-turning-worm/" title="Joe McEwan and the turning worm" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i2.wp.com/boxingwriter.wordpress.com/files/2007/07/spilt-milk.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Joe McEwan and the turning worm" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://boxingwriter.co.uk/2007/07/23/joe-mcewan-and-the-turning-worm/" class="bump-view" data-bump-view="tp">
								Joe McEwan and the turning worm							</a>
						</div>
											</li>
									<li>
												<a href="https://boxingwriter.co.uk/2015/03/30/boxing-audley-harrison-the-importance-of-the-man-who-wouldnt-be-king/" title="Audley Harrison. The importance of the man who wouldn&#039;t be King." class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://boxingwriter.files.wordpress.com/2015/03/audleyharrison-copy.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Audley Harrison. The importance of the man who wouldn&#039;t be King." data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://boxingwriter.co.uk/2015/03/30/boxing-audley-harrison-the-importance-of-the-man-who-wouldnt-be-king/" class="bump-view" data-bump-view="tp">
								Audley Harrison. The importance of the man who wouldn&#039;t be King.							</a>
						</div>
											</li>
				</ul>
</div></div><div id="wp_tag_cloud-4" class="widget wp_widget_tag_cloud"><div class="widget-content clear"><h3 class="widget-title">Tags</h3><div style="overflow:hidden"><a href="https://boxingwriter.co.uk/tag/alex-arthur/" class="tag-cloud-link tag-link-2099080 tag-link-position-1" style="font-size: 8pt;" aria-label="Alex Arthur (11 items)">Alex Arthur</a>
<a href="https://boxingwriter.co.uk/tag/amir-khan/" class="tag-cloud-link tag-link-672962 tag-link-position-2" style="font-size: 17.527777777778pt;" aria-label="Amir Khan (36 items)">Amir Khan</a>
<a href="https://boxingwriter.co.uk/tag/audley-harrison/" class="tag-cloud-link tag-link-858369 tag-link-position-3" style="font-size: 14.222222222222pt;" aria-label="audley harrison (24 items)">audley harrison</a>
<a href="https://boxingwriter.co.uk/tag/bernard-hopkins/" class="tag-cloud-link tag-link-1258906 tag-link-position-4" style="font-size: 13.833333333333pt;" aria-label="Bernard Hopkins (23 items)">Bernard Hopkins</a>
<a href="https://boxingwriter.co.uk/tag/boxing/" class="tag-cloud-link tag-link-7716 tag-link-position-5" style="font-size: 9.3611111111111pt;" aria-label="Boxing (13 items)">Boxing</a>
<a href="https://boxingwriter.co.uk/tag/carl-froch/" class="tag-cloud-link tag-link-2466567 tag-link-position-6" style="font-size: 9.9444444444444pt;" aria-label="CARL FROCH (14 items)">CARL FROCH</a>
<a href="https://boxingwriter.co.uk/tag/danny-williams/" class="tag-cloud-link tag-link-2020476 tag-link-position-7" style="font-size: 12.277777777778pt;" aria-label="danny williams (19 items)">danny williams</a>
<a href="https://boxingwriter.co.uk/tag/david-haye/" class="tag-cloud-link tag-link-950050 tag-link-position-8" style="font-size: 19.861111111111pt;" aria-label="david haye (48 items)">david haye</a>
<a href="https://boxingwriter.co.uk/tag/ebu/" class="tag-cloud-link tag-link-2623894 tag-link-position-9" style="font-size: 8pt;" aria-label="EBU (11 items)">EBU</a>
<a href="https://boxingwriter.co.uk/tag/evander-holyfield/" class="tag-cloud-link tag-link-785801 tag-link-position-10" style="font-size: 11.5pt;" aria-label="evander holyfield (17 items)">evander holyfield</a>
<a href="https://boxingwriter.co.uk/tag/floyd-mayweather/" class="tag-cloud-link tag-link-1001637 tag-link-position-11" style="font-size: 16.555555555556pt;" aria-label="Floyd Mayweather (32 items)">Floyd Mayweather</a>
<a href="https://boxingwriter.co.uk/tag/frank-maloney/" class="tag-cloud-link tag-link-9194947 tag-link-position-12" style="font-size: 13.444444444444pt;" aria-label="Frank Maloney (22 items)">Frank Maloney</a>
<a href="https://boxingwriter.co.uk/tag/frank-warren/" class="tag-cloud-link tag-link-852622 tag-link-position-13" style="font-size: 17.527777777778pt;" aria-label="frank warren (36 items)">frank warren</a>
<a href="https://boxingwriter.co.uk/tag/hbo/" class="tag-cloud-link tag-link-66659 tag-link-position-14" style="font-size: 14.416666666667pt;" aria-label="HBO (25 items)">HBO</a>
<a href="https://boxingwriter.co.uk/tag/heavyweight/" class="tag-cloud-link tag-link-42239 tag-link-position-15" style="font-size: 22pt;" aria-label="heavyweight (62 items)">heavyweight</a>
<a href="https://boxingwriter.co.uk/tag/james-toney/" class="tag-cloud-link tag-link-1309166 tag-link-position-16" style="font-size: 8pt;" aria-label="James Toney (11 items)">James Toney</a>
<a href="https://boxingwriter.co.uk/tag/joe-calzaghe/" class="tag-cloud-link tag-link-946725 tag-link-position-17" style="font-size: 16.361111111111pt;" aria-label="Joe Calzaghe (31 items)">Joe Calzaghe</a>
<a href="https://boxingwriter.co.uk/tag/junior-witter/" class="tag-cloud-link tag-link-3137791 tag-link-position-18" style="font-size: 8.5833333333333pt;" aria-label="Junior Witter (12 items)">Junior Witter</a>
<a href="https://boxingwriter.co.uk/tag/lennox-lewis/" class="tag-cloud-link tag-link-916524 tag-link-position-19" style="font-size: 16.361111111111pt;" aria-label="Lennox Lewis (31 items)">Lennox Lewis</a>
<a href="https://boxingwriter.co.uk/tag/light-welterweight/" class="tag-cloud-link tag-link-3221677 tag-link-position-20" style="font-size: 11.5pt;" aria-label="Light-Welterweight (17 items)">Light-Welterweight</a>
<a href="https://boxingwriter.co.uk/tag/lightweight/" class="tag-cloud-link tag-link-619802 tag-link-position-21" style="font-size: 13.055555555556pt;" aria-label="Lightweight (21 items)">Lightweight</a>
<a href="https://boxingwriter.co.uk/tag/middleweight/" class="tag-cloud-link tag-link-42244 tag-link-position-22" style="font-size: 9.3611111111111pt;" aria-label="Middleweight (13 items)">Middleweight</a>
<a href="https://boxingwriter.co.uk/tag/miguel-cotto/" class="tag-cloud-link tag-link-1251332 tag-link-position-23" style="font-size: 10.333333333333pt;" aria-label="Miguel Cotto (15 items)">Miguel Cotto</a>
<a href="https://boxingwriter.co.uk/tag/mike-tyson/" class="tag-cloud-link tag-link-195806 tag-link-position-24" style="font-size: 12.277777777778pt;" aria-label="Mike Tyson (19 items)">Mike Tyson</a>
<a href="https://boxingwriter.co.uk/tag/muhammad-ali/" class="tag-cloud-link tag-link-373907 tag-link-position-25" style="font-size: 12.277777777778pt;" aria-label="muhammad ali (19 items)">muhammad ali</a>
<a href="https://boxingwriter.co.uk/tag/oscar-delahoya/" class="tag-cloud-link tag-link-1835107 tag-link-position-26" style="font-size: 12.666666666667pt;" aria-label="Oscar DeLaHoya (20 items)">Oscar DeLaHoya</a>
<a href="https://boxingwriter.co.uk/tag/prince-naseem-hamed/" class="tag-cloud-link tag-link-1931535 tag-link-position-27" style="font-size: 11.5pt;" aria-label="Prince Naseem Hamed (17 items)">Prince Naseem Hamed</a>
<a href="https://boxingwriter.co.uk/tag/ricky-hatton/" class="tag-cloud-link tag-link-703459 tag-link-position-28" style="font-size: 13.444444444444pt;" aria-label="Ricky Hatton (22 items)">Ricky Hatton</a>
<a href="https://boxingwriter.co.uk/tag/roy-jones-jnr/" class="tag-cloud-link tag-link-2694686 tag-link-position-29" style="font-size: 9.3611111111111pt;" aria-label="Roy Jones Jnr. (13 items)">Roy Jones Jnr.</a>
<a href="https://boxingwriter.co.uk/tag/setanta/" class="tag-cloud-link tag-link-773915 tag-link-position-30" style="font-size: 9.9444444444444pt;" aria-label="Setanta (14 items)">Setanta</a>
<a href="https://boxingwriter.co.uk/tag/shane-mosley/" class="tag-cloud-link tag-link-975887 tag-link-position-31" style="font-size: 8pt;" aria-label="Shane Mosley (11 items)">Shane Mosley</a>
<a href="https://boxingwriter.co.uk/tag/sky-sports/" class="tag-cloud-link tag-link-1394175 tag-link-position-32" style="font-size: 8.5833333333333pt;" aria-label="Sky Sports (12 items)">Sky Sports</a>
<a href="https://boxingwriter.co.uk/tag/super-middleweight/" class="tag-cloud-link tag-link-42243 tag-link-position-33" style="font-size: 11.888888888889pt;" aria-label="Super-Middleweight (18 items)">Super-Middleweight</a>
<a href="https://boxingwriter.co.uk/tag/tyson-fury/" class="tag-cloud-link tag-link-17321741 tag-link-position-34" style="font-size: 12.277777777778pt;" aria-label="Tyson Fury (19 items)">Tyson Fury</a>
<a href="https://boxingwriter.co.uk/tag/vitali-klitschko/" class="tag-cloud-link tag-link-1270432 tag-link-position-35" style="font-size: 9.3611111111111pt;" aria-label="Vitali Klitschko (13 items)">Vitali Klitschko</a>
<a href="https://boxingwriter.co.uk/tag/wba/" class="tag-cloud-link tag-link-858336 tag-link-position-36" style="font-size: 11.5pt;" aria-label="WBA (17 items)">WBA</a>
<a href="https://boxingwriter.co.uk/tag/wbc/" class="tag-cloud-link tag-link-228313 tag-link-position-37" style="font-size: 14.416666666667pt;" aria-label="wbc (25 items)">wbc</a>
<a href="https://boxingwriter.co.uk/tag/wbo/" class="tag-cloud-link tag-link-858340 tag-link-position-38" style="font-size: 13.833333333333pt;" aria-label="WBO (23 items)">WBO</a>
<a href="https://boxingwriter.co.uk/tag/welterweight/" class="tag-cloud-link tag-link-42246 tag-link-position-39" style="font-size: 10.916666666667pt;" aria-label="Welterweight (16 items)">Welterweight</a>
<a href="https://boxingwriter.co.uk/tag/wladimir-klitschko/" class="tag-cloud-link tag-link-463554 tag-link-position-40" style="font-size: 12.277777777778pt;" aria-label="Wladimir Klitschko (19 items)">Wladimir Klitschko</a></div></div></div><div id="google_translate_widget-3" class="widget widget_google_translate_widget"><div class="widget-content clear"><div id="google_translate_element"></div></div></div>	</aside><!-- /sidebar -->


	</main> <!-- /section-inner -->
</div> <!-- /wrapper -->


	<div class="footer bg-graphite" id="footer">
		<div class="section-inner row clear" role="complementary">

			
				<div class="column column-1 one-third medium-padding">
					<div class="widgets">
								<div id="recent-posts-3" class="widget widget_recent_entries"><div class="widget-content clear">		<h3 class="widget-title">Recent Articles</h3>		<ul>
											<li>
					<a href="https://boxingwriter.co.uk/2017/11/17/the-grip-of-nostalgia-the-theft-of-perspective-fury-v-joshua-could-be-ali-and-frazier/">The grip of nostalgia, the theft of perspective. Fury v Joshua could be Ali and&nbsp;Frazier.</a>
									</li>
											<li>
					<a href="https://boxingwriter.co.uk/2017/11/13/can-wilder-really-beat-joshua/">Can Wilder really beat&nbsp;Joshua?</a>
									</li>
											<li>
					<a href="https://boxingwriter.co.uk/2017/11/12/life-on-the-right-hand-side-of-the-bill-ian-bailey-and-the-toss-of-a-coin/">Life on the right hand side of the bill; Ian Bailey and the toss of a&nbsp;coin</a>
									</li>
											<li>
					<a href="https://boxingwriter.co.uk/2017/11/12/nathan-gorman-hattons-bfg-begins-to-shine/">Nathan Gorman, Hatton&#8217;s BFG, begins to&nbsp;shine</a>
									</li>
											<li>
					<a href="https://boxingwriter.co.uk/2017/11/09/colin-mcmillan-the-man-who-defied-convention/">Colin McMillan: The man who defied&nbsp;convention</a>
									</li>
											<li>
					<a href="https://boxingwriter.co.uk/2017/10/31/dont-call-it-a-comeback-ive-been-here-for-years/">Don&#8217;t call it a comeback, I&#8217;ve been here for&nbsp;years</a>
									</li>
											<li>
					<a href="https://boxingwriter.co.uk/2017/10/29/anthony-joshua-and-the-creep-of-distraction/">Anthony Joshua and the creep of&nbsp;distraction</a>
									</li>
											<li>
					<a href="https://boxingwriter.co.uk/2017/10/26/joshua-set-for-20th-straight-stoppage-success-over-takam/">Joshua set for 20th straight stoppage success against&nbsp;Takam</a>
									</li>
											<li>
					<a href="https://boxingwriter.co.uk/2017/10/22/that-was-the-boxing-weekend-that-was-22nd-oct-2017/">That was the boxing weekend that was (22nd Oct.&nbsp;2017)</a>
									</li>
											<li>
					<a href="https://boxingwriter.co.uk/2017/10/22/joyce-challenges-a-boxing-truism-and-the-heavyweight-status-quo/">Joyce challenges a boxing truism and the heavyweight status&nbsp;quo</a>
									</li>
											<li>
					<a href="https://boxingwriter.co.uk/2017/10/19/going-mainstream-anthony-joshua-the-rogue-who-charmed-your-gran/">Going mainstream. Anthony Joshua, the rogue who charmed your&nbsp;Gran</a>
									</li>
											<li>
					<a href="https://boxingwriter.co.uk/2017/10/16/takem-or-leave-him-pulev-pulls-carlos-steps-in-for-joshua-bout/">Takam or leave him; Pulev pulls, Carlos steps in for Joshua&nbsp;bout</a>
									</li>
											<li>
					<a href="https://boxingwriter.co.uk/2017/10/15/that-was-the-boxing-weekend-that-was-15th-oct-2017/">That was the boxing weekend that was (15th Oct.&nbsp;2017)</a>
									</li>
											<li>
					<a href="https://boxingwriter.co.uk/2017/10/14/archive-old-man-thompson-stops-unbeaten-haye-in-5-2/">Archive: Old man Thompson stops Unbeaten Haye in&nbsp;5</a>
									</li>
											<li>
					<a href="https://boxingwriter.co.uk/2017/10/14/groves-stops-cox-in-4-to-set-up-eubank-jnr-contest/">Groves stops Cox in 4 to set up Eubank Jnr.&nbsp;contest</a>
									</li>
											<li>
					<a href="https://boxingwriter.co.uk/2017/10/11/fighters-like-all-of-our-heroes-are-just-people/">Fighters, like all of our heroes, are just&nbsp;people</a>
									</li>
											<li>
					<a href="https://boxingwriter.co.uk/2017/10/08/that-was-the-boxing-weekend-that-was/">That was the boxing weekend that was (08th Oct.&nbsp;2017)</a>
									</li>
											<li>
					<a href="https://boxingwriter.co.uk/2017/10/07/eubank-annihilates-yildirim-a-special-fighter-arrives/">Eubank annihilates Yildirim. A special fighter&nbsp;arrives</a>
									</li>
											<li>
					<a href="https://boxingwriter.co.uk/2017/10/07/archive-bernard-do-not-go-gently-into-that-good-night/">Archive: Bernard, do not go gently into that good&nbsp;night</a>
									</li>
											<li>
					<a href="https://boxingwriter.co.uk/2017/10/06/sexton-wins-british-title-in-rough-and-ready-brawl/">Sexton wins British title in rough and ready&nbsp;brawl</a>
									</li>
					</ul>
		</div></div><div id="wp_tag_cloud-2" class="widget wp_widget_tag_cloud"><div class="widget-content clear"><h3 class="widget-title">Popular Tags</h3><div style="overflow:hidden"><a href="https://boxingwriter.co.uk/tag/alex-arthur/" class="tag-cloud-link tag-link-2099080 tag-link-position-1" style="font-size: 11.389473684211pt;" aria-label="Alex Arthur (11 items)">Alex Arthur</a>
<a href="https://boxingwriter.co.uk/tag/amir-khan/" class="tag-cloud-link tag-link-672962 tag-link-position-2" style="font-size: 18.610526315789pt;" aria-label="Amir Khan (36 items)">Amir Khan</a>
<a href="https://boxingwriter.co.uk/tag/andrew-golota/" class="tag-cloud-link tag-link-4246817 tag-link-position-3" style="font-size: 8.7368421052632pt;" aria-label="Andrew Golota (7 items)">Andrew Golota</a>
<a href="https://boxingwriter.co.uk/tag/anthony-joshua/" class="tag-cloud-link tag-link-4817091 tag-link-position-4" style="font-size: 10.8pt;" aria-label="Anthony Joshua (10 items)">Anthony Joshua</a>
<a href="https://boxingwriter.co.uk/tag/arturo-gatti/" class="tag-cloud-link tag-link-1426780 tag-link-position-5" style="font-size: 9.4736842105263pt;" aria-label="Arturo Gatti (8 items)">Arturo Gatti</a>
<a href="https://boxingwriter.co.uk/tag/audley-harrison/" class="tag-cloud-link tag-link-858369 tag-link-position-6" style="font-size: 16.105263157895pt;" aria-label="audley harrison (24 items)">audley harrison</a>
<a href="https://boxingwriter.co.uk/tag/bernard-hopkins/" class="tag-cloud-link tag-link-1258906 tag-link-position-7" style="font-size: 15.810526315789pt;" aria-label="Bernard Hopkins (23 items)">Bernard Hopkins</a>
<a href="https://boxingwriter.co.uk/tag/bobby-gunn/" class="tag-cloud-link tag-link-2191954 tag-link-position-8" style="font-size: 8.7368421052632pt;" aria-label="Bobby Gunn (7 items)">Bobby Gunn</a>
<a href="https://boxingwriter.co.uk/tag/boxing/" class="tag-cloud-link tag-link-7716 tag-link-position-9" style="font-size: 12.421052631579pt;" aria-label="Boxing (13 items)">Boxing</a>
<a href="https://boxingwriter.co.uk/tag/carl-froch/" class="tag-cloud-link tag-link-2466567 tag-link-position-10" style="font-size: 12.863157894737pt;" aria-label="CARL FROCH (14 items)">CARL FROCH</a>
<a href="https://boxingwriter.co.uk/tag/cedric-boswell/" class="tag-cloud-link tag-link-10486093 tag-link-position-11" style="font-size: 10.210526315789pt;" aria-label="Cedric Boswell (9 items)">Cedric Boswell</a>
<a href="https://boxingwriter.co.uk/tag/colin-lynes/" class="tag-cloud-link tag-link-6961760 tag-link-position-12" style="font-size: 8pt;" aria-label="Colin Lynes (6 items)">Colin Lynes</a>
<a href="https://boxingwriter.co.uk/tag/cruiserweight/" class="tag-cloud-link tag-link-42242 tag-link-position-13" style="font-size: 9.4736842105263pt;" aria-label="cruiserweight (8 items)">cruiserweight</a>
<a href="https://boxingwriter.co.uk/tag/danny-williams/" class="tag-cloud-link tag-link-2020476 tag-link-position-14" style="font-size: 14.631578947368pt;" aria-label="danny williams (19 items)">danny williams</a>
<a href="https://boxingwriter.co.uk/tag/david-haye/" class="tag-cloud-link tag-link-950050 tag-link-position-15" style="font-size: 20.378947368421pt;" aria-label="david haye (48 items)">david haye</a>
<a href="https://boxingwriter.co.uk/tag/david-price/" class="tag-cloud-link tag-link-511654 tag-link-position-16" style="font-size: 8.7368421052632pt;" aria-label="David Price (7 items)">David Price</a>
<a href="https://boxingwriter.co.uk/tag/don-king/" class="tag-cloud-link tag-link-415062 tag-link-position-17" style="font-size: 10.210526315789pt;" aria-label="Don King (9 items)">Don King</a>
<a href="https://boxingwriter.co.uk/tag/ebu/" class="tag-cloud-link tag-link-2623894 tag-link-position-18" style="font-size: 11.389473684211pt;" aria-label="EBU (11 items)">EBU</a>
<a href="https://boxingwriter.co.uk/tag/enzo-maccarinelli/" class="tag-cloud-link tag-link-2469430 tag-link-position-19" style="font-size: 9.4736842105263pt;" aria-label="enzo maccarinelli (8 items)">enzo maccarinelli</a>
<a href="https://boxingwriter.co.uk/tag/erik-morales/" class="tag-cloud-link tag-link-4007580 tag-link-position-20" style="font-size: 10.8pt;" aria-label="Erik Morales (10 items)">Erik Morales</a>
<a href="https://boxingwriter.co.uk/tag/evander-holyfield/" class="tag-cloud-link tag-link-785801 tag-link-position-21" style="font-size: 14.042105263158pt;" aria-label="evander holyfield (17 items)">evander holyfield</a>
<a href="https://boxingwriter.co.uk/tag/featherweight/" class="tag-cloud-link tag-link-1009160 tag-link-position-22" style="font-size: 9.4736842105263pt;" aria-label="Featherweight (8 items)">Featherweight</a>
<a href="https://boxingwriter.co.uk/tag/floyd-mayweather/" class="tag-cloud-link tag-link-1001637 tag-link-position-23" style="font-size: 17.873684210526pt;" aria-label="Floyd Mayweather (32 items)">Floyd Mayweather</a>
<a href="https://boxingwriter.co.uk/tag/frank-maloney/" class="tag-cloud-link tag-link-9194947 tag-link-position-24" style="font-size: 15.515789473684pt;" aria-label="Frank Maloney (22 items)">Frank Maloney</a>
<a href="https://boxingwriter.co.uk/tag/frank-warren/" class="tag-cloud-link tag-link-852622 tag-link-position-25" style="font-size: 18.610526315789pt;" aria-label="frank warren (36 items)">frank warren</a>
<a href="https://boxingwriter.co.uk/tag/hbo/" class="tag-cloud-link tag-link-66659 tag-link-position-26" style="font-size: 16.252631578947pt;" aria-label="HBO (25 items)">HBO</a>
<a href="https://boxingwriter.co.uk/tag/heavyweight/" class="tag-cloud-link tag-link-42239 tag-link-position-27" style="font-size: 22pt;" aria-label="heavyweight (62 items)">heavyweight</a>
<a href="https://boxingwriter.co.uk/tag/heavyweight-boxing/" class="tag-cloud-link tag-link-2098630 tag-link-position-28" style="font-size: 8pt;" aria-label="Heavyweight Boxing (6 items)">Heavyweight Boxing</a>
<a href="https://boxingwriter.co.uk/tag/ibf/" class="tag-cloud-link tag-link-672595 tag-link-position-29" style="font-size: 8.7368421052632pt;" aria-label="IBF (7 items)">IBF</a>
<a href="https://boxingwriter.co.uk/tag/itv/" class="tag-cloud-link tag-link-15893 tag-link-position-30" style="font-size: 10.210526315789pt;" aria-label="ITV (9 items)">ITV</a>
<a href="https://boxingwriter.co.uk/tag/james-toney/" class="tag-cloud-link tag-link-1309166 tag-link-position-31" style="font-size: 11.389473684211pt;" aria-label="James Toney (11 items)">James Toney</a>
<a href="https://boxingwriter.co.uk/tag/jamie-moore/" class="tag-cloud-link tag-link-964363 tag-link-position-32" style="font-size: 8.7368421052632pt;" aria-label="Jamie Moore (7 items)">Jamie Moore</a>
<a href="https://boxingwriter.co.uk/tag/jermain-taylor/" class="tag-cloud-link tag-link-1139541 tag-link-position-33" style="font-size: 8.7368421052632pt;" aria-label="Jermain Taylor (7 items)">Jermain Taylor</a>
<a href="https://boxingwriter.co.uk/tag/joan-guzman/" class="tag-cloud-link tag-link-4482137 tag-link-position-34" style="font-size: 8pt;" aria-label="Joan Guzman (6 items)">Joan Guzman</a>
<a href="https://boxingwriter.co.uk/tag/joe-calzaghe/" class="tag-cloud-link tag-link-946725 tag-link-position-35" style="font-size: 17.726315789474pt;" aria-label="Joe Calzaghe (31 items)">Joe Calzaghe</a>
<a href="https://boxingwriter.co.uk/tag/joe-frazier/" class="tag-cloud-link tag-link-993945 tag-link-position-36" style="font-size: 8.7368421052632pt;" aria-label="Joe Frazier (7 items)">Joe Frazier</a>
<a href="https://boxingwriter.co.uk/tag/joe-louis/" class="tag-cloud-link tag-link-916522 tag-link-position-37" style="font-size: 8.7368421052632pt;" aria-label="Joe Louis (7 items)">Joe Louis</a>
<a href="https://boxingwriter.co.uk/tag/john-mcdermott/" class="tag-cloud-link tag-link-568381 tag-link-position-38" style="font-size: 8.7368421052632pt;" aria-label="John McDermott (7 items)">John McDermott</a>
<a href="https://boxingwriter.co.uk/tag/john-ruiz/" class="tag-cloud-link tag-link-2098629 tag-link-position-39" style="font-size: 8pt;" aria-label="John Ruiz (6 items)">John Ruiz</a>
<a href="https://boxingwriter.co.uk/tag/junior-witter/" class="tag-cloud-link tag-link-3137791 tag-link-position-40" style="font-size: 11.831578947368pt;" aria-label="Junior Witter (12 items)">Junior Witter</a>
<a href="https://boxingwriter.co.uk/tag/kelly-pavlik/" class="tag-cloud-link tag-link-1139706 tag-link-position-41" style="font-size: 8.7368421052632pt;" aria-label="Kelly Pavlik (7 items)">Kelly Pavlik</a>
<a href="https://boxingwriter.co.uk/tag/lennox-lewis/" class="tag-cloud-link tag-link-916524 tag-link-position-42" style="font-size: 17.726315789474pt;" aria-label="Lennox Lewis (31 items)">Lennox Lewis</a>
<a href="https://boxingwriter.co.uk/tag/light-welterweight/" class="tag-cloud-link tag-link-3221677 tag-link-position-43" style="font-size: 14.042105263158pt;" aria-label="Light-Welterweight (17 items)">Light-Welterweight</a>
<a href="https://boxingwriter.co.uk/tag/light-heavyweight/" class="tag-cloud-link tag-link-42241 tag-link-position-44" style="font-size: 8.7368421052632pt;" aria-label="Light Heavyweight (7 items)">Light Heavyweight</a>
<a href="https://boxingwriter.co.uk/tag/lightweight/" class="tag-cloud-link tag-link-619802 tag-link-position-45" style="font-size: 15.221052631579pt;" aria-label="Lightweight (21 items)">Lightweight</a>
<a href="https://boxingwriter.co.uk/tag/manny-pacquiao/" class="tag-cloud-link tag-link-171899 tag-link-position-46" style="font-size: 9.4736842105263pt;" aria-label="Manny Pacquiao (8 items)">Manny Pacquiao</a>
<a href="https://boxingwriter.co.uk/tag/marco-antonio-barrera/" class="tag-cloud-link tag-link-1996217 tag-link-position-47" style="font-size: 9.4736842105263pt;" aria-label="Marco Antonio Barrera (8 items)">Marco Antonio Barrera</a>
<a href="https://boxingwriter.co.uk/tag/martin-rogan/" class="tag-cloud-link tag-link-10435444 tag-link-position-48" style="font-size: 8.7368421052632pt;" aria-label="Martin Rogan (7 items)">Martin Rogan</a>
<a href="https://boxingwriter.co.uk/tag/middleweight/" class="tag-cloud-link tag-link-42244 tag-link-position-49" style="font-size: 12.421052631579pt;" aria-label="Middleweight (13 items)">Middleweight</a>
<a href="https://boxingwriter.co.uk/tag/miguel-cotto/" class="tag-cloud-link tag-link-1251332 tag-link-position-50" style="font-size: 13.157894736842pt;" aria-label="Miguel Cotto (15 items)">Miguel Cotto</a>
<a href="https://boxingwriter.co.uk/tag/mike-tyson/" class="tag-cloud-link tag-link-195806 tag-link-position-51" style="font-size: 14.631578947368pt;" aria-label="Mike Tyson (19 items)">Mike Tyson</a>
<a href="https://boxingwriter.co.uk/tag/muhammad-ali/" class="tag-cloud-link tag-link-373907 tag-link-position-52" style="font-size: 14.631578947368pt;" aria-label="muhammad ali (19 items)">muhammad ali</a>
<a href="https://boxingwriter.co.uk/tag/nicolay-valuev/" class="tag-cloud-link tag-link-6230039 tag-link-position-53" style="font-size: 10.210526315789pt;" aria-label="Nicolay Valuev (9 items)">Nicolay Valuev</a>
<a href="https://boxingwriter.co.uk/tag/oscar-delahoya/" class="tag-cloud-link tag-link-1835107 tag-link-position-54" style="font-size: 14.926315789474pt;" aria-label="Oscar DeLaHoya (20 items)">Oscar DeLaHoya</a>
<a href="https://boxingwriter.co.uk/tag/ppv/" class="tag-cloud-link tag-link-251581 tag-link-position-55" style="font-size: 10.8pt;" aria-label="PPV (10 items)">PPV</a>
<a href="https://boxingwriter.co.uk/tag/prince-naseem-hamed/" class="tag-cloud-link tag-link-1931535 tag-link-position-56" style="font-size: 14.042105263158pt;" aria-label="Prince Naseem Hamed (17 items)">Prince Naseem Hamed</a>
<a href="https://boxingwriter.co.uk/tag/prizefighter/" class="tag-cloud-link tag-link-4957993 tag-link-position-57" style="font-size: 11.389473684211pt;" aria-label="Prizefighter (11 items)">Prizefighter</a>
<a href="https://boxingwriter.co.uk/tag/ricky-hatton/" class="tag-cloud-link tag-link-703459 tag-link-position-58" style="font-size: 15.515789473684pt;" aria-label="Ricky Hatton (22 items)">Ricky Hatton</a>
<a href="https://boxingwriter.co.uk/tag/roy-jones-jnr/" class="tag-cloud-link tag-link-2694686 tag-link-position-59" style="font-size: 12.421052631579pt;" aria-label="Roy Jones Jnr. (13 items)">Roy Jones Jnr.</a>
<a href="https://boxingwriter.co.uk/tag/ruslan-chagaev/" class="tag-cloud-link tag-link-4112034 tag-link-position-60" style="font-size: 9.4736842105263pt;" aria-label="ruslan chagaev (8 items)">ruslan chagaev</a>
<a href="https://boxingwriter.co.uk/tag/sam-sexton/" class="tag-cloud-link tag-link-11117245 tag-link-position-61" style="font-size: 9.4736842105263pt;" aria-label="Sam Sexton (8 items)">Sam Sexton</a>
<a href="https://boxingwriter.co.uk/tag/setanta/" class="tag-cloud-link tag-link-773915 tag-link-position-62" style="font-size: 12.863157894737pt;" aria-label="Setanta (14 items)">Setanta</a>
<a href="https://boxingwriter.co.uk/tag/shane-mosley/" class="tag-cloud-link tag-link-975887 tag-link-position-63" style="font-size: 11.389473684211pt;" aria-label="Shane Mosley (11 items)">Shane Mosley</a>
<a href="https://boxingwriter.co.uk/tag/sky-sports/" class="tag-cloud-link tag-link-1394175 tag-link-position-64" style="font-size: 11.831578947368pt;" aria-label="Sky Sports (12 items)">Sky Sports</a>
<a href="https://boxingwriter.co.uk/tag/steve-bunce/" class="tag-cloud-link tag-link-10946874 tag-link-position-65" style="font-size: 11.389473684211pt;" aria-label="Steve Bunce (11 items)">Steve Bunce</a>
<a href="https://boxingwriter.co.uk/tag/super-middleweight/" class="tag-cloud-link tag-link-42243 tag-link-position-66" style="font-size: 14.336842105263pt;" aria-label="Super-Middleweight (18 items)">Super-Middleweight</a>
<a href="https://boxingwriter.co.uk/tag/tyson-fury/" class="tag-cloud-link tag-link-17321741 tag-link-position-67" style="font-size: 14.631578947368pt;" aria-label="Tyson Fury (19 items)">Tyson Fury</a>
<a href="https://boxingwriter.co.uk/tag/vitali-klitschko/" class="tag-cloud-link tag-link-1270432 tag-link-position-68" style="font-size: 12.421052631579pt;" aria-label="Vitali Klitschko (13 items)">Vitali Klitschko</a>
<a href="https://boxingwriter.co.uk/tag/vitaly-klitschko/" class="tag-cloud-link tag-link-18456580 tag-link-position-69" style="font-size: 9.4736842105263pt;" aria-label="Vitaly Klitschko (8 items)">Vitaly Klitschko</a>
<a href="https://boxingwriter.co.uk/tag/wba/" class="tag-cloud-link tag-link-858336 tag-link-position-70" style="font-size: 14.042105263158pt;" aria-label="WBA (17 items)">WBA</a>
<a href="https://boxingwriter.co.uk/tag/wbc/" class="tag-cloud-link tag-link-228313 tag-link-position-71" style="font-size: 16.252631578947pt;" aria-label="wbc (25 items)">wbc</a>
<a href="https://boxingwriter.co.uk/tag/wbo/" class="tag-cloud-link tag-link-858340 tag-link-position-72" style="font-size: 15.810526315789pt;" aria-label="WBO (23 items)">WBO</a>
<a href="https://boxingwriter.co.uk/tag/welterweight/" class="tag-cloud-link tag-link-42246 tag-link-position-73" style="font-size: 13.6pt;" aria-label="Welterweight (16 items)">Welterweight</a>
<a href="https://boxingwriter.co.uk/tag/wladimir-klitschko/" class="tag-cloud-link tag-link-463554 tag-link-position-74" style="font-size: 14.631578947368pt;" aria-label="Wladimir Klitschko (19 items)">Wladimir Klitschko</a>
<a href="https://boxingwriter.co.uk/tag/world-boxing-council/" class="tag-cloud-link tag-link-1099985 tag-link-position-75" style="font-size: 9.4736842105263pt;" aria-label="World Boxing Council (8 items)">World Boxing Council</a></div></div></div><div id="archives-2" class="widget widget_archive"><div class="widget-content clear"><h3 class="widget-title">BoxingWriter.co.uk Archive</h3>		<label class="screen-reader-text" for="archives-dropdown-2">BoxingWriter.co.uk Archive</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://boxingwriter.co.uk/2017/11/'> November 2017 &nbsp;(5)</option>
	<option value='https://boxingwriter.co.uk/2017/10/'> October 2017 &nbsp;(16)</option>
	<option value='https://boxingwriter.co.uk/2017/09/'> September 2017 &nbsp;(12)</option>
	<option value='https://boxingwriter.co.uk/2017/08/'> August 2017 &nbsp;(1)</option>
	<option value='https://boxingwriter.co.uk/2015/12/'> December 2015 &nbsp;(3)</option>
	<option value='https://boxingwriter.co.uk/2015/11/'> November 2015 &nbsp;(1)</option>
	<option value='https://boxingwriter.co.uk/2015/04/'> April 2015 &nbsp;(1)</option>
	<option value='https://boxingwriter.co.uk/2015/03/'> March 2015 &nbsp;(1)</option>
	<option value='https://boxingwriter.co.uk/2014/01/'> January 2014 &nbsp;(2)</option>
	<option value='https://boxingwriter.co.uk/2012/04/'> April 2012 &nbsp;(6)</option>
	<option value='https://boxingwriter.co.uk/2012/03/'> March 2012 &nbsp;(5)</option>
	<option value='https://boxingwriter.co.uk/2012/02/'> February 2012 &nbsp;(3)</option>
	<option value='https://boxingwriter.co.uk/2011/10/'> October 2011 &nbsp;(3)</option>
	<option value='https://boxingwriter.co.uk/2011/06/'> June 2011 &nbsp;(1)</option>
	<option value='https://boxingwriter.co.uk/2011/05/'> May 2011 &nbsp;(1)</option>
	<option value='https://boxingwriter.co.uk/2011/03/'> March 2011 &nbsp;(2)</option>
	<option value='https://boxingwriter.co.uk/2010/07/'> July 2010 &nbsp;(5)</option>
	<option value='https://boxingwriter.co.uk/2010/06/'> June 2010 &nbsp;(19)</option>
	<option value='https://boxingwriter.co.uk/2010/05/'> May 2010 &nbsp;(2)</option>
	<option value='https://boxingwriter.co.uk/2009/11/'> November 2009 &nbsp;(10)</option>
	<option value='https://boxingwriter.co.uk/2009/10/'> October 2009 &nbsp;(13)</option>
	<option value='https://boxingwriter.co.uk/2009/07/'> July 2009 &nbsp;(14)</option>
	<option value='https://boxingwriter.co.uk/2009/06/'> June 2009 &nbsp;(2)</option>
	<option value='https://boxingwriter.co.uk/2009/03/'> March 2009 &nbsp;(17)</option>
	<option value='https://boxingwriter.co.uk/2009/02/'> February 2009 &nbsp;(6)</option>
	<option value='https://boxingwriter.co.uk/2008/10/'> October 2008 &nbsp;(6)</option>
	<option value='https://boxingwriter.co.uk/2008/09/'> September 2008 &nbsp;(42)</option>
	<option value='https://boxingwriter.co.uk/2008/08/'> August 2008 &nbsp;(23)</option>
	<option value='https://boxingwriter.co.uk/2008/07/'> July 2008 &nbsp;(10)</option>
	<option value='https://boxingwriter.co.uk/2008/05/'> May 2008 &nbsp;(11)</option>
	<option value='https://boxingwriter.co.uk/2008/02/'> February 2008 &nbsp;(1)</option>
	<option value='https://boxingwriter.co.uk/2008/01/'> January 2008 &nbsp;(10)</option>
	<option value='https://boxingwriter.co.uk/2007/12/'> December 2007 &nbsp;(1)</option>
	<option value='https://boxingwriter.co.uk/2007/11/'> November 2007 &nbsp;(15)</option>
	<option value='https://boxingwriter.co.uk/2007/10/'> October 2007 &nbsp;(9)</option>
	<option value='https://boxingwriter.co.uk/2007/09/'> September 2007 &nbsp;(10)</option>
	<option value='https://boxingwriter.co.uk/2007/08/'> August 2007 &nbsp;(19)</option>
	<option value='https://boxingwriter.co.uk/2007/07/'> July 2007 &nbsp;(41)</option>
	<option value='https://boxingwriter.co.uk/2007/06/'> June 2007 &nbsp;(44)</option>
	<option value='https://boxingwriter.co.uk/2007/05/'> May 2007 &nbsp;(38)</option>
	<option value='https://boxingwriter.co.uk/2007/04/'> April 2007 &nbsp;(17)</option>
	<option value='https://boxingwriter.co.uk/2007/03/'> March 2007 &nbsp;(43)</option>
	<option value='https://boxingwriter.co.uk/2007/02/'> February 2007 &nbsp;(47)</option>
	<option value='https://boxingwriter.co.uk/2007/01/'> January 2007 &nbsp;(9)</option>
	<option value='https://boxingwriter.co.uk/2006/12/'> December 2006 &nbsp;(8)</option>
	<option value='https://boxingwriter.co.uk/2006/11/'> November 2006 &nbsp;(3)</option>

		</select>
		</div></div><div id="follow_button_widget-2" class="widget widget_follow_button_widget"><div class="widget-content clear">
		<a class="wordpress-follow-button" href="https://boxingwriter.co.uk" data-blog="https://boxingwriter.co.uk" data-lang="en" >Follow BoxingWriter on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</div></div>					</div>
				</div>

			 <!-- /sidebar-2 -->

			
				<div class="column column-2 one-third medium-padding">
					<div class="widgets">
						<div id="text-3" class="widget widget_text"><div class="widget-content clear"><h3 class="widget-title">BoxingWriter.co.uk Tribute Wear</h3>			<div class="textwidget"><a href="https://shop.spreadshirt.co.uk/boxingwriter/"><img src="https://i1.wp.com/image.spreadshirtmedia.net/image-server/v1/compositions/123944658/views/2,width=280,height=280,appearanceId=250.png" width="275" height="275" alt="FURY" /></a>


</div>
		</div></div><div id="top-posts-2" class="widget widget_top-posts"><div class="widget-content clear"><h3 class="widget-title">Top Posts</h3><ul>				<li>
										<a href="https://boxingwriter.co.uk/2017/11/17/the-grip-of-nostalgia-the-theft-of-perspective-fury-v-joshua-could-be-ali-and-frazier/" class="bump-view" data-bump-view="tp">
						The grip of nostalgia, the theft of perspective. Fury v Joshua could be Ali and Frazier.					</a>
									</li>
							<li>
										<a href="https://boxingwriter.co.uk/2007/03/17/an-apology-to-crawford-grimsley/" class="bump-view" data-bump-view="tp">
						An Apology To Crawford Grimsley					</a>
									</li>
							<li>
										<a href="https://boxingwriter.co.uk/2017/09/30/clinton-mckenzie-one-of-a-neglected-generation/" class="bump-view" data-bump-view="tp">
						Clinton McKenzie; one of a neglected generation					</a>
									</li>
							<li>
										<a href="https://boxingwriter.co.uk/2017/10/14/archive-old-man-thompson-stops-unbeaten-haye-in-5-2/" class="bump-view" data-bump-view="tp">
						Archive: Old man Thompson stops Unbeaten Haye in 5					</a>
									</li>
							<li>
										<a href="https://boxingwriter.co.uk/2007/07/23/joe-mcewan-and-the-turning-worm/" class="bump-view" data-bump-view="tp">
						Joe McEwan and the turning worm					</a>
									</li>
							<li>
										<a href="https://boxingwriter.co.uk/2015/03/30/boxing-audley-harrison-the-importance-of-the-man-who-wouldnt-be-king/" class="bump-view" data-bump-view="tp">
						Audley Harrison. The importance of the man who wouldn&#039;t be King.					</a>
									</li>
							<li>
										<a href="https://boxingwriter.co.uk/2007/02/13/takaloo-in-embarassing-benefit-fraud/" class="bump-view" data-bump-view="tp">
						Takaloo in Embarassing Benefit Fraud					</a>
									</li>
							<li>
										<a href="https://boxingwriter.co.uk/2007/05/30/losing-my-womens-boxing-cherry/" class="bump-view" data-bump-view="tp">
						Losing my women&#039;s boxing cherry					</a>
									</li>
			</ul></div></div><div id="text-6" class="widget widget_text"><div class="widget-content clear"><h3 class="widget-title">NewsNow Feed</h3>			<div class="textwidget"><a href="http://www.NewsNow.co.uk/nn/BoxingWriter"><img src="https://i1.wp.com/www.newsnow.co.uk/logos/NNstatic_featured_wht.gif" width="100" height="60" border="0" alt="test" /></a>


</div>
		</div></div>					</div> <!-- /widgets -->
				</div>

			 <!-- /sidebar-3 -->

			
				<div class="column column-3 one-third medium-padding">
					<div class="widgets">
						<div id="twitter-5" class="widget widget_twitter"><div class="widget-content clear"><h3 class="widget-title"><a href='http://twitter.com/theboxingwriter'>BoxingWriter Tweets</a></h3><ul class='tweets'>
			<li>
				Terry is the don. Jamie gets a mention at the end of this piece too. A comparison I’ve made before but it stands th… <a href="https://twitter.com/i/web/status/931657487757037570"> twitter.com/i/web/status/9…</a> 				<a href="http://twitter.com/theboxingwriter/statuses/931657487757037570" class="timesince">8&nbsp;hours&nbsp;ago</a>
			</li>

			
			<li>
				RT @<a href='http://twitter.com/boxnationtv'>boxnationtv</a>: RT if you’re looking forward to <a href='http://twitter.com/search?q=%23FramptonReborn'>#FramptonReborn</a> 😎 <a href="https://t.co/9TFdZ3AWOh" rel="nofollow">https://t.co/9TFdZ3AWOh</a> 				<a href="http://twitter.com/theboxingwriter/statuses/931643144701083648" class="timesince">9&nbsp;hours&nbsp;ago</a>
			</li>

			
			<li>
				I love these photographs. <a href="https://twitter.com/ldnboxhistory/status/931642354062282752"> twitter.com/ldnboxhistory/…</a> 				<a href="http://twitter.com/theboxingwriter/statuses/931642837665447936" class="timesince">9&nbsp;hours&nbsp;ago</a>
			</li>

			
			<li>
				I know, I know, those of my generation and further back just spat at this view, but if we dismiss the here and now… <a href="https://twitter.com/i/web/status/931584833633079298"> twitter.com/i/web/status/9…</a> 				<a href="http://twitter.com/theboxingwriter/statuses/931584833633079298" class="timesince">13&nbsp;hours&nbsp;ago</a>
			</li>

			
			<li>
				The grip of nostalgia, the theft of perspective. Fury v Joshua could be Ali and Frazier. <a href="https://boxingwriter.co.uk/2017/11/17/the-grip-of-nostalgia-the-theft-of-perspective-fury-v-joshua-could-be-ali-and-frazier/"> boxingwriter.co.uk/2017/11/17/the…</a> <a href="https://t.co/D6Xg9eHm6H" rel="nofollow">https://t.co/D6Xg9eHm6H</a> 				<a href="http://twitter.com/theboxingwriter/statuses/931582721448660993" class="timesince">13&nbsp;hours&nbsp;ago</a>
			</li>

			</ul><a href="http://twitter.com/theboxingwriter"  class='twitter-follow-button' data-show-count='false' data-link-color='#13C4A5' data-text-color='#666666'>Follow @theboxingwriter</a></div></div><div id="twitter_timeline-3" class="widget widget_twitter_timeline"><div class="widget-content clear"><h3 class="widget-title">Follow me on Twitter</h3><a class="twitter-timeline" data-width="250" data-height="500" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" href="https://twitter.com/@theboxingwriter">My Tweets</a></div></div><div id="calendar-3" class="widget widget_calendar"><div class="widget-content clear"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>November 2017</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="https://boxingwriter.co.uk/2017/10/">&laquo; Oct</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="2" class="pad">&nbsp;</td><td>1</td><td>2</td><td>3</td><td>4</td><td>5</td>
	</tr>
	<tr>
		<td>6</td><td>7</td><td>8</td><td><a href="https://boxingwriter.co.uk/2017/11/09/" aria-label="Posts published on November 9, 2017">9</a></td><td>10</td><td>11</td><td><a href="https://boxingwriter.co.uk/2017/11/12/" aria-label="Posts published on November 12, 2017">12</a></td>
	</tr>
	<tr>
		<td><a href="https://boxingwriter.co.uk/2017/11/13/" aria-label="Posts published on November 13, 2017">13</a></td><td>14</td><td>15</td><td>16</td><td><a href="https://boxingwriter.co.uk/2017/11/17/" aria-label="Posts published on November 17, 2017">17</a></td><td id="today">18</td><td>19</td>
	</tr>
	<tr>
		<td>20</td><td>21</td><td>22</td><td>23</td><td>24</td><td>25</td><td>26</td>
	</tr>
	<tr>
		<td>27</td><td>28</td><td>29</td><td>30</td>
		<td class="pad" colspan="3">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></div></div>					</div> <!-- /widgets -->
				</div>

			 <!-- /sidebar-4 -->

		</div> <!-- /section-inner -->
	</div> <!-- /footer -->


	<div class="credits section bg-dark small-padding">
		<div class="credits-inner section-inner clear">

			<p class="credits-left fleft">
				<a href="https://wordpress.com/?ref=footer_custom_svg" title="Create a website or blog at WordPress.com"><svg style="fill: currentColor; position: relative; top: 1px;" width="14px" height="15px" viewBox="0 0 14 15" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" aria-labelledby="title" role="img">
				<title id="title">Create a website or blog at WordPress.com</title>
				<path d="M12.5225848,4.97949746 C13.0138466,5.87586309 13.2934037,6.90452431 13.2934037,7.99874074 C13.2934037,10.3205803 12.0351007,12.3476807 10.1640538,13.4385638 L12.0862862,7.88081544 C12.4453251,6.98296834 12.5648813,6.26504621 12.5648813,5.62667922 C12.5648813,5.39497674 12.549622,5.17994084 12.5225848,4.97949746 L12.5225848,4.97949746 Z M7.86730089,5.04801561 C8.24619178,5.02808979 8.58760099,4.98823815 8.58760099,4.98823815 C8.9267139,4.94809022 8.88671369,4.44972248 8.54745263,4.46957423 C8.54745263,4.46957423 7.52803983,4.54957381 6.86996227,4.54957381 C6.25158863,4.54957381 5.21247202,4.46957423 5.21247202,4.46957423 C4.87306282,4.44972248 4.83328483,4.96816418 5.17254589,4.98823815 C5.17254589,4.98823815 5.49358462,5.02808979 5.83269753,5.04801561 L6.81314716,7.73459399 L5.43565839,11.8651647 L3.14394256,5.04801561 C3.52312975,5.02808979 3.86416859,4.98823815 3.86416859,4.98823815 C4.20305928,4.94809022 4.16305906,4.44972248 3.82394616,4.46957423 C3.82394616,4.46957423 2.80475558,4.54957381 2.14660395,4.54957381 C2.02852925,4.54957381 1.88934333,4.54668493 1.74156477,4.54194422 C2.86690406,2.83350881 4.80113651,1.70529256 6.99996296,1.70529256 C8.638342,1.70529256 10.1302017,2.33173369 11.2498373,3.35765419 C11.222726,3.35602457 11.1962815,3.35261718 11.1683554,3.35261718 C10.5501299,3.35261718 10.1114609,3.89113285 10.1114609,4.46957423 C10.1114609,4.98823815 10.4107217,5.42705065 10.7296864,5.94564049 C10.969021,6.36482346 11.248578,6.90326506 11.248578,7.68133501 C11.248578,8.21992476 11.0413918,8.84503256 10.7696866,9.71584277 L10.1417574,11.8132391 L7.86730089,5.04801561 Z M6.99996296,14.2927074 C6.38218192,14.2927074 5.78595654,14.2021153 5.22195356,14.0362644 L7.11048207,8.54925635 L9.04486267,13.8491542 C9.05760348,13.8802652 9.07323319,13.9089317 9.08989995,13.9358945 C8.43574834,14.1661896 7.73285573,14.2927074 6.99996296,14.2927074 L6.99996296,14.2927074 Z M0.706448182,7.99874074 C0.706448182,7.08630113 0.902152921,6.22015756 1.25141403,5.43749503 L4.25357806,13.6627848 C2.15393732,12.6427902 0.706448182,10.4898387 0.706448182,7.99874074 L0.706448182,7.99874074 Z M6.99996296,0.999 C3.14016476,0.999 0,4.13905746 0,7.99874074 C0,11.8585722 3.14016476,14.999 6.99996296,14.999 C10.8596871,14.999 14,11.8585722 14,7.99874074 C14,4.13905746 10.8596871,0.999 6.99996296,0.999 L6.99996296,0.999 Z" id="wordpress-logo-simplified-cmyk" stroke="none" fill=“currentColor” fill-rule="evenodd"></path>
			</svg></a>
				
							</p>

			<p class="credits-right fright">
				<a class="tothetop" title="To the top" href="#">Up &uarr;</a>
			</p>
		</div> <!-- /credits-inner -->
	</div> <!-- /credits -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201746y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-4ddb990e49255d5a6f77f5986efc1121">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/boxingwriter.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/boxingwriter.wordpress.com\/wp-login.php?action=logout&_wpnonce=f1f34894d2","homeURL":"https:\/\/boxingwriter.co.uk\/","postID":"7149","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"1","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="579663" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://boxingwriter.co.uk" />
				<input type="hidden" id="carousel-reblog-blog-title" value="BoxingWriter" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="9f87ea561c" /><input type="hidden" name="_wp_http_referer" value="/2017/11/09/colin-mcmillan-the-man-who-defied-convention/" />		</form>

		<div class="arrow"></div>
	</div>
<script type='text/javascript' charset='UTF-8' id='polldaddyRatings'><!--//--><![CDATA[//><!--
PDRTJS_settings_1992048_post_7149={"id":1992048,"unique_id":"wp-post-7149","title":"Colin%20McMillan%3A%20The%20man%20who%20defied%26nbsp%3Bconvention","permalink":"https:\/\/boxingwriter.co.uk\/2017\/11\/09\/colin-mcmillan-the-man-who-defied-convention\/","item_id":"_post_7149"}; if ( typeof PDRTJS_RATING !== 'undefined' ){if ( typeof PDRTJS_1992048_post_7149 == 'undefined' ){PDRTJS_1992048_post_7149 = new PDRTJS_RATING( PDRTJS_settings_1992048_post_7149 );}}
//--><!]]></script><script type='text/javascript' charset='UTF-8' src='https://polldaddy.com/js/rating/rating.js'></script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/boxingwriter.co.uk\/2017\/11\/09\/colin-mcmillan-the-man-who-defied-convention\/":7149};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2017/11/09/colin-mcmillan-the-man-who-defied-convention/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
							<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
		<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=20111117'></script>
<div
	id="eu-cookie-law"
	class="hide-on-button"
	data-hide-timeout="30"
>
	<form method="post">
		<input type="hidden" id="_wpnonce" name="_wpnonce" value="01601b1ca6" /><input type="hidden" name="_wp_http_referer" value="/2017/11/09/colin-mcmillan-the-man-who-defied-convention/" />		<input type="hidden" name="eucookielaw" value="accept" />
		<input type="hidden" name="redirect_url" value="/2017/11/09/colin-mcmillan-the-man-who-defied-convention/" />
		<input type="submit" value="Close and accept" class="accept" />

		Privacy & Cookies: This site uses cookies from WordPress.com and selected partners. <br />To find out more, as well as how to remove or block these, see here: <a href="https://en.support.wordpress.com/cookies">Our Cookie Policy</a>
 </form>
</div>

<script type="text/javascript">
jQuery(function( $ ) {
	var overlay = $( '#eu-cookie-law' ), initialScrollPosition, scrollFunction;
	overlay.find( 'form' ).on( 'submit', accept );
	if ( overlay.hasClass( 'hide-on-scroll' ) ) {
		initialScrollPosition = $( window ).scrollTop();
		scrollFunction = function() {
			if ( Math.abs( $( window ).scrollTop() - initialScrollPosition ) > 50 ) {
				accept();
			}
		};
		$( window ).on( 'scroll', scrollFunction );
	} else if ( overlay.hasClass( 'hide-on-time' ) ) {
		setTimeout( accept, overlay.data( 'hide-timeout' ) * 1000 );
	}

	var accepted = false;
	function accept( event ) {
		if ( accepted ) {
			return;
		}
		accepted = true;

		if ( event && event.preventDefault ) {
			event.preventDefault();
		}

		if ( overlay.hasClass( 'hide-on-scroll' ) ) {
			$( window ).off( 'scroll', scrollFunction );
		}

		var expireTime = new Date();
		expireTime.setTime( expireTime.getTime() + 2592000000 );

		document.cookie = 'eucookielaw=' + expireTime.getTime() + ';path=/;expires=' + expireTime.toGMTString();

		overlay.fadeOut(400, function() {
			overlay.remove();
		});
	}
});
</script>

<style type="text/css">
	#eu-cookie-law {
		position: fixed;
		bottom: 1em;
		left: 1em;
		right: 1em;
		z-index: 50001;
		font-size: 12px;
		color: #2e4467;
		line-height: 1.5;
		border: 1px solid #dedede;
		padding: 6px 6px 6px 15px;
		background-color: #fff;
	}

	#eu-cookie-law a,
	#eu-cookie-law a:active,
	#eu-cookie-law a:visited {
		color: inherit;
		text-decoration: underline;
		cursor: inherit;
	}

	#eu-cookie-law a:hover {
		text-decoration: none;
		cursor: pointer;
	}

	#eu-cookie-law.negative {
		background-color: #000;
		color: #fff;
		border: none;
	}

	/**
	* Using a highly-specific rule to make sure that all button styles
	* will be reset
	*/
	#eu-cookie-law input,
	#eu-cookie-law input:hover,
	#eu-cookie-law input:focus {
		display: inline;
		position: static;
		float: right;
		padding: 8px 12px;
		margin: 0 0 0 5%;
		border: 1px solid #dedede;
		border-radius: 4px;
		-moz-border-radius: 3px;
		-webkit-border-radius: 3px;
		background: #f3f3f3;
		font-size: 14px;
		line-height: inherit;
		text-transform: none;
		color: #2e4453;
		cursor: pointer;
		font-weight: inherit;
		font-family: inherit;
	}

	#eu-cookie-law.negative input,
	#eu-cookie-law.negative input:hover,
	#eu-cookie-law.negative input:focus {
		background-color: #282828;
		color: #fff;
		border-color: #535353;
	}

	@media (max-width: 600px) {
		#eu-cookie-law {
			padding-bottom: 55px;
		}

		#eu-cookie-law input.accept {
			position: absolute;
			bottom: 8px;
			right: 8px;
		}
	}

</style>
<link rel='stylesheet' id='all-css-0-3' href='https://s2.wp.com/_static/??-eJxty0sKgCAQANALZYOg1SY6i0xDaP5w1K4fLdq5ffDgyQJTrBQrhCayb5eNDIU4p8i2k+j2pDSQGZknGHc0JTUmD45qNniLH750hF2qTepVarW4F6ZUMAU=' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"579663","siteName":"BoxingWriter","siteURL":"https:\/\/boxingwriter.co.uk","icon":"<img alt='' src='https:\/\/boxingwriter.files.wordpress.com\/2017\/09\/61471636-bd7d-4dc2-b4df-93751a1bf5aa.jpg?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/baskerville-2","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/boxingwriter.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fboxingwriter.co.uk%2F2017%2F11%2F09%2Fcolin-mcmillan-the-man-who-defied-convention%2F","themeURL":"https:\/\/wordpress.com\/theme\/baskerville-2\/","xhrURL":"https:\/\/boxingwriter.co.uk\/wp-admin\/admin-ajax.php","nonce":"f0a16d591f","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"fc1ab3a893\" \/>","referer":"https:\/\/boxingwriter.co.uk\/2017\/11\/09\/colin-mcmillan-the-man-who-defied-convention\/","canFollow":"1","feedID":"242607","statusMessage":"","customizeLink":"https:\/\/boxingwriter.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fboxingwriter.wordpress.com%2F2017%2F11%2F09%2Fcolin-mcmillan-the-man-who-defied-convention%2F","postID":"7149","shortlink":"https:\/\/wp.me\/p2qNp-1Rj","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/boxingwriter.co.uk\/7149","statsLink":"https:\/\/wordpress.com\/stats\/post\/7149\/boxingwriter.co.uk","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Baskerville 2","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 1,905 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/boxingwriter.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fboxingwriter.co.uk%2F2017%2F11%2F09%2Fcolin-mcmillan-the-man-who-defied-convention%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/boxingwriter.co.uk\/wp-admin\/admin-ajax.php","nonce":"8264271c86","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"1","require_name_email":"1","login_url":"https:\/\/boxingwriter.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fboxingwriter.co.uk%2F2017%2F11%2F09%2Fcolin-mcmillan-the-man-who-defied-convention%2F","blog_id":"579663","local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=579663&v=wpcom&tz=0&user_id=0&subd=boxingwriter","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wp_google_translate_widget = {"lang":"en"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVUltSwzAMvBCOC6UwfDAchXFsJVXiF5adtLdHmdISaMjQL3vWu2tpJTlGoYPP4LPsSBoYUEM8VB3dydmTKyLa0qInabEHkh8FCuyVNxbSClkH5xgSJ1E3qWtJI0a4RfQD+C3Me3BMi6WWtaIe0oDWgniYhNRjZJXvRRN0IdHgVWdr8sbCgSya7xbRa1vMqSp0qgWyQRkwlUO/xHGKgk/H+fN/Pm5tqJVdMjxHkSDaRdtZjh3kqHQv39lA5hFzhiQyOuBE1vJXhn1FrdJUPmv4JsIAKeFUxAW70SEnruVqenORzhj8JLrcVtgJKAZPOIAYuK6wgPw1FIrLeMdLnY5fRzVnLS2pSqEQ2HPK4gysddgjOchiW21OQ2lCciv8EU0LmdchhJZXgxP0ZFWGK4A93tzr/W7zsn1+3D3tuk8nFHBz'></script>
<script type='text/javascript' src='//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit&#038;ver=4.9-20171117'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/mu-plugins/post-flair/sharing/sharing.js?m=1472506657h'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'579663','blog_tz':'0','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'579663','v':'wpcom','tz':'0','user_id':'0','post':'7149','subd':'boxingwriter'}]);
_stq.push(['extra', {'crypt':'UE5tW3cvZGRQTEdzcVBULHR1ck02P1RUUVhCJnJpRnpUNiYrXTYuPSVuY1VRVUZ2TnY/MWhwb2RnZ3QwRS95dHdsZFNVZTQ2VXRqcG84X1kmY1FWdm0taXoubFNbMmlqYVMuWUl8VWJyQW9WRFdFPXpKP0lYd1ZzZnBdU2lIMGphJVouJVNiWXhbVTJbNXZTLkJjLzI0eXQ2WDJLTV1dMm9wY1ZubS4vXz9bdC5WbWdDLHpDVnhyYWpRTV10MSZ2eHhPUjRtdi5JN35ldXg9NXI1RzA1MmV4L2UtcUlqfmtzRSZFRUdOWFRTNGdDd3ovfGdKcERVQjlpMGxxZW13eFloQUV0bCZuJUU2MGVDRXw9RUhKQXdqW09NaH5XeVZtRHwmTjBJTG84JmZ5NXIsOXRCSi4xNDFMLnAwYWpjWmxCRGxEQi01b3QxbC4='}]);
_stq.push([ 'clickTrackerInit', '579663', '7149' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
