<!DOCTYPE html>
<html lang="en">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0" >
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<title>Defeat is not the end, until it is. Saturday night with Quigg and Kownacki &#8211; BoxingWriter</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Alegreya+Sans:r,i,b,bi:latin,latin-ext","Alegreya+Sans:r:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s0.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">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</style>
<meta name="google-site-verification" content="ToSlG3wyZghCpKRqRl-KjTyI9KUhMWqqdbQjtCZMBCc" />

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//boxingwriter.wordpress.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel='dns-prefetch' href='//a.teads.tv' />
<link rel='dns-prefetch' href='//prebid.media.net' />
<link rel='dns-prefetch' href='//adserver-us.adtech.advertising.com' />
<link rel='dns-prefetch' href='//fastlane.rubiconproject.com' />
<link rel='dns-prefetch' href='//prebid-server.rubiconproject.com' />
<link rel='dns-prefetch' href='//hb-api.omnitagjs.com' />
<link rel='dns-prefetch' href='//mtrx.go.sonobi.com' />
<link rel='dns-prefetch' href='//apex.go.sonobi.com' />
<link rel='dns-prefetch' href='//u.openx.net' />
<link rel="alternate" type="application/rss+xml" title="BoxingWriter &raquo; Feed" href="https://boxingwriter.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="BoxingWriter &raquo; Comments Feed" href="https://boxingwriter.co.uk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="BoxingWriter &raquo; Defeat is not the end, until it is. Saturday night with Quigg and&nbsp;Kownacki Comments Feed" href="https://boxingwriter.co.uk/2020/03/08/defeat-is-not-the-end-until-it-is-saturday-night-with-quigg-and-kownacki/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1582709031h&ver=5.4-RC1-47425"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJylU11SwyAQvpCEpiZTfXA8C4QVt4XAwNKY20tCa2M7Rse+MCx8fwO7fPCscz1BT9wm5k3S2Ec++M5ZFi0aGK+qqovxgS9o0jh9IbqghIpcGyeFucEuLAIYQaCYd5GuqjWawQNEvgfyojuwubqBn7E65VJC0PkmAN9Vj9WGy4RGTaFnugwijDzSaOAPMjNr4S5Gl4jpgOq/EkEQ9jr+Qn9LxrCIBAwUToTTc/C2eW62bfvM4ZjxmZd6Um7oi83dqueUhBYM9nC3YOmV6Y9PCRVG4keE4UfRzp2erK62m6pmczMWXrmoSqj5X++IVlKZrLuMdn261ppTk+Vz6wVNCJudBBiwGbZGG1BpyCOQIac9I/hYp8wDKaUPECPLq8VkGb1nr9XhyawpTRmb2fDbSaEi7x1hZsevzY1mseI+SS5FPEA4ojHAtpcGebUvdfvU1Jt617T7T9qBo2M=?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<style id='baskerville-2-style-inline-css'>
 { clip: rect(1px, 1px, 1px, 1px); height: 1px; position: absolute; overflow: hidden; width: 1px; }
</style>
<link crossorigin="anonymous" rel='stylesheet' id='baskerville-2-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto+Slab%3A400%2C700%7CRoboto%3A400%2C400italic%2C700%2C700italic%2C300%7CPacifico%3A400&#038;subset=latin%2Clatin-ext' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJyVjEFuwzAMBD9UlrDrpKeib5FVWlFNiYJJV8nvoxg5JAjQprdZ7M5iLeAlG2VDO1AixbKOODqdafmJzAQ9Tm3gKqkk2hiu4dWrvuAzDzF7VDs1rsVLehDTCoXXELNijV+BTNGkQBFttInPKLS2VuZIwK6iUSrsjP5xMDlPY3sAjnOD499mIAEW7yxKvgswsYvLb+pCI0toGLCtbuJF+kwf3a5/378N3bD/PgM6Pp51?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-3-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-4-1' href='https://s2.wp.com/_static/??-eJx9jtEKwjAMRX/IGictugfxW7raddGsGUuG+PdW2HAy8CkJnHtz4DmYwFljVugnM9CUMAv4oMi58eN32weRHazwhW0nIiOo0cQbKuY0t4CztT06V0Mibnxh9EVRQNQrBmjI58emdOUwsKhpyeMI0vmxFC/zX0o4YPlFnPj32IS0i33R6ezs9wGu/aVyZ1sdqpN19zdpJ2iM?cssminify=yes' type='text/css' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJx9jMEOwjAMQ3+IruzABgfEt4wtVKmatDSNpv39ggSXHZAsWbae7dfikOekC4iPprdC3b7WRTn5f4AjDHVq0BHyD54zN+D2YSk/MYFTgToF6+zolY8cqStJA7L4CsnOFleytEOy1YPu/WXsb+dxGK5xB1+BRFU='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://boxingwriter.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Chocolatito, a champion in old&nbsp;money' href='https://boxingwriter.co.uk/2020/03/05/chocolatito-a-champion-in-old-money/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://boxingwriter.co.uk/2020/03/08/defeat-is-not-the-end-until-it-is-saturday-night-with-quigg-and-kownacki/" />
<link rel='shortlink' href='https://wp.me/p2qNp-3da' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fboxingwriter.co.uk%2F2020%2F03%2F08%2Fdefeat-is-not-the-end-until-it-is-saturday-night-with-quigg-and-kownacki%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fboxingwriter.co.uk%2F2020%2F03%2F08%2Fdefeat-is-not-the-end-until-it-is-saturday-night-with-quigg-and-kownacki%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Defeat is not the end, until it is. Saturday night with Quigg and Kownacki" />
<meta property="og:url" content="https://boxingwriter.co.uk/2020/03/08/defeat-is-not-the-end-until-it-is-saturday-night-with-quigg-and-kownacki/" />
<meta property="og:description" content="&#8220;And go on until you come to the end, then stop&#8221; Lewis Carroll, Alice&#8217;s Adventures in Wonderland, 1865 I don&#8217;t know why Robert Helenius&#8217; knockout victory of Adam Kowna…" />
<meta property="article:published_time" content="2020-03-08T23:45:33+00:00" />
<meta property="article:modified_time" content="2020-03-08T23:48:17+00:00" />
<meta property="og:site_name" content="BoxingWriter" />
<meta property="og:image" content="https://boxingwriter.files.wordpress.com/2020/03/scott-quigg-brian-hughes.jpg" />
<meta property="og:image:width" content="400" />
<meta property="og:image:height" content="225" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@theboxingwriter" />
<meta name="twitter:site" content="@theboxingwriter" />
<meta name="twitter:text:title" content="Defeat is not the end, until it is. Saturday night with Quigg and&nbsp;Kownacki" />
<meta name="twitter:card" content="summary" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel='openid.server' href='https://boxingwriter.co.uk/?openidserver=1' />
<link rel='openid.delegate' href='https://boxingwriter.co.uk/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://boxingwriter.co.uk/osd.xml" title="BoxingWriter" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<link rel="pingback" href="https://boxingwriter.co.uk/xmlrpc.php">		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="application-name" content="BoxingWriter" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Opinion and insight by David Payne" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://boxingwriter.co.uk/feed/;icon-uri=https://boxingwriter.files.wordpress.com/2018/12/cropped-archiemooreyvondurelle.jpg?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="&quot;And go on until you come to the end, then stop&quot; Lewis Carroll, Alice&#039;s Adventures in Wonderland, 1865 I don&#039;t know why Robert Helenius&#039; knockout victory of Adam Kownacki, the doughy faced Brooklynite by way of Poland, pleased me so much. After all, I had begun to appreciate Kownacki&#039;s simple but effective modus operandi as&hellip;" />
		<script type="text/javascript">
		function __ATA_CC() {var v = document.cookie.match('(^|;) ?personalized-ads-consent=([^;]*)(;|$)');return v ? 1 : 0;}
		var __ATA_PP = { pt: 1, ht: 1, tn: 'baskerville-2', amp: false, siteid: 579663, consent: __ATA_CC() };
		var __ATA = __ATA || {};
		__ATA.cmd = __ATA.cmd || [];
		__ATA.criteo = __ATA.criteo || {};
		__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
		<script type="text/javascript">
		(function(){var g=Date.now||function(){return+new Date};function h(a,b){a:{for(var c=a.length,d="string"==typeof a?a.split(""):a,e=0;e<c;e++)if(e in d&&b.call(void 0,d[e],e,a)){b=e;break a}b=-1}return 0>b?null:"string"==typeof a?a.charAt(b):a[b]};function k(a,b,c){c=null!=c?"="+encodeURIComponent(String(c)):"";if(b+=c){c=a.indexOf("#");0>c&&(c=a.length);var d=a.indexOf("?");if(0>d||d>c){d=c;var e=""}else e=a.substring(d+1,c);a=[a.substr(0,d),e,a.substr(c)];c=a[1];a[1]=b?c?c+"&"+b:b:c;a=a[0]+(a[1]?"?"+a[1]:"")+a[2]}return a};var l=0;function m(a,b){var c=document.createElement("script");c.src=a;c.onload=function(){b&&b(void 0)};c.onerror=function(){b("error")};a=document.getElementsByTagName("head");var d;a&&0!==a.length?d=a[0]:d=document.documentElement;d.appendChild(c)}function n(a){var b=void 0===b?document.cookie:b;return(b=h(b.split("; "),function(c){return-1!=c.indexOf(a+"=")}))?b.split("=")[1]:""}function p(a){return"string"==typeof a&&0<a.length}
		function r(a,b,c){b=void 0===b?"":b;c=void 0===c?".":c;var d=[];Object.keys(a).forEach(function(e){var f=a[e],q=typeof f;"object"==q&&null!=f||"function"==q?d.push(r(f,b+e+c)):null!==f&&void 0!==f&&(e=encodeURIComponent(b+e),d.push(e+"="+encodeURIComponent(f)))});return d.filter(p).join("&")}function t(a,b){a||((window.__ATA||{}).config=b.c,m(b.url))}var u=Math.floor(1E13*Math.random()),v=window.__ATA||{};window.__ATA=v;v.rid=u;v.createdAt=g();var w=window.__ATA||{},x="s.pubmine.com";
		w&&w.serverDomain&&(x=w.serverDomain);var y="//"+x+"/conf",z=window.top===window,A=window.__ATA_PP&&window.__ATA_PP.gdpr_applies,B="boolean"===typeof A?Number(A):null,C=window.__ATA_PP||null,D=z?document.referrer?document.referrer:null:null,E=z?window.location.href:document.referrer?document.referrer:null,F,G=n("__ATA_tuuid");F=G?G:null;var H=window.innerWidth+"x"+window.innerHeight,I=n("usprivacy"),J=r({gdpr:B,pp:C,rid:u,src:D,ref:E,tuuid:F,vp:H,us_privacy:I?I:null},"",".");
		(function(a){var b=void 0===b?"cb":b;l++;var c="callback__"+g().toString(36)+"_"+l.toString(36);a=k(a,b,c);window[c]=function(d){t(void 0,d)};m(a,function(d){d&&t(d)})})(y+"?"+J);}).call(this);
		</script><link rel="amphtml" href="https://boxingwriter.co.uk/2020/03/08/defeat-is-not-the-end-until-it-is-saturday-night-with-quigg-and-kownacki/amp/"><link rel="icon" href="https://boxingwriter.files.wordpress.com/2018/12/cropped-archiemooreyvondurelle.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://boxingwriter.files.wordpress.com/2018/12/cropped-archiemooreyvondurelle.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://boxingwriter.files.wordpress.com/2018/12/cropped-archiemooreyvondurelle.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://boxingwriter.files.wordpress.com/2018/12/cropped-archiemooreyvondurelle.jpg?w=270" />
</head>

<body class="post-template-default single single-post postid-12348 single-format-standard customizer-styles-applied no-featured-image highlander-enabled highlander-light">

	<a class="screen-reader-text skip-link" href="#content">Skip to content</a>

	<header class="header section small-padding bg-dark bg-image" style="background-image: url(https://boxingwriter.files.wordpress.com/2017/09/cropped-ali-liston.jpg);" role="banner">

		<a href="https://boxingwriter.co.uk/" rel="home">
			<div class="cover"></div>
		</a>

		<a href="#search-container" class="screen-reader-text search-toggle">Search</a>
		<div class="header-search-block bg-graphite hidden" id="search-container">
			<form role="search" method="get" class="search-form" action="https://boxingwriter.co.uk/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>		</div> <!-- /header-search-block -->

		<div class="header-inner section-inner">

			
							<p class="site-title"><a href="https://boxingwriter.co.uk/" rel="home">BoxingWriter</a></p>
							<p class="site-description">Opinion and insight by David Payne</p>
			
			
		</div> <!-- /header-inner -->
	</header> <!-- /header -->

	<div class="navigation section no-padding bg-dark">
		<nav id="site-navigation" class="navigation-inner section-inner clear" role="navigation">
			<button class="nav-toggle fleft" aria-controls="primary-menu" aria-expanded="false">Menu</button>
			<div class="main-navigation">
				<ul id="primary-menu" class="menu"><li id="menu-item-12181" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12181"><a href="https://boxingwriter.co.uk/about/">About</a></li>
<li id="menu-item-12141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12141"><a href="https://boxingwriter.co.uk/category/fight-previews/">Fight Previews</a></li>
<li id="menu-item-12142" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-12142"><a href="https://boxingwriter.co.uk/category/fight-reports/">Fight Reports</a></li>
<li id="menu-item-12211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12211"><a href="https://boxingwriter.co.uk/category/by-weight-class/">By Weight Class</a>
<ul class="sub-menu">
	<li id="menu-item-12174" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-12174"><a href="https://boxingwriter.co.uk/tag/heavyweights/">Heavyweights</a></li>
	<li id="menu-item-12169" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-12169"><a href="https://boxingwriter.co.uk/tag/cruiserweight/">cruiserweight</a></li>
	<li id="menu-item-12170" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-12170"><a href="https://boxingwriter.co.uk/tag/light-heavyweight/">Light Heavyweight</a></li>
	<li id="menu-item-12165" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-12165"><a href="https://boxingwriter.co.uk/tag/super-middleweight/">Super-Middleweight</a></li>
	<li id="menu-item-12166" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-12166"><a href="https://boxingwriter.co.uk/tag/middleweight/">Middleweight</a></li>
	<li id="menu-item-12172" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-12172"><a href="https://boxingwriter.co.uk/tag/light-middleweight/">Light-Middleweight</a></li>
	<li id="menu-item-12164" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-12164"><a href="https://boxingwriter.co.uk/tag/welterweight/">Welterweight</a></li>
	<li id="menu-item-12167" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-12167"><a href="https://boxingwriter.co.uk/tag/light-welterweight/">Light-Welterweight</a></li>
	<li id="menu-item-12171" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-12171"><a href="https://boxingwriter.co.uk/tag/super-featherweight/">Super Featherweight</a></li>
	<li id="menu-item-12168" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-12168"><a href="https://boxingwriter.co.uk/tag/featherweight/">Featherweight</a></li>
	<li id="menu-item-12175" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-12175"><a href="https://boxingwriter.co.uk/tag/super-bantamweight/">Super-Bantamweight</a></li>
	<li id="menu-item-12173" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-12173"><a href="https://boxingwriter.co.uk/tag/bantamweight/">Bantamweight</a></li>
	<li id="menu-item-12177" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-12177"><a href="https://boxingwriter.co.uk/tag/super-flyweight/">Super-Flyweight</a></li>
	<li id="menu-item-12176" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-12176"><a href="https://boxingwriter.co.uk/tag/light-flyweight/">Light-Flyweight</a></li>
</ul>
</li>
<li id="menu-item-12187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12187"><a href="https://boxingwriter.co.uk/category/podcast/">Podcast</a></li>
<li id="menu-item-12189" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12189"><a href="https://boxingwriter.co.uk/category/best-of-boxingwriter/">Best of BoxingWriter</a></li>
</ul>			</div>

			<a class="search-toggle search-icon fright" href="#">Open Search</a>
		</nav> <!-- /navigation-inner -->
	</div> <!-- /navigation -->

<div class="wrapper section medium-padding">
	<main class="section-inner clear" role="main">

				<div class="content clear fleft" id="content">

			

	<article id="post-12348" class="post-12348 post type-post status-publish format-standard has-post-thumbnail hentry category-boxing category-fight-reports category-heavyweight-2 category-opinion category-sports tag-adam-kownacki tag-dillian-whyte tag-kownackihelenius tag-robert-helenius tag-scott-quigg clear">

		<header class="post-header"><h1 class="post-title entry-title"><a href="https://boxingwriter.co.uk/2020/03/08/defeat-is-not-the-end-until-it-is-saturday-night-with-quigg-and-kownacki/" rel="bookmark">Defeat is not the end, until it is. Saturday night with Quigg and&nbsp;Kownacki</a></h1></header>			<div class="featured-media">
				<img width="400" height="225" src="https://boxingwriter.files.wordpress.com/2020/03/scott-quigg-brian-hughes.jpg?w=400" class="attachment-baskerville-2-post-image size-baskerville-2-post-image wp-post-image" alt="" srcset="https://boxingwriter.files.wordpress.com/2020/03/scott-quigg-brian-hughes.jpg 400w, https://boxingwriter.files.wordpress.com/2020/03/scott-quigg-brian-hughes.jpg?w=128 128w, https://boxingwriter.files.wordpress.com/2020/03/scott-quigg-brian-hughes.jpg?w=300 300w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="12355" data-permalink="https://boxingwriter.co.uk/2020/03/08/defeat-is-not-the-end-until-it-is-saturday-night-with-quigg-and-kownacki/scott-quigg-brian-hughes/" data-orig-file="https://boxingwriter.files.wordpress.com/2020/03/scott-quigg-brian-hughes.jpg" data-orig-size="400,225" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Brian Hughes and Scott Quigg" data-image-description="&lt;p&gt;Quigg would go on to work with Joe Gallagher and Freddie Roach but it is with Brian Hughes MBE I most closely associate him&lt;/p&gt;
" data-medium-file="https://boxingwriter.files.wordpress.com/2020/03/scott-quigg-brian-hughes.jpg?w=300" data-large-file="https://boxingwriter.files.wordpress.com/2020/03/scott-quigg-brian-hughes.jpg?w=400" />			</div> <!-- /featured-media -->
					<div class="post-content clear">
				<p><strong><em><span style="color:#993366;">&#8220;And go on until you come to the end, then stop&#8221;</span></em></strong></p>
<p style="text-align:right;"><strong>Lewis Carroll, Alice&#8217;s Adventures in Wonderland, 1865</strong></p>
<p>I don&#8217;t know why Robert Helenius&#8217; knockout victory of Adam Kownacki, the doughy faced Brooklynite by way of Poland, pleased me so much. After all, I had begun to appreciate <a href="https://boxingwriter.co.uk/2019/01/27/kownacki-simplicity-strikes-back/" target="_blank" rel="noopener">Kownacki&#8217;s simple but effective</a> modus operandi as exposure to the unbeaten heavyweight grew. Recognising him for what he was, rather than what he wasn&#8217;t was key to enjoying his progress.</p>
<p>Perhaps the joy I felt at Helenius&#8217; success is merely the reminder it provided of the inherent uncertainty in the fight game, particularly in the heavyweight division, and that no sport does plot twists quite like boxing.</p>
<p>It was hard to digest the aggressive &#8216;bomber&#8217; Helenius became on Saturday given the passivity of his performance against Dillian Whyte in a bout with equivalent opportunities for the victor 30 months ago. But the puncher he unquestionably was.</p>
<p>Proof, if proof is still required, that no performance, in isolation, can ever define a fighter&#8217;s capacity or potential. As the saying goes, sometimes, it just isn&#8217;t your night.</p>
<p>And sometimes it is.</p>
<p><span id="more-12348"></span></p>
<p>However, whilst a bad night, and the associated defeat, shouldn&#8217;t be viewed as defining, it was equally refreshing to hear former world-rated Super-Bantamweight Scott Quigg, who won the WBA Belt and defended it six times at his best, concede that his own time as a prizefighter is now at an end. Defeat to Jono Carroll, the Irishman with a flair for self-promotion Bury&#8217;s Quigg has always lacked, hopefully does prove to be Quigg&#8217;s last stand. He looked undefined at the Super-Featherweight limit and with his reflex and timing eroded by injury, inactivity and age, he was overpowered, and perhaps for too long, before an 11th round stoppage.</p>
<p>At his best Quigg was a sharp shooter, devoted to his craft and a solid all round technician. My first view of him was on Sky Sports many years ago when he emerged as an attraction under the tutelage of Brian Hughes MBE. In an interview with <a href="https://www.youtube.com/watch?v=8clkyG91-Hk" target="_blank" rel="noopener">British Boxing TV</a> shortly after Scott Quigg won the British title in 2011, Hughes, by then retired, said to his former student: <span style="color:#993366;"><em>&#8220;If I could write a book on how to train a boxer, a world championship class boxer, you&#8217;d be the pupil that I&#8217;d choose because you&#8217;ve got all the ingredients you need to become great and the only thing that will stop ya, is yourself.&#8221;</em></span></p>
<p>Quigg lacked a little charisma in front of the camera, a quip or two to sell, but he could fight, and he had guts to go with the technical ability Hughes drilled into him in his youth. Though he may always rue the slow start he made in the unification match up with Carl Frampton, beyond that, he drew every ounce from the potential Brian Hughes spoke of, in a long and successful career that meandered a little toward the end as he changed trainers and plans in search of one more big chance.</p>
<p>On the evidence of career high poundage last Saturday, for a fight which was another stepping stone to potential world title fights in 2021, Kownacki looks to have misplaced that same devotion Quigg always possessed, or worse, revealed an absence of the crucial quality.</p>
<p>Unlike Quigg, Kownacki still has time to prove Saturday night was a comma, not a full stop, in the story of his career. Despite being the junior of the pair by just six months.</p>
<hr />
<p><img data-attachment-id="12136" data-permalink="https://boxingwriter.co.uk/cropped-boxing-1-jpg/" data-orig-file="https://boxingwriter.files.wordpress.com/2019/11/cropped-boxing-1.jpg" data-orig-size="1440,480" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-boxing-2.jpg" data-image-description="" data-medium-file="https://boxingwriter.files.wordpress.com/2019/11/cropped-boxing-1.jpg?w=300" data-large-file="https://boxingwriter.files.wordpress.com/2019/11/cropped-boxing-1.jpg?w=1440" class="alignnone size-full wp-image-12136" src="https://boxingwriter.files.wordpress.com/2019/11/cropped-boxing-1.jpg?w=736" alt="cropped-boxing-2.jpg"   /></p>
			<div id="atatags-5796631-5e731f57cf155"></div>
			
			<script>
				__ATA.cmd.push(function() {
					__ATA.initDynamicSlot({
						id: 'atatags-5796631-5e731f57cf155',
						location: 120,
						formFactor: '001',   
						label: {
							text: 'Advertisements',
						},
						creative: {
							reportAd: {
								text: 'Report this ad',
							},
							privacySettings: {
								text: 'Privacy settings',
							}
						}
					});
				});
			</script><div id="atatags-5796635-5e731f57cf172">
        <script type="text/javascript">
            __ATA.cmd.push(function() {
                __ATA.initVideoSlot('atatags-5796635-5e731f57cf172', {
                    sectionId: '5796635',
                    format: 'inread'
                });
            });
        </script>
    </div><div id="jp-post-flair" class="sharedaddy sd-rating-enabled sd-like-enabled sd-sharing-enabled"><div class="sd-block sd-rating"><h3 class="sd-title">Rate this:</h3><div class="cs-rating pd-rating" id="pd_rating_holder_1992048_post_12348"></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-reddit"><div class="reddit_button"><iframe src="https://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=https%3A%2F%2Fboxingwriter.co.uk%2F2020%2F03%2F08%2Fdefeat-is-not-the-end-until-it-is-saturday-night-with-quigg-and-kownacki%2F&amp;title=Defeat%20is%20not%20the%20end%2C%20until%20it%20is.%20Saturday%20night%20with%20Quigg%20and%20Kownacki" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://boxingwriter.co.uk/2020/03/08/defeat-is-not-the-end-until-it-is-saturday-night-with-quigg-and-kownacki/" data-text="Defeat is not the end, until it is. Saturday night with Quigg and Kownacki" data-via="theboxingwriter" data-related="wordpressdotcom">Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://boxingwriter.co.uk/2020/03/08/defeat-is-not-the-end-until-it-is-saturday-night-with-quigg-and-kownacki/" data-layout="button_count"></div></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://boxingwriter.co.uk/2020/03/08/defeat-is-not-the-end-until-it-is-saturday-night-with-quigg-and-kownacki/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://boxingwriter.co.uk/2020/03/08/defeat-is-not-the-end-until-it-is-saturday-night-with-quigg-and-kownacki/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fboxingwriter.co.uk%2F2020%2F03%2F08%2Fdefeat-is-not-the-end-until-it-is-saturday-night-with-quigg-and-kownacki%2F&#038;media=https%3A%2F%2Fboxingwriter.files.wordpress.com%2F2020%2F03%2Fscott-quigg-brian-hughes.jpg&#038;description=Defeat%20is%20not%20the%20end%2C%20until%20it%20is.%20Saturday%20night%20with%20Quigg%20and%20Kownacki" data-pin-do="buttonPin" data-pin-config="beside"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></a></div></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button" href="https://boxingwriter.co.uk/2020/03/08/defeat-is-not-the-end-until-it-is-saturday-night-with-quigg-and-kownacki/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-579663-12348-5e731f57cfd46' data-src='//widgets.wp.com/likes/index.html?ver=20190321#blog_id=579663&amp;post_id=12348&amp;origin=boxingwriter.wordpress.com&amp;obj_id=579663-12348-5e731f57cfd46&amp;domain=boxingwriter.co.uk' data-name='like-post-frame-579663-12348-5e731f57cfd46'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>			</div><!--/.post-content-->
		
			<footer class="post-meta-container clear">
					<div class="entry-author author-avatar-show">
				<div class="author-avatar">
			<img alt='' src='https://1.gravatar.com/avatar/4ddb990e49255d5a6f77f5986efc1121?s=90&#038;d=identicon&#038;r=G' class='avatar avatar-90' height='90' width='90' />		</div><!-- .author-avatar -->
		
		<div class="author-heading">
			<h2 class="author-title">Published by <span class="author-name">David Payne</span></h2>
		</div><!-- .author-heading -->

		<p class="author-bio">
			A northern soul in a boxing backwater.

Find me at www.boxingwriter.co.uk

or @theboxingwriter

or theboxingwriter@outlook.com			<a class="author-link" href="https://boxingwriter.co.uk/author/dwpboxing/" rel="author">
				View all posts by David Payne			</a>
		</p><!-- .author-bio -->
	</div><!-- .entry-auhtor -->

				<div class="post-meta clear">
					
	<time class="post-date updated" datetime="2020-03-08">
		<i class="fa fa-clock-o"></i>
		March 8, 2020	</time>

				<p class="post-categories"><i class="fa fa-folder-open"></i><a href="https://boxingwriter.co.uk/category/boxing/" rel="category tag">Boxing</a>, <a href="https://boxingwriter.co.uk/category/fight-reports/" rel="category tag">Fight Reports</a>, <a href="https://boxingwriter.co.uk/category/heavyweight-2/" rel="category tag">Heavyweight</a>, <a href="https://boxingwriter.co.uk/category/opinion/" rel="category tag">Opinion</a>, <a href="https://boxingwriter.co.uk/category/sports/" rel="category tag">Sports</a></p>
	
	<p class="post-tags"><i class="fa fa-tag"></i><a href="https://boxingwriter.co.uk/tag/adam-kownacki/" rel="tag">Adam Kownacki</a>, <a href="https://boxingwriter.co.uk/tag/dillian-whyte/" rel="tag">Dillian Whyte</a>, <a href="https://boxingwriter.co.uk/tag/kownackihelenius/" rel="tag">KownackiHelenius</a>, <a href="https://boxingwriter.co.uk/tag/robert-helenius/" rel="tag">Robert Helenius</a>, <a href="https://boxingwriter.co.uk/tag/scott-quigg/" rel="tag">Scott Quigg</a></p>
					
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://boxingwriter.co.uk/2020/03/05/chocolatito-a-champion-in-old-money/" rel="prev">Chocolatito, a champion in old&nbsp;money</a></div></div>
	</nav>									</div>
			</footer> <!-- /post-meta-container -->
			
	<div class="comments">

		<a name="comments"></a>
		<div class="comments-title-container clear">
			<h2 class="comments-title fleft">
				One thought on &ldquo;<span>Defeat is not the end, until it is. Saturday night with Quigg and&nbsp;Kownacki</span>&rdquo;			</h2><!-- .comments-title -->

							<h2 class="add-comment-title fright"><a href="#respond">Add yours</a></h2>
			
		</div> <!-- /comments-title-container -->

		<ol class="comment-list">
		    		<li id="comment-16511" class="pingback even thread-even depth-1 highlander-comment">
			<div class="comment-body">
				Pingback: <a href='https://bigfightweekend.com/news/after-saturday-quigg-is-done-but-whats-next-for-kownacki/' rel='external nofollow ugc' class='url'>After Saturday Quigg is done but what&#039;s next for Kownacki? | Big Fight Weekend</a> 			</div>
		</li><!-- #comment-## -->
		</ol>

		
	</div><!-- /comments -->


	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/03/08/defeat-is-not-the-end-until-it-is-saturday-night-with-quigg-and-kownacki/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://boxingwriter.co.uk/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="8e78eea313" /><input type="hidden" name="_wp_http_referer" value="/2020/03/08/defeat-is-not-the-end-until-it-is-saturday-night-with-quigg-and-kownacki/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='12348' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="64aad219ce" /></p>
<input type="hidden" name="genseq" value="1584602967" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="92"/></p></form>	</div><!-- #respond -->
	<div style="clear: both"></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
	</article> <!-- /post -->


		</div> <!-- /content -->

		

	<aside class="sidebar fright" role="complementary">
					<div id="atatags-5796633-5e731f57d2ade"></div>
			
			<script>
				__ATA.cmd.push(function() {
					__ATA.initDynamicSlot({
						id: 'atatags-5796633-5e731f57d2ade',
						location: 140,
						formFactor: '003',   
						label: {
							text: 'Advertisements',
						},
						creative: {
							reportAd: {
								text: 'Report this ad',
							},
							privacySettings: {
								text: 'Privacy settings',
							}
						}
					});
				});
			</script><div id="gravatar-3" class="widget widget_gravatar"><div class="widget-content clear"><h3 class="widget-title">The BoxingWriter</h3><p><a href="https://boxingwriter.co.uk/about/"><img alt='' src='https://1.gravatar.com/avatar/4ddb990e49255d5a6f77f5986efc1121?s=128&#038;d=identicon&#038;r=G' class='avatar avatar-128 grav-widget-center' height='128' width='128'  style="display: block; margin: 0 auto;" /></a><br /><b><a href="mailto:theboxingwriter@outlook.com?subject=Email BoxingWriter">Click to contact </a></b></p>
</div></div><div id="twitter-3" class="widget widget_twitter"><div class="widget-content clear"><h3 class="widget-title"><a href='http://twitter.com/TheBoxingWriter'>BoxingWriter&#8217;s Tweets</a></h3><ul class='tweets'>
			<li>
				Friends and family losing their livelihoods left right and centre. I was there 18 months ago. The sick feeling is h… <a href="https://twitter.com/i/web/status/1240380669915795456"> twitter.com/i/web/status/1…</a> **				<a href="http://twitter.com/TheBoxingWriter/statuses/1240380669915795456" class="timesince">10&nbsp;hours&nbsp;ago</a>
			</li>

			
			<li>
				Finally. Progress. @<a href='http://twitter.com/TzarTooFarr'>TzarTooFarr</a> BBC News - Iceland: PM Katrin Jakobsdóttir on GDP or well-being <a href="https://www.bbc.co.uk/news/av/uk-politics-51928882/iceland-pm-katrin-jakobsdttir-on-gdp-or-well-being"> bbc.co.uk/news/av/uk-pol…</a> **				<a href="http://twitter.com/TheBoxingWriter/statuses/1240295523233513473" class="timesince">16&nbsp;hours&nbsp;ago</a>
			</li>

			
			<li>
				Teresa May asking Boris what his exit strategy was and nobody laughed shows, if Irish pubs closing before Patrick’s… <a href="https://twitter.com/i/web/status/1240274930450735104"> twitter.com/i/web/status/1…</a> **				<a href="http://twitter.com/TheBoxingWriter/statuses/1240274930450735104" class="timesince">17&nbsp;hours&nbsp;ago</a>
			</li>

			
			<li>
				RT @<a href='http://twitter.com/UK_WeAre'>UK_WeAre</a>: Still sharing positive vibes! 🙌

@<a href='http://twitter.com/catupton22'>catupton22</a>  - “Being a coach for me is more than teaching the girls football but creating a… **				<a href="http://twitter.com/TheBoxingWriter/statuses/1240223132222468097" class="timesince">21&nbsp;hours&nbsp;ago</a>
			</li>

			
			<li>
				RT @<a href='http://twitter.com/juniordrblog'>juniordrblog</a>: The “science” has not “changed”.
Not a single figure in any of this, the R0 (infectiousness), case fatality, ICU rate, NH… **				<a href="http://twitter.com/TheBoxingWriter/statuses/1239904937984786433" class="timesince">1&nbsp;day&nbsp;ago</a>
			</li>

			</ul><a href="http://twitter.com/TheBoxingWriter"  class='twitter-follow-button' data-show-count='false' data-link-color='#13C4A5' data-text-color='#666666'>Follow @TheBoxingWriter</a></div></div><div id="text-388250643" class="widget widget_text"><div class="widget-content clear"><h3 class="widget-title">Tribute Wear</h3>			<div class="textwidget"><a href="http://www.boxingwriter.spreadshirt.net"><img src="https://boxingwriter.files.wordpress.com/2015/12/shop.jpg?,width=300,height=300,appearanceId=250.png" width="300" height="300" alt="SHOP" /></a></div>
		</div></div><div id="linkcat-1356" class="widget widget_links"><div class="widget-content clear"><h3 class="widget-title">Blogroll</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.boxingnewsonline.net/BN08" title="Every punch, every fight, every week">Boxing News</a></li>
<li><a href="http://www.boxrec.com" title="The Holy Grail for Boxing Fans">Boxing Records</a></li>
<li><a href="http://bwaadaily.blogspot.com/" title="Boxing Writer&#8217;s of America">Boxing Writer&#8217;s Assocation of America</a></li>
<li><a href="http://www.boxing.com" title="Robert Ecksel harness some talented contributors to assure readers of fresh perspective of the current scene and a refreshing view of by-gone greats too.">Boxing.Com</a></li>
<li><a href="http://boxingalongthebeltway.blogspot.com/" title="Gary Williams view from the Beltway">BoxingAlongTheBeltway</a></li>
<li><a href="http://boxingwriter.spreadshirt.net" title="Boxing Tribute T-Shirts &#8211; Europe">BoxingWriter T-Shirts</a></li>
<li><a href="http://www.eastsideboxing.com" title="Frequent updates at Eastside">Eastside Boxing</a></li>
<li><a href="http://sports.espn.go.com/sports/boxing/index" title="Dan Rafael, MaxBoxing Driven Content">ESPN Boxing</a></li>
<li><a href="http://www.fightnews.com" title="News, Results and PR">Fight News</a></li>
<li><a href="http://www.fightwriter.com" title="Graham Houston is a &#8216;proper&#8217; boxing writer.">FightWriter</a></li>
<li><a href="http://www.frankwarren.tv" title="The home of Sports Network">Frank Warren</a></li>
<li><a href="http://www.hennessysports.com" title="News on Witter, Froch, Eastman etc.">Hennessy Sports</a></li>
<li><a href="http://www.frankmaloney.com" title="News on Maloney&#8217;s Fighters">Maloney Promotions</a></li>
<li><a href="http://www.maxboxing.com" title="News, opinion and reports. Excellent quality">MaxBoxing</a></li>
<li><a href="http://www.blogtalkradio.com/OnTheGrind" title="Bloggers Talk Boxing, incl fighter interviews">On The Grind Radio</a></li>
<li><a href="http://www.secondsout.com" title="Excellent British site with worldwide news">SecondsOut</a></li>
<li><a href="http://www.thesweetscience.com" title="Once an elite roster of boxing contributors, much reduced">The SweetScience</a></li>
<li><a href="http://tkstewartboxing.blogspot.com/" title="Excellent Opinion Blog">TK Stewart Boxing Blog</a></li>

	</ul>
</div></div>
<div id="top-posts-4" class="widget widget_top-posts"><div class="widget-content clear"><h3 class="widget-title">Top Posts &amp; Pages</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://boxingwriter.co.uk/2010/07/23/boxing-laugh-or-cry-matchmaking-with-the-klitschkos/" title="Boxing: Laugh or cry, matchmaking with the Klitschkos" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://boxingwriter.files.wordpress.com/2010/07/rocky_100x110.jpg?resize=40%2C40" alt="Boxing: Laugh or cry, matchmaking with the Klitschkos" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://boxingwriter.co.uk/2010/07/23/boxing-laugh-or-cry-matchmaking-with-the-klitschkos/" title="Boxing: Laugh or cry, matchmaking with the Klitschkos" class="bump-view" data-bump-view="tp">Boxing: Laugh or cry, matchmaking with the Klitschkos</a>
							</div>
													</li>
										<li>
						<a href="https://boxingwriter.co.uk/2007/06/01/briggs-and-sultan-weigh-in/" title="Briggs and Sultan Weigh-In" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://boxingwriter.files.wordpress.com/2007/06/briggs_ibragimov_weights.jpg?resize=40%2C40" alt="Briggs and Sultan Weigh-In" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://boxingwriter.co.uk/2007/06/01/briggs-and-sultan-weigh-in/" title="Briggs and Sultan Weigh-In" class="bump-view" data-bump-view="tp">Briggs and Sultan Weigh-In</a>
							</div>
													</li>
										<li>
						<a href="https://boxingwriter.co.uk/2008/09/12/resizing-the-big-men-jack-johnson-the-240lb-killer/" title="Resizing the big men; Jack Johnson the 240lb killer?" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/boxingwriter.wordpress.com/files/2008/09/jack_johnson.jpg?resize=40%2C40" alt="Resizing the big men; Jack Johnson the 240lb killer?" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://boxingwriter.co.uk/2008/09/12/resizing-the-big-men-jack-johnson-the-240lb-killer/" title="Resizing the big men; Jack Johnson the 240lb killer?" class="bump-view" data-bump-view="tp">Resizing the big men; Jack Johnson the 240lb killer?</a>
							</div>
													</li>
										<li>
						<a href="https://boxingwriter.co.uk/2018/12/31/the-night-the-raging-bull-fell/" title="The night the Raging Bull fell" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://boxingwriter.files.wordpress.com/2018/12/LaMotta-e1546215540628.jpg?resize=40%2C40" alt="The night the Raging Bull fell" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://boxingwriter.co.uk/2018/12/31/the-night-the-raging-bull-fell/" title="The night the Raging Bull fell" class="bump-view" data-bump-view="tp">The night the Raging Bull fell</a>
							</div>
													</li>
					</ul>
</div></div><div id="wp_tag_cloud-4" class="widget wp_widget_tag_cloud"><div class="widget-content clear"><h3 class="widget-title">Tags</h3><div style="overflow:hidden"><a href="https://boxingwriter.co.uk/tag/amir-khan/" class="tag-cloud-link tag-link-672962 tag-link-position-1" style="font-size: 18.6pt;" aria-label="Amir Khan (43 items)">Amir Khan</a>
<a href="https://boxingwriter.co.uk/tag/anthony-joshua/" class="tag-cloud-link tag-link-4817091 tag-link-position-2" style="font-size: 18.6pt;" aria-label="Anthony Joshua (43 items)">Anthony Joshua</a>
<a href="https://boxingwriter.co.uk/tag/audley-harrison/" class="tag-cloud-link tag-link-858369 tag-link-position-3" style="font-size: 14pt;" aria-label="audley harrison (25 items)">audley harrison</a>
<a href="https://boxingwriter.co.uk/tag/bernard-hopkins/" class="tag-cloud-link tag-link-1258906 tag-link-position-4" style="font-size: 13.4pt;" aria-label="Bernard Hopkins (23 items)">Bernard Hopkins</a>
<a href="https://boxingwriter.co.uk/tag/boxing/" class="tag-cloud-link tag-link-7716 tag-link-position-5" style="font-size: 8.8pt;" aria-label="Boxing (13 items)">Boxing</a>
<a href="https://boxingwriter.co.uk/tag/carl-froch/" class="tag-cloud-link tag-link-2466567 tag-link-position-6" style="font-size: 9.8pt;" aria-label="CARL FROCH (15 items)">CARL FROCH</a>
<a href="https://boxingwriter.co.uk/tag/danny-williams/" class="tag-cloud-link tag-link-2020476 tag-link-position-7" style="font-size: 11.8pt;" aria-label="danny williams (19 items)">danny williams</a>
<a href="https://boxingwriter.co.uk/tag/david-haye/" class="tag-cloud-link tag-link-950050 tag-link-position-8" style="font-size: 20.2pt;" aria-label="david haye (51 items)">david haye</a>
<a href="https://boxingwriter.co.uk/tag/deontay-wilder/" class="tag-cloud-link tag-link-9918755 tag-link-position-9" style="font-size: 16pt;" aria-label="Deontay Wilder (31 items)">Deontay Wilder</a>
<a href="https://boxingwriter.co.uk/tag/evander-holyfield/" class="tag-cloud-link tag-link-785801 tag-link-position-10" style="font-size: 12.2pt;" aria-label="evander holyfield (20 items)">evander holyfield</a>
<a href="https://boxingwriter.co.uk/tag/featherweight/" class="tag-cloud-link tag-link-1009160 tag-link-position-11" style="font-size: 9.4pt;" aria-label="Featherweight (14 items)">Featherweight</a>
<a href="https://boxingwriter.co.uk/tag/floyd-mayweather/" class="tag-cloud-link tag-link-1001637 tag-link-position-12" style="font-size: 17.8pt;" aria-label="Floyd Mayweather (39 items)">Floyd Mayweather</a>
<a href="https://boxingwriter.co.uk/tag/frank-maloney/" class="tag-cloud-link tag-link-9194947 tag-link-position-13" style="font-size: 13pt;" aria-label="Frank Maloney (22 items)">Frank Maloney</a>
<a href="https://boxingwriter.co.uk/tag/frank-warren/" class="tag-cloud-link tag-link-852622 tag-link-position-14" style="font-size: 18pt;" aria-label="frank warren (40 items)">frank warren</a>
<a href="https://boxingwriter.co.uk/tag/hbo/" class="tag-cloud-link tag-link-66659 tag-link-position-15" style="font-size: 14pt;" aria-label="HBO (25 items)">HBO</a>
<a href="https://boxingwriter.co.uk/tag/heavyweight/" class="tag-cloud-link tag-link-42239 tag-link-position-16" style="font-size: 22pt;" aria-label="heavyweight (63 items)">heavyweight</a>
<a href="https://boxingwriter.co.uk/tag/joe-calzaghe/" class="tag-cloud-link tag-link-946725 tag-link-position-17" style="font-size: 16.4pt;" aria-label="Joe Calzaghe (33 items)">Joe Calzaghe</a>
<a href="https://boxingwriter.co.uk/tag/lennox-lewis/" class="tag-cloud-link tag-link-916524 tag-link-position-18" style="font-size: 16.4pt;" aria-label="Lennox Lewis (33 items)">Lennox Lewis</a>
<a href="https://boxingwriter.co.uk/tag/light-welterweight/" class="tag-cloud-link tag-link-3221677 tag-link-position-19" style="font-size: 13pt;" aria-label="Light-Welterweight (22 items)">Light-Welterweight</a>
<a href="https://boxingwriter.co.uk/tag/light-heavyweight/" class="tag-cloud-link tag-link-42241 tag-link-position-20" style="font-size: 8pt;" aria-label="Light Heavyweight (12 items)">Light Heavyweight</a>
<a href="https://boxingwriter.co.uk/tag/lightweight/" class="tag-cloud-link tag-link-619802 tag-link-position-21" style="font-size: 15.4pt;" aria-label="Lightweight (29 items)">Lightweight</a>
<a href="https://boxingwriter.co.uk/tag/middleweight/" class="tag-cloud-link tag-link-42244 tag-link-position-22" style="font-size: 13.8pt;" aria-label="Middleweight (24 items)">Middleweight</a>
<a href="https://boxingwriter.co.uk/tag/miguel-cotto/" class="tag-cloud-link tag-link-1251332 tag-link-position-23" style="font-size: 11pt;" aria-label="Miguel Cotto (17 items)">Miguel Cotto</a>
<a href="https://boxingwriter.co.uk/tag/mike-tyson/" class="tag-cloud-link tag-link-195806 tag-link-position-24" style="font-size: 11.8pt;" aria-label="Mike Tyson (19 items)">Mike Tyson</a>
<a href="https://boxingwriter.co.uk/tag/muhammad-ali/" class="tag-cloud-link tag-link-373907 tag-link-position-25" style="font-size: 14pt;" aria-label="muhammad ali (25 items)">muhammad ali</a>
<a href="https://boxingwriter.co.uk/tag/oscar-delahoya/" class="tag-cloud-link tag-link-1835107 tag-link-position-26" style="font-size: 12.6pt;" aria-label="Oscar DeLaHoya (21 items)">Oscar DeLaHoya</a>
<a href="https://boxingwriter.co.uk/tag/prince-naseem-hamed/" class="tag-cloud-link tag-link-1931535 tag-link-position-27" style="font-size: 12.2pt;" aria-label="Prince Naseem Hamed (20 items)">Prince Naseem Hamed</a>
<a href="https://boxingwriter.co.uk/tag/ricky-hatton/" class="tag-cloud-link tag-link-703459 tag-link-position-28" style="font-size: 13.4pt;" aria-label="Ricky Hatton (23 items)">Ricky Hatton</a>
<a href="https://boxingwriter.co.uk/tag/roy-jones-jnr/" class="tag-cloud-link tag-link-2694686 tag-link-position-29" style="font-size: 8.8pt;" aria-label="Roy Jones Jnr. (13 items)">Roy Jones Jnr.</a>
<a href="https://boxingwriter.co.uk/tag/saul-alvarez/" class="tag-cloud-link tag-link-27805377 tag-link-position-30" style="font-size: 10.4pt;" aria-label="Saúl Álvarez (16 items)">Saúl Álvarez</a>
<a href="https://boxingwriter.co.uk/tag/setanta/" class="tag-cloud-link tag-link-773915 tag-link-position-31" style="font-size: 9.4pt;" aria-label="Setanta (14 items)">Setanta</a>
<a href="https://boxingwriter.co.uk/tag/steve-bunce/" class="tag-cloud-link tag-link-10946874 tag-link-position-32" style="font-size: 8.8pt;" aria-label="Steve Bunce (13 items)">Steve Bunce</a>
<a href="https://boxingwriter.co.uk/tag/super-middleweight/" class="tag-cloud-link tag-link-42243 tag-link-position-33" style="font-size: 14.8pt;" aria-label="Super-Middleweight (27 items)">Super-Middleweight</a>
<a href="https://boxingwriter.co.uk/tag/tyson-fury/" class="tag-cloud-link tag-link-17321741 tag-link-position-34" style="font-size: 20.4pt;" aria-label="Tyson Fury (53 items)">Tyson Fury</a>
<a href="https://boxingwriter.co.uk/tag/vitali-klitschko/" class="tag-cloud-link tag-link-1270432 tag-link-position-35" style="font-size: 8.8pt;" aria-label="Vitali Klitschko (13 items)">Vitali Klitschko</a>
<a href="https://boxingwriter.co.uk/tag/wba/" class="tag-cloud-link tag-link-858336 tag-link-position-36" style="font-size: 13pt;" aria-label="WBA (22 items)">WBA</a>
<a href="https://boxingwriter.co.uk/tag/wbc/" class="tag-cloud-link tag-link-228313 tag-link-position-37" style="font-size: 15.4pt;" aria-label="wbc (29 items)">wbc</a>
<a href="https://boxingwriter.co.uk/tag/wbo/" class="tag-cloud-link tag-link-858340 tag-link-position-38" style="font-size: 14.8pt;" aria-label="WBO (27 items)">WBO</a>
<a href="https://boxingwriter.co.uk/tag/welterweight/" class="tag-cloud-link tag-link-42246 tag-link-position-39" style="font-size: 16.4pt;" aria-label="Welterweight (33 items)">Welterweight</a>
<a href="https://boxingwriter.co.uk/tag/wladimir-klitschko/" class="tag-cloud-link tag-link-463554 tag-link-position-40" style="font-size: 13.4pt;" aria-label="Wladimir Klitschko (23 items)">Wladimir Klitschko</a></div></div></div><div id="google_translate_widget-3" class="widget widget_google_translate_widget"><div class="widget-content clear"><h3 class="widget-title">Translate</h3><div id="google_translate_element"></div></div></div>			<div id="atatags-5796633-5e731f57dbc3e"></div>
			
			<script>
				__ATA.cmd.push(function() {
					__ATA.initDynamicSlot({
						id: 'atatags-5796633-5e731f57dbc3e',
						location: 140,
						formFactor: '003',   
						label: {
							text: 'Advertisements',
						},
						creative: {
							reportAd: {
								text: 'Report this ad',
							},
							privacySettings: {
								text: 'Privacy settings',
							}
						}
					});
				});
			</script>	</aside><!-- /sidebar -->


	</main> <!-- /section-inner -->
</div> <!-- /wrapper -->


	<div class="footer bg-graphite" id="footer">
		<div class="section-inner row clear" role="complementary">

			
				<div class="column column-1 one-third medium-padding">
					<div class="widgets">
								<div id="recent-posts-3" class="widget widget_recent_entries"><div class="widget-content clear">		<h3 class="widget-title">Recent Articles</h3>		<ul>
											<li>
					<a href="https://boxingwriter.co.uk/2020/03/08/defeat-is-not-the-end-until-it-is-saturday-night-with-quigg-and-kownacki/" aria-current="page">Defeat is not the end, until it is. Saturday night with Quigg and&nbsp;Kownacki</a>
									</li>
											<li>
					<a href="https://boxingwriter.co.uk/2020/03/05/chocolatito-a-champion-in-old-money/">Chocolatito, a champion in old&nbsp;money</a>
									</li>
											<li>
					<a href="https://boxingwriter.co.uk/2020/02/26/wilder-the-sense-of-loss-and-the-loss-of-sense/">Wilder, the sense of loss and the loss of&nbsp;sense</a>
									</li>
											<li>
					<a href="https://boxingwriter.co.uk/2020/02/15/sergio-martinez-and-the-fairytales-of-our-forties/">Sergio Martinez and the fairytales of our&nbsp;forties</a>
									</li>
											<li>
					<a href="https://boxingwriter.co.uk/2019/12/31/deontay-wilder-and-his-battle-with-truth-and-nostalgia/">Deontay Wilder and his battle with truth and&nbsp;nostalgia</a>
									</li>
											<li>
					<a href="https://boxingwriter.co.uk/2019/12/27/its-not-your-night-why-jake-lamotta-had-to-lose-to-billy-fox-in-47/">It&#8217;s not your night. Why Jake LaMotta had to lose to Billy Fox in&nbsp;&#8217;47</a>
									</li>
											<li>
					<a href="https://boxingwriter.co.uk/2019/12/27/spoiling-for-a-fight-the-arv-mittoo-story/">Spoiling for a fight: The Arv Mittoo&nbsp;story</a>
									</li>
											<li>
					<a href="https://boxingwriter.co.uk/2019/12/08/joshua-excels-ruiz-rues-excess/">Joshua excels, Ruiz rues&nbsp;excess</a>
									</li>
											<li>
					<a href="https://boxingwriter.co.uk/2019/12/06/to-be-or-not-to-be-joshua-seeks-a-truth-only-a-rematch-can-dispense/">To be or not to be. Joshua seeks a truth only a rematch can&nbsp;dispense</a>
									</li>
											<li>
					<a href="https://boxingwriter.co.uk/2019/11/29/joshua-v-ruiz-rematch-preview-and-tips/">Joshua v Ruiz rematch preview and&nbsp;tips</a>
									</li>
											<li>
					<a href="https://boxingwriter.co.uk/2019/11/24/wilder-flattens-ortiz-fury-next-for-the-ultimate-prize/">Wilder flattens Ortiz. Fury next for the ultimate&nbsp;prize</a>
									</li>
											<li>
					<a href="https://boxingwriter.co.uk/2019/11/20/deontay-wilder-v-luis-ortiz-rematch-preview-and-tips/">Deontay Wilder v Luis Ortiz rematch preview and&nbsp;tips</a>
									</li>
											<li>
					<a href="https://boxingwriter.co.uk/2019/11/08/boxing-legend-donaire-surely-retires-happily-untethered-from-regret/">Boxing legend Donaire surely retires, happily untethered from&nbsp;regret</a>
									</li>
											<li>
					<a href="https://boxingwriter.co.uk/2019/11/07/colin-mcmillan-the-man-who-defied-convention/">Archive: Colin McMillan &#8211; the man who defied&nbsp;convention</a>
									</li>
											<li>
					<a href="https://boxingwriter.co.uk/2019/11/06/sliding-doors-donaire-and-burnett-move-on/">Sliding doors; Donaire and Burnett move&nbsp;on</a>
									</li>
											<li>
					<a href="https://boxingwriter.co.uk/2019/11/03/canelo-takes-the-kovalev-castle/">Canelo takes the Kovalev&nbsp;castle</a>
									</li>
											<li>
					<a href="https://boxingwriter.co.uk/2019/11/01/podcast-big-fight-weekend-canelo-kovalev/">Podcast: Big Fight Weekend &#8211; Canelo&nbsp;Kovalev</a>
									</li>
											<li>
					<a href="https://boxingwriter.co.uk/2019/10/29/boxing-canelo-seeking-greatness-an-asterisks-may-deny-him/">Boxing: Canelo seeking greatness an asterisks may deny&nbsp;him</a>
									</li>
											<li>
					<a href="https://boxingwriter.co.uk/2019/10/27/taylor-and-prograis-push-each-other-to-their-peak/">Taylor and Prograis push each other to their&nbsp;peak</a>
									</li>
											<li>
					<a href="https://boxingwriter.co.uk/2019/10/13/usyk-cuts-out-your-heart-witherspoon/">Usyk cuts out your heart&nbsp;Witherspoon</a>
									</li>
					</ul>
		</div></div><div id="facebook-likebox-4" class="widget widget_facebook_likebox"><div class="widget-content clear"><h3 class="widget-title"><a href="https://www.facebook.com/boxingwriter/">BoxingWriter on Facebook</a></h3>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/boxingwriter/" data-width="340"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-tabs="false" data-hide-cta="false" data-small-header="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/boxingwriter/"><a href="https://www.facebook.com/boxingwriter/">BoxingWriter on Facebook</a></blockquote></div>
		</div>
		</div></div><div id="archives-2" class="widget widget_archive"><div class="widget-content clear"><h3 class="widget-title">BoxingWriter.co.uk Archive</h3>		<label class="screen-reader-text" for="archives-dropdown-2">BoxingWriter.co.uk Archive</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://boxingwriter.co.uk/2020/03/'> March 2020 &nbsp;(2)</option>
	<option value='https://boxingwriter.co.uk/2020/02/'> February 2020 &nbsp;(2)</option>
	<option value='https://boxingwriter.co.uk/2019/12/'> December 2019 &nbsp;(5)</option>
	<option value='https://boxingwriter.co.uk/2019/11/'> November 2019 &nbsp;(8)</option>
	<option value='https://boxingwriter.co.uk/2019/10/'> October 2019 &nbsp;(5)</option>
	<option value='https://boxingwriter.co.uk/2019/07/'> July 2019 &nbsp;(5)</option>
	<option value='https://boxingwriter.co.uk/2019/06/'> June 2019 &nbsp;(5)</option>
	<option value='https://boxingwriter.co.uk/2019/05/'> May 2019 &nbsp;(9)</option>
	<option value='https://boxingwriter.co.uk/2019/04/'> April 2019 &nbsp;(3)</option>
	<option value='https://boxingwriter.co.uk/2019/03/'> March 2019 &nbsp;(5)</option>
	<option value='https://boxingwriter.co.uk/2019/02/'> February 2019 &nbsp;(7)</option>
	<option value='https://boxingwriter.co.uk/2019/01/'> January 2019 &nbsp;(11)</option>
	<option value='https://boxingwriter.co.uk/2018/12/'> December 2018 &nbsp;(10)</option>
	<option value='https://boxingwriter.co.uk/2018/11/'> November 2018 &nbsp;(6)</option>
	<option value='https://boxingwriter.co.uk/2018/10/'> October 2018 &nbsp;(15)</option>
	<option value='https://boxingwriter.co.uk/2018/09/'> September 2018 &nbsp;(12)</option>
	<option value='https://boxingwriter.co.uk/2018/08/'> August 2018 &nbsp;(7)</option>
	<option value='https://boxingwriter.co.uk/2018/07/'> July 2018 &nbsp;(1)</option>
	<option value='https://boxingwriter.co.uk/2018/06/'> June 2018 &nbsp;(3)</option>
	<option value='https://boxingwriter.co.uk/2018/05/'> May 2018 &nbsp;(2)</option>
	<option value='https://boxingwriter.co.uk/2018/04/'> April 2018 &nbsp;(3)</option>
	<option value='https://boxingwriter.co.uk/2018/03/'> March 2018 &nbsp;(9)</option>
	<option value='https://boxingwriter.co.uk/2018/02/'> February 2018 &nbsp;(4)</option>
	<option value='https://boxingwriter.co.uk/2018/01/'> January 2018 &nbsp;(2)</option>
	<option value='https://boxingwriter.co.uk/2017/12/'> December 2017 &nbsp;(2)</option>
	<option value='https://boxingwriter.co.uk/2017/11/'> November 2017 &nbsp;(6)</option>
	<option value='https://boxingwriter.co.uk/2017/10/'> October 2017 &nbsp;(16)</option>
	<option value='https://boxingwriter.co.uk/2017/09/'> September 2017 &nbsp;(12)</option>
	<option value='https://boxingwriter.co.uk/2017/08/'> August 2017 &nbsp;(1)</option>
	<option value='https://boxingwriter.co.uk/2015/12/'> December 2015 &nbsp;(3)</option>
	<option value='https://boxingwriter.co.uk/2015/11/'> November 2015 &nbsp;(1)</option>
	<option value='https://boxingwriter.co.uk/2015/04/'> April 2015 &nbsp;(1)</option>
	<option value='https://boxingwriter.co.uk/2015/03/'> March 2015 &nbsp;(1)</option>
	<option value='https://boxingwriter.co.uk/2014/01/'> January 2014 &nbsp;(2)</option>
	<option value='https://boxingwriter.co.uk/2012/04/'> April 2012 &nbsp;(6)</option>
	<option value='https://boxingwriter.co.uk/2012/03/'> March 2012 &nbsp;(5)</option>
	<option value='https://boxingwriter.co.uk/2012/02/'> February 2012 &nbsp;(3)</option>
	<option value='https://boxingwriter.co.uk/2011/10/'> October 2011 &nbsp;(3)</option>
	<option value='https://boxingwriter.co.uk/2011/06/'> June 2011 &nbsp;(1)</option>
	<option value='https://boxingwriter.co.uk/2011/05/'> May 2011 &nbsp;(1)</option>
	<option value='https://boxingwriter.co.uk/2011/03/'> March 2011 &nbsp;(2)</option>
	<option value='https://boxingwriter.co.uk/2010/07/'> July 2010 &nbsp;(5)</option>
	<option value='https://boxingwriter.co.uk/2010/06/'> June 2010 &nbsp;(19)</option>
	<option value='https://boxingwriter.co.uk/2010/05/'> May 2010 &nbsp;(2)</option>
	<option value='https://boxingwriter.co.uk/2009/11/'> November 2009 &nbsp;(10)</option>
	<option value='https://boxingwriter.co.uk/2009/10/'> October 2009 &nbsp;(13)</option>
	<option value='https://boxingwriter.co.uk/2009/07/'> July 2009 &nbsp;(14)</option>
	<option value='https://boxingwriter.co.uk/2009/06/'> June 2009 &nbsp;(2)</option>
	<option value='https://boxingwriter.co.uk/2009/03/'> March 2009 &nbsp;(17)</option>
	<option value='https://boxingwriter.co.uk/2009/02/'> February 2009 &nbsp;(6)</option>
	<option value='https://boxingwriter.co.uk/2008/10/'> October 2008 &nbsp;(6)</option>
	<option value='https://boxingwriter.co.uk/2008/09/'> September 2008 &nbsp;(42)</option>
	<option value='https://boxingwriter.co.uk/2008/08/'> August 2008 &nbsp;(22)</option>
	<option value='https://boxingwriter.co.uk/2008/07/'> July 2008 &nbsp;(9)</option>
	<option value='https://boxingwriter.co.uk/2008/05/'> May 2008 &nbsp;(11)</option>
	<option value='https://boxingwriter.co.uk/2008/02/'> February 2008 &nbsp;(1)</option>
	<option value='https://boxingwriter.co.uk/2008/01/'> January 2008 &nbsp;(10)</option>
	<option value='https://boxingwriter.co.uk/2007/12/'> December 2007 &nbsp;(1)</option>
	<option value='https://boxingwriter.co.uk/2007/11/'> November 2007 &nbsp;(15)</option>
	<option value='https://boxingwriter.co.uk/2007/10/'> October 2007 &nbsp;(9)</option>
	<option value='https://boxingwriter.co.uk/2007/09/'> September 2007 &nbsp;(10)</option>
	<option value='https://boxingwriter.co.uk/2007/08/'> August 2007 &nbsp;(19)</option>
	<option value='https://boxingwriter.co.uk/2007/07/'> July 2007 &nbsp;(41)</option>
	<option value='https://boxingwriter.co.uk/2007/06/'> June 2007 &nbsp;(44)</option>
	<option value='https://boxingwriter.co.uk/2007/05/'> May 2007 &nbsp;(38)</option>
	<option value='https://boxingwriter.co.uk/2007/04/'> April 2007 &nbsp;(17)</option>
	<option value='https://boxingwriter.co.uk/2007/03/'> March 2007 &nbsp;(43)</option>
	<option value='https://boxingwriter.co.uk/2007/02/'> February 2007 &nbsp;(47)</option>
	<option value='https://boxingwriter.co.uk/2007/01/'> January 2007 &nbsp;(9)</option>
	<option value='https://boxingwriter.co.uk/2006/12/'> December 2006 &nbsp;(8)</option>
	<option value='https://boxingwriter.co.uk/2006/11/'> November 2006 &nbsp;(3)</option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</div></div><div id="wp_tag_cloud-2" class="widget wp_widget_tag_cloud"><div class="widget-content clear"><h3 class="widget-title">Popular Tags</h3><div style="overflow:hidden"><a href="https://boxingwriter.co.uk/tag/alex-arthur/" class="tag-cloud-link tag-link-2099080 tag-link-position-1" style="font-size: 10.116279069767pt;" aria-label="Alex Arthur (11 items)">Alex Arthur</a>
<a href="https://boxingwriter.co.uk/tag/amir-khan/" class="tag-cloud-link tag-link-672962 tag-link-position-2" style="font-size: 19.232558139535pt;" aria-label="Amir Khan (43 items)">Amir Khan</a>
<a href="https://boxingwriter.co.uk/tag/anthony-joshua/" class="tag-cloud-link tag-link-4817091 tag-link-position-3" style="font-size: 19.232558139535pt;" aria-label="Anthony Joshua (43 items)">Anthony Joshua</a>
<a href="https://boxingwriter.co.uk/tag/arturo-gatti/" class="tag-cloud-link tag-link-1426780 tag-link-position-4" style="font-size: 8pt;" aria-label="Arturo Gatti (8 items)">Arturo Gatti</a>
<a href="https://boxingwriter.co.uk/tag/audley-harrison/" class="tag-cloud-link tag-link-858369 tag-link-position-5" style="font-size: 15.488372093023pt;" aria-label="audley harrison (25 items)">audley harrison</a>
<a href="https://boxingwriter.co.uk/tag/bernard-hopkins/" class="tag-cloud-link tag-link-1258906 tag-link-position-6" style="font-size: 15pt;" aria-label="Bernard Hopkins (23 items)">Bernard Hopkins</a>
<a href="https://boxingwriter.co.uk/tag/billy-joe-saunders/" class="tag-cloud-link tag-link-9820289 tag-link-position-7" style="font-size: 8pt;" aria-label="Billy Joe Saunders (8 items)">Billy Joe Saunders</a>
<a href="https://boxingwriter.co.uk/tag/boxing/" class="tag-cloud-link tag-link-7716 tag-link-position-8" style="font-size: 11.255813953488pt;" aria-label="Boxing (13 items)">Boxing</a>
<a href="https://boxingwriter.co.uk/tag/carl-froch/" class="tag-cloud-link tag-link-2466567 tag-link-position-9" style="font-size: 12.06976744186pt;" aria-label="CARL FROCH (15 items)">CARL FROCH</a>
<a href="https://boxingwriter.co.uk/tag/cedric-boswell/" class="tag-cloud-link tag-link-10486093 tag-link-position-10" style="font-size: 8.8139534883721pt;" aria-label="Cedric Boswell (9 items)">Cedric Boswell</a>
<a href="https://boxingwriter.co.uk/tag/chris-eubank/" class="tag-cloud-link tag-link-3111884 tag-link-position-11" style="font-size: 10.116279069767pt;" aria-label="Chris Eubank (11 items)">Chris Eubank</a>
<a href="https://boxingwriter.co.uk/tag/cruiserweight/" class="tag-cloud-link tag-link-42242 tag-link-position-12" style="font-size: 10.604651162791pt;" aria-label="cruiserweight (12 items)">cruiserweight</a>
<a href="https://boxingwriter.co.uk/tag/danny-williams/" class="tag-cloud-link tag-link-2020476 tag-link-position-13" style="font-size: 13.697674418605pt;" aria-label="danny williams (19 items)">danny williams</a>
<a href="https://boxingwriter.co.uk/tag/david-haye/" class="tag-cloud-link tag-link-950050 tag-link-position-14" style="font-size: 20.53488372093pt;" aria-label="david haye (51 items)">david haye</a>
<a href="https://boxingwriter.co.uk/tag/david-price/" class="tag-cloud-link tag-link-511654 tag-link-position-15" style="font-size: 9.4651162790698pt;" aria-label="David Price (10 items)">David Price</a>
<a href="https://boxingwriter.co.uk/tag/deontay-wilder/" class="tag-cloud-link tag-link-9918755 tag-link-position-16" style="font-size: 17.116279069767pt;" aria-label="Deontay Wilder (31 items)">Deontay Wilder</a>
<a href="https://boxingwriter.co.uk/tag/dillian-whyte/" class="tag-cloud-link tag-link-14381435 tag-link-position-17" style="font-size: 10.116279069767pt;" aria-label="Dillian Whyte (11 items)">Dillian Whyte</a>
<a href="https://boxingwriter.co.uk/tag/don-king/" class="tag-cloud-link tag-link-415062 tag-link-position-18" style="font-size: 8.8139534883721pt;" aria-label="Don King (9 items)">Don King</a>
<a href="https://boxingwriter.co.uk/tag/ebu/" class="tag-cloud-link tag-link-2623894 tag-link-position-19" style="font-size: 10.116279069767pt;" aria-label="EBU (11 items)">EBU</a>
<a href="https://boxingwriter.co.uk/tag/enzo-maccarinelli/" class="tag-cloud-link tag-link-2469430 tag-link-position-20" style="font-size: 8.8139534883721pt;" aria-label="enzo maccarinelli (9 items)">enzo maccarinelli</a>
<a href="https://boxingwriter.co.uk/tag/erik-morales/" class="tag-cloud-link tag-link-4007580 tag-link-position-21" style="font-size: 9.4651162790698pt;" aria-label="Erik Morales (10 items)">Erik Morales</a>
<a href="https://boxingwriter.co.uk/tag/evander-holyfield/" class="tag-cloud-link tag-link-785801 tag-link-position-22" style="font-size: 14.023255813953pt;" aria-label="evander holyfield (20 items)">evander holyfield</a>
<a href="https://boxingwriter.co.uk/tag/featherweight/" class="tag-cloud-link tag-link-1009160 tag-link-position-23" style="font-size: 11.744186046512pt;" aria-label="Featherweight (14 items)">Featherweight</a>
<a href="https://boxingwriter.co.uk/tag/floyd-mayweather/" class="tag-cloud-link tag-link-1001637 tag-link-position-24" style="font-size: 18.581395348837pt;" aria-label="Floyd Mayweather (39 items)">Floyd Mayweather</a>
<a href="https://boxingwriter.co.uk/tag/frank-maloney/" class="tag-cloud-link tag-link-9194947 tag-link-position-25" style="font-size: 14.674418604651pt;" aria-label="Frank Maloney (22 items)">Frank Maloney</a>
<a href="https://boxingwriter.co.uk/tag/frank-warren/" class="tag-cloud-link tag-link-852622 tag-link-position-26" style="font-size: 18.744186046512pt;" aria-label="frank warren (40 items)">frank warren</a>
<a href="https://boxingwriter.co.uk/tag/gennady-golovkin/" class="tag-cloud-link tag-link-40192120 tag-link-position-27" style="font-size: 10.604651162791pt;" aria-label="Gennady Golovkin (12 items)">Gennady Golovkin</a>
<a href="https://boxingwriter.co.uk/tag/george-groves/" class="tag-cloud-link tag-link-23999183 tag-link-position-28" style="font-size: 10.604651162791pt;" aria-label="George Groves (12 items)">George Groves</a>
<a href="https://boxingwriter.co.uk/tag/hbo/" class="tag-cloud-link tag-link-66659 tag-link-position-29" style="font-size: 15.488372093023pt;" aria-label="HBO (25 items)">HBO</a>
<a href="https://boxingwriter.co.uk/tag/heavyweight/" class="tag-cloud-link tag-link-42239 tag-link-position-30" style="font-size: 22pt;" aria-label="heavyweight (63 items)">heavyweight</a>
<a href="https://boxingwriter.co.uk/tag/ibf/" class="tag-cloud-link tag-link-672595 tag-link-position-31" style="font-size: 9.4651162790698pt;" aria-label="IBF (10 items)">IBF</a>
<a href="https://boxingwriter.co.uk/tag/itv/" class="tag-cloud-link tag-link-15893 tag-link-position-32" style="font-size: 8.8139534883721pt;" aria-label="ITV (9 items)">ITV</a>
<a href="https://boxingwriter.co.uk/tag/james-degale/" class="tag-cloud-link tag-link-9792647 tag-link-position-33" style="font-size: 8pt;" aria-label="James Degale (8 items)">James Degale</a>
<a href="https://boxingwriter.co.uk/tag/james-toney/" class="tag-cloud-link tag-link-1309166 tag-link-position-34" style="font-size: 10.116279069767pt;" aria-label="James Toney (11 items)">James Toney</a>
<a href="https://boxingwriter.co.uk/tag/joe-calzaghe/" class="tag-cloud-link tag-link-946725 tag-link-position-35" style="font-size: 17.441860465116pt;" aria-label="Joe Calzaghe (33 items)">Joe Calzaghe</a>
<a href="https://boxingwriter.co.uk/tag/joe-frazier/" class="tag-cloud-link tag-link-993945 tag-link-position-36" style="font-size: 10.116279069767pt;" aria-label="Joe Frazier (11 items)">Joe Frazier</a>
<a href="https://boxingwriter.co.uk/tag/joe-louis/" class="tag-cloud-link tag-link-916522 tag-link-position-37" style="font-size: 8pt;" aria-label="Joe Louis (8 items)">Joe Louis</a>
<a href="https://boxingwriter.co.uk/tag/junior-witter/" class="tag-cloud-link tag-link-3137791 tag-link-position-38" style="font-size: 10.604651162791pt;" aria-label="Junior Witter (12 items)">Junior Witter</a>
<a href="https://boxingwriter.co.uk/tag/lennox-lewis/" class="tag-cloud-link tag-link-916524 tag-link-position-39" style="font-size: 17.441860465116pt;" aria-label="Lennox Lewis (33 items)">Lennox Lewis</a>
<a href="https://boxingwriter.co.uk/tag/light-middleweight/" class="tag-cloud-link tag-link-5913546 tag-link-position-40" style="font-size: 8pt;" aria-label="Light-Middleweight (8 items)">Light-Middleweight</a>
<a href="https://boxingwriter.co.uk/tag/light-welterweight/" class="tag-cloud-link tag-link-3221677 tag-link-position-41" style="font-size: 14.674418604651pt;" aria-label="Light-Welterweight (22 items)">Light-Welterweight</a>
<a href="https://boxingwriter.co.uk/tag/light-heavyweight/" class="tag-cloud-link tag-link-42241 tag-link-position-42" style="font-size: 10.604651162791pt;" aria-label="Light Heavyweight (12 items)">Light Heavyweight</a>
<a href="https://boxingwriter.co.uk/tag/lightweight/" class="tag-cloud-link tag-link-619802 tag-link-position-43" style="font-size: 16.627906976744pt;" aria-label="Lightweight (29 items)">Lightweight</a>
<a href="https://boxingwriter.co.uk/tag/manny-pacquiao/" class="tag-cloud-link tag-link-171899 tag-link-position-44" style="font-size: 10.604651162791pt;" aria-label="Manny Pacquiao (12 items)">Manny Pacquiao</a>
<a href="https://boxingwriter.co.uk/tag/marco-antonio-barrera/" class="tag-cloud-link tag-link-1996217 tag-link-position-45" style="font-size: 8pt;" aria-label="Marco Antonio Barrera (8 items)">Marco Antonio Barrera</a>
<a href="https://boxingwriter.co.uk/tag/middleweight/" class="tag-cloud-link tag-link-42244 tag-link-position-46" style="font-size: 15.325581395349pt;" aria-label="Middleweight (24 items)">Middleweight</a>
<a href="https://boxingwriter.co.uk/tag/miguel-cotto/" class="tag-cloud-link tag-link-1251332 tag-link-position-47" style="font-size: 13.046511627907pt;" aria-label="Miguel Cotto (17 items)">Miguel Cotto</a>
<a href="https://boxingwriter.co.uk/tag/mike-tyson/" class="tag-cloud-link tag-link-195806 tag-link-position-48" style="font-size: 13.697674418605pt;" aria-label="Mike Tyson (19 items)">Mike Tyson</a>
<a href="https://boxingwriter.co.uk/tag/muhammad-ali/" class="tag-cloud-link tag-link-373907 tag-link-position-49" style="font-size: 15.488372093023pt;" aria-label="muhammad ali (25 items)">muhammad ali</a>
<a href="https://boxingwriter.co.uk/tag/nicolay-valuev/" class="tag-cloud-link tag-link-6230039 tag-link-position-50" style="font-size: 8.8139534883721pt;" aria-label="Nicolay Valuev (9 items)">Nicolay Valuev</a>
<a href="https://boxingwriter.co.uk/tag/oscar-delahoya/" class="tag-cloud-link tag-link-1835107 tag-link-position-51" style="font-size: 14.348837209302pt;" aria-label="Oscar DeLaHoya (21 items)">Oscar DeLaHoya</a>
<a href="https://boxingwriter.co.uk/tag/ppv/" class="tag-cloud-link tag-link-251581 tag-link-position-52" style="font-size: 9.4651162790698pt;" aria-label="PPV (10 items)">PPV</a>
<a href="https://boxingwriter.co.uk/tag/prince-naseem-hamed/" class="tag-cloud-link tag-link-1931535 tag-link-position-53" style="font-size: 14.023255813953pt;" aria-label="Prince Naseem Hamed (20 items)">Prince Naseem Hamed</a>
<a href="https://boxingwriter.co.uk/tag/prizefighter/" class="tag-cloud-link tag-link-4957993 tag-link-position-54" style="font-size: 10.116279069767pt;" aria-label="Prizefighter (11 items)">Prizefighter</a>
<a href="https://boxingwriter.co.uk/tag/ricky-hatton/" class="tag-cloud-link tag-link-703459 tag-link-position-55" style="font-size: 15pt;" aria-label="Ricky Hatton (23 items)">Ricky Hatton</a>
<a href="https://boxingwriter.co.uk/tag/roy-jones-jnr/" class="tag-cloud-link tag-link-2694686 tag-link-position-56" style="font-size: 11.255813953488pt;" aria-label="Roy Jones Jnr. (13 items)">Roy Jones Jnr.</a>
<a href="https://boxingwriter.co.uk/tag/ruslan-chagaev/" class="tag-cloud-link tag-link-4112034 tag-link-position-57" style="font-size: 8pt;" aria-label="ruslan chagaev (8 items)">ruslan chagaev</a>
<a href="https://boxingwriter.co.uk/tag/sam-sexton/" class="tag-cloud-link tag-link-11117245 tag-link-position-58" style="font-size: 8pt;" aria-label="Sam Sexton (8 items)">Sam Sexton</a>
<a href="https://boxingwriter.co.uk/tag/saul-alvarez/" class="tag-cloud-link tag-link-27805377 tag-link-position-59" style="font-size: 12.558139534884pt;" aria-label="Saúl Álvarez (16 items)">Saúl Álvarez</a>
<a href="https://boxingwriter.co.uk/tag/setanta/" class="tag-cloud-link tag-link-773915 tag-link-position-60" style="font-size: 11.744186046512pt;" aria-label="Setanta (14 items)">Setanta</a>
<a href="https://boxingwriter.co.uk/tag/shane-mosley/" class="tag-cloud-link tag-link-975887 tag-link-position-61" style="font-size: 10.604651162791pt;" aria-label="Shane Mosley (12 items)">Shane Mosley</a>
<a href="https://boxingwriter.co.uk/tag/sky-sports/" class="tag-cloud-link tag-link-1394175 tag-link-position-62" style="font-size: 10.604651162791pt;" aria-label="Sky Sports (12 items)">Sky Sports</a>
<a href="https://boxingwriter.co.uk/tag/steve-bunce/" class="tag-cloud-link tag-link-10946874 tag-link-position-63" style="font-size: 11.255813953488pt;" aria-label="Steve Bunce (13 items)">Steve Bunce</a>
<a href="https://boxingwriter.co.uk/tag/sugar-ray-leonard/" class="tag-cloud-link tag-link-1649302 tag-link-position-64" style="font-size: 8pt;" aria-label="Sugar Ray Leonard (8 items)">Sugar Ray Leonard</a>
<a href="https://boxingwriter.co.uk/tag/super-middleweight/" class="tag-cloud-link tag-link-42243 tag-link-position-65" style="font-size: 16.139534883721pt;" aria-label="Super-Middleweight (27 items)">Super-Middleweight</a>
<a href="https://boxingwriter.co.uk/tag/tyson-fury/" class="tag-cloud-link tag-link-17321741 tag-link-position-66" style="font-size: 20.697674418605pt;" aria-label="Tyson Fury (53 items)">Tyson Fury</a>
<a href="https://boxingwriter.co.uk/tag/vitali-klitschko/" class="tag-cloud-link tag-link-1270432 tag-link-position-67" style="font-size: 11.255813953488pt;" aria-label="Vitali Klitschko (13 items)">Vitali Klitschko</a>
<a href="https://boxingwriter.co.uk/tag/vitaly-klitschko/" class="tag-cloud-link tag-link-18456580 tag-link-position-68" style="font-size: 8pt;" aria-label="Vitaly Klitschko (8 items)">Vitaly Klitschko</a>
<a href="https://boxingwriter.co.uk/tag/wba/" class="tag-cloud-link tag-link-858336 tag-link-position-69" style="font-size: 14.674418604651pt;" aria-label="WBA (22 items)">WBA</a>
<a href="https://boxingwriter.co.uk/tag/wbc/" class="tag-cloud-link tag-link-228313 tag-link-position-70" style="font-size: 16.627906976744pt;" aria-label="wbc (29 items)">wbc</a>
<a href="https://boxingwriter.co.uk/tag/wbo/" class="tag-cloud-link tag-link-858340 tag-link-position-71" style="font-size: 16.139534883721pt;" aria-label="WBO (27 items)">WBO</a>
<a href="https://boxingwriter.co.uk/tag/welterweight/" class="tag-cloud-link tag-link-42246 tag-link-position-72" style="font-size: 17.441860465116pt;" aria-label="Welterweight (33 items)">Welterweight</a>
<a href="https://boxingwriter.co.uk/tag/wladimir-klitschko/" class="tag-cloud-link tag-link-463554 tag-link-position-73" style="font-size: 15pt;" aria-label="Wladimir Klitschko (23 items)">Wladimir Klitschko</a>
<a href="https://boxingwriter.co.uk/tag/world-boxing-council/" class="tag-cloud-link tag-link-1099985 tag-link-position-74" style="font-size: 9.4651162790698pt;" aria-label="World Boxing Council (10 items)">World Boxing Council</a>
<a href="https://boxingwriter.co.uk/tag/world-boxing-super-series/" class="tag-cloud-link tag-link-564698548 tag-link-position-75" style="font-size: 8.8139534883721pt;" aria-label="World Boxing Super Series (9 items)">World Boxing Super Series</a></div></div></div><div id="follow_button_widget-2" class="widget widget_follow_button_widget"><div class="widget-content clear">
		<a class="wordpress-follow-button" href="https://boxingwriter.co.uk" data-blog="https://boxingwriter.co.uk" data-lang="en" >Follow BoxingWriter on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</div></div>					</div>
				</div>

			 <!-- /sidebar-2 -->

			
				<div class="column column-2 one-third medium-padding">
					<div class="widgets">
						<div id="text-3" class="widget widget_text"><div class="widget-content clear"><h3 class="widget-title">BoxingWriter.co.uk Tribute Wear</h3>			<div class="textwidget"><a href="https://shop.spreadshirt.co.uk/boxingwriter/"><img src="https://i1.wp.com/image.spreadshirtmedia.net/image-server/v1/compositions/123944658/views/2,width=280,height=280,appearanceId=250.png" width="275" height="275" alt="FURY" /></a>


</div>
		</div></div><div id="top-posts-2" class="widget widget_top-posts"><div class="widget-content clear"><h3 class="widget-title">Top Posts</h3><ul>				<li>
					<a href="https://boxingwriter.co.uk/2010/07/23/boxing-laugh-or-cry-matchmaking-with-the-klitschkos/" class="bump-view" data-bump-view="tp">Boxing: Laugh or cry, matchmaking with the Klitschkos</a>					</li>
								<li>
					<a href="https://boxingwriter.co.uk/2007/06/01/briggs-and-sultan-weigh-in/" class="bump-view" data-bump-view="tp">Briggs and Sultan Weigh-In</a>					</li>
								<li>
					<a href="https://boxingwriter.co.uk/2008/09/12/resizing-the-big-men-jack-johnson-the-240lb-killer/" class="bump-view" data-bump-view="tp">Resizing the big men; Jack Johnson the 240lb killer?</a>					</li>
								<li>
					<a href="https://boxingwriter.co.uk/2018/12/31/the-night-the-raging-bull-fell/" class="bump-view" data-bump-view="tp">The night the Raging Bull fell</a>					</li>
				</ul></div></div><div id="text-6" class="widget widget_text"><div class="widget-content clear"><h3 class="widget-title">NewsNow Feed</h3>			<div class="textwidget"><a href="http://www.NewsNow.co.uk/nn/BoxingWriter"><img src="https://i0.wp.com/www.newsnow.co.uk/logos/NNstatic_featured_wht.gif" width="100" height="60" border="0" alt="test" /></a>


</div>
		</div></div>					</div> <!-- /widgets -->
				</div>

			 <!-- /sidebar-3 -->

			
				<div class="column column-3 one-third medium-padding">
					<div class="widgets">
						<div id="twitter-5" class="widget widget_twitter"><div class="widget-content clear"><h3 class="widget-title"><a href='http://twitter.com/theboxingwriter'>BoxingWriter Tweets</a></h3><ul class='tweets'>
			<li>
				Friends and family losing their livelihoods left right and centre. I was there 18 months ago. The sick feeling is h… <a href="https://twitter.com/i/web/status/1240380669915795456"> twitter.com/i/web/status/1…</a> 				<a href="http://twitter.com/theboxingwriter/statuses/1240380669915795456" class="timesince">10&nbsp;hours&nbsp;ago</a>
			</li>

			
			<li>
				Finally. Progress. @<a href='http://twitter.com/TzarTooFarr'>TzarTooFarr</a> BBC News - Iceland: PM Katrin Jakobsdóttir on GDP or well-being <a href="https://www.bbc.co.uk/news/av/uk-politics-51928882/iceland-pm-katrin-jakobsdttir-on-gdp-or-well-being"> bbc.co.uk/news/av/uk-pol…</a> 				<a href="http://twitter.com/theboxingwriter/statuses/1240295523233513473" class="timesince">16&nbsp;hours&nbsp;ago</a>
			</li>

			
			<li>
				Teresa May asking Boris what his exit strategy was and nobody laughed shows, if Irish pubs closing before Patrick’s… <a href="https://twitter.com/i/web/status/1240274930450735104"> twitter.com/i/web/status/1…</a> 				<a href="http://twitter.com/theboxingwriter/statuses/1240274930450735104" class="timesince">17&nbsp;hours&nbsp;ago</a>
			</li>

			
			<li>
				RT @<a href='http://twitter.com/UK_WeAre'>UK_WeAre</a>: Still sharing positive vibes! 🙌

@<a href='http://twitter.com/catupton22'>catupton22</a>  - “Being a coach for me is more than teaching the girls football but creating a… 				<a href="http://twitter.com/theboxingwriter/statuses/1240223132222468097" class="timesince">21&nbsp;hours&nbsp;ago</a>
			</li>

			
			<li>
				RT @<a href='http://twitter.com/juniordrblog'>juniordrblog</a>: The “science” has not “changed”.
Not a single figure in any of this, the R0 (infectiousness), case fatality, ICU rate, NH… 				<a href="http://twitter.com/theboxingwriter/statuses/1239904937984786433" class="timesince">1&nbsp;day&nbsp;ago</a>
			</li>

			</ul><a href="http://twitter.com/theboxingwriter"  class='twitter-follow-button' data-show-count='false' data-link-color='#13C4A5' data-text-color='#666666'>Follow @theboxingwriter</a></div></div><div id="twitter_timeline-3" class="widget widget_twitter_timeline"><div class="widget-content clear"><h3 class="widget-title">Follow me on Twitter</h3><a class="twitter-timeline" data-width="250" data-height="500" data-theme="light" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" href="https://twitter.com/@theboxingwriter" href="https://twitter.com/@theboxingwriter">My Tweets</a></div></div><div id="calendar-3" class="widget widget_calendar"><div class="widget-content clear"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar" class="wp-calendar-table">
	<caption>March 2020</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>
	<tbody>
	<tr>
		<td colspan="6" class="pad">&nbsp;</td><td>1</td>
	</tr>
	<tr>
		<td>2</td><td>3</td><td>4</td><td><a href="https://boxingwriter.co.uk/2020/03/05/" aria-label="Posts published on March 5, 2020">5</a></td><td>6</td><td>7</td><td><a href="https://boxingwriter.co.uk/2020/03/08/" aria-label="Posts published on March 8, 2020">8</a></td>
	</tr>
	<tr>
		<td>9</td><td>10</td><td>11</td><td>12</td><td>13</td><td>14</td><td>15</td>
	</tr>
	<tr>
		<td>16</td><td>17</td><td>18</td><td id="today">19</td><td>20</td><td>21</td><td>22</td>
	</tr>
	<tr>
		<td>23</td><td>24</td><td>25</td><td>26</td><td>27</td><td>28</td><td>29</td>
	</tr>
	<tr>
		<td>30</td><td>31</td>
		<td class="pad" colspan="5">&nbsp;</td>
	</tr>
	</tbody>
	</table><nav aria-label="Previous and next months" class="wp-calendar-nav">
		<span class="wp-calendar-nav-prev"><a href="https://boxingwriter.co.uk/2020/02/">&laquo; Feb</a></span>
		<span class="pad">&nbsp;</span>
		<span class="wp-calendar-nav-next">&nbsp;</span>
	</nav></div></div></div>					</div> <!-- /widgets -->
				</div>

			 <!-- /sidebar-4 -->

		</div> <!-- /section-inner -->
	</div> <!-- /footer -->


	<div class="credits section bg-dark small-padding">
		<div class="credits-inner section-inner clear">

			<p class="credits-left fleft">
				<a href="https://wordpress.com/?ref=footer_custom_svg" title="Create a website or blog at WordPress.com" rel="nofollow"><svg style="fill: currentColor; position: relative; top: 1px;" width="14px" height="15px" viewBox="0 0 14 15" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" aria-labelledby="title" role="img">
				<desc id="title">Create a website or blog at WordPress.com</desc>
				<path d="M12.5225848,4.97949746 C13.0138466,5.87586309 13.2934037,6.90452431 13.2934037,7.99874074 C13.2934037,10.3205803 12.0351007,12.3476807 10.1640538,13.4385638 L12.0862862,7.88081544 C12.4453251,6.98296834 12.5648813,6.26504621 12.5648813,5.62667922 C12.5648813,5.39497674 12.549622,5.17994084 12.5225848,4.97949746 L12.5225848,4.97949746 Z M7.86730089,5.04801561 C8.24619178,5.02808979 8.58760099,4.98823815 8.58760099,4.98823815 C8.9267139,4.94809022 8.88671369,4.44972248 8.54745263,4.46957423 C8.54745263,4.46957423 7.52803983,4.54957381 6.86996227,4.54957381 C6.25158863,4.54957381 5.21247202,4.46957423 5.21247202,4.46957423 C4.87306282,4.44972248 4.83328483,4.96816418 5.17254589,4.98823815 C5.17254589,4.98823815 5.49358462,5.02808979 5.83269753,5.04801561 L6.81314716,7.73459399 L5.43565839,11.8651647 L3.14394256,5.04801561 C3.52312975,5.02808979 3.86416859,4.98823815 3.86416859,4.98823815 C4.20305928,4.94809022 4.16305906,4.44972248 3.82394616,4.46957423 C3.82394616,4.46957423 2.80475558,4.54957381 2.14660395,4.54957381 C2.02852925,4.54957381 1.88934333,4.54668493 1.74156477,4.54194422 C2.86690406,2.83350881 4.80113651,1.70529256 6.99996296,1.70529256 C8.638342,1.70529256 10.1302017,2.33173369 11.2498373,3.35765419 C11.222726,3.35602457 11.1962815,3.35261718 11.1683554,3.35261718 C10.5501299,3.35261718 10.1114609,3.89113285 10.1114609,4.46957423 C10.1114609,4.98823815 10.4107217,5.42705065 10.7296864,5.94564049 C10.969021,6.36482346 11.248578,6.90326506 11.248578,7.68133501 C11.248578,8.21992476 11.0413918,8.84503256 10.7696866,9.71584277 L10.1417574,11.8132391 L7.86730089,5.04801561 Z M6.99996296,14.2927074 C6.38218192,14.2927074 5.78595654,14.2021153 5.22195356,14.0362644 L7.11048207,8.54925635 L9.04486267,13.8491542 C9.05760348,13.8802652 9.07323319,13.9089317 9.08989995,13.9358945 C8.43574834,14.1661896 7.73285573,14.2927074 6.99996296,14.2927074 L6.99996296,14.2927074 Z M0.706448182,7.99874074 C0.706448182,7.08630113 0.902152921,6.22015756 1.25141403,5.43749503 L4.25357806,13.6627848 C2.15393732,12.6427902 0.706448182,10.4898387 0.706448182,7.99874074 L0.706448182,7.99874074 Z M6.99996296,0.999 C3.14016476,0.999 0,4.13905746 0,7.99874074 C0,11.8585722 3.14016476,14.999 6.99996296,14.999 C10.8596871,14.999 14,11.8585722 14,7.99874074 C14,4.13905746 10.8596871,0.999 6.99996296,0.999 L6.99996296,0.999 Z" id="wordpress-logo-simplified-cmyk" stroke="none" fill=“currentColor” fill-rule="evenodd"></path>
			</svg></a>
				
							</p>

			<p class="credits-right fright">
				<a class="tothetop" title="To the top" href="#">Up &uarr;</a>
			</p>
		</div> <!-- /credits-inner -->
	</div> <!-- /credits -->

<!--  -->
<script src='//0.gravatar.com/js/gprofiles.js?ver=202012y'></script>
<script>
var WPGroHo = {"my_hash":""};
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-4ddb990e49255d5a6f77f5986efc1121">
	</div>
	</div>
<script>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/boxingwriter.wordpress.com\/public.api\/connect\/?action=request&domain=boxingwriter.co.uk","logoutURL":"https:\/\/boxingwriter.wordpress.com\/wp-login.php?action=logout&_wpnonce=bbdfb4aba7","homeURL":"https:\/\/boxingwriter.co.uk\/","postID":"12348","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1573483029j'></script>
			<script type="text/javascript">
			( function( $ ) {
				$( document.body ).on( 'post-load', function () {
					if ( typeof __ATA.insertInlineAds === 'function' ) {
						__ATA.insertInlineAds();
					}
				} );
			} )( jQuery );
			</script>
	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="579663" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://boxingwriter.co.uk" />
				<input type="hidden" id="carousel-reblog-blog-title" value="BoxingWriter" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="720873f1dd" /><input type="hidden" name="_wp_http_referer" value="/2020/03/08/defeat-is-not-the-end-until-it-is-saturday-night-with-quigg-and-kownacki/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/boxingwriter.co.uk\/2020\/03\/08\/defeat-is-not-the-end-until-it-is-saturday-night-with-quigg-and-kownacki\/":12348};
	</script>
							<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
				<div id="sharing_email" style="display: none;">
		<form action="/2020/03/08/defeat-is-not-the-end-until-it-is-saturday-night-with-quigg-and-kownacki/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
					<script type="text/javascript">
				// Pinterest shared resources
				var s = document.createElement("script");
				s.type = "text/javascript";
				s.async = true;
				s.setAttribute('data-pin-hover', true);				s.src = window.location.protocol + "//assets.pinterest.com/js/pinit.js";
				var x = document.getElementsByTagName("script")[0];
				x.parentNode.insertBefore(s, x);
				// if 'Pin it' button has 'counts' make container wider
				jQuery(window).load( function(){ jQuery( 'li.share-pinterest a span:visible' ).closest( '.share-pinterest' ).width( '80px' ); } );
			</script>
		<script src='https://platform.twitter.com/widgets.js?ver=20111117'></script>
<div id="eu_cookie_law_widget-3" class="widget widget_eu_cookie_law_widget"><div class="widget-content clear"><div
	class="hide-on-button ads-active"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />

		Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
		<a href="https://automattic.com/cookies" >
			Cookie Policy		</a>
 </form>
</div>
</div></div><link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/_static/??/wp-content/plugins/gutenberg-blocks/jetpack-layout-grid/blocks/front.css,/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1583834955j&cssminify=yes' type='text/css' media='all' />
<script>
var comment_like_text = {"loading":"Loading..."};
</script>
<script>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script>
var actionbardata = {"siteID":"579663","siteName":"BoxingWriter","siteURL":"https:\/\/boxingwriter.co.uk","icon":"<img alt='' src='https:\/\/boxingwriter.files.wordpress.com\/2018\/12\/cropped-archiemooreyvondurelle.jpg?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/baskerville-2","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fboxingwriter.co.uk%2F2020%2F03%2F08%2Fdefeat-is-not-the-end-until-it-is-saturday-night-with-quigg-and-kownacki%2F&signup_flow=account&domain=boxingwriter.co.uk","themeURL":"https:\/\/wordpress.com\/theme\/baskerville-2\/","xhrURL":"https:\/\/boxingwriter.co.uk\/wp-admin\/admin-ajax.php","nonce":"a837ba4d53","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"d1e619ebd6\" \/>","referer":"https:\/\/boxingwriter.co.uk\/2020\/03\/08\/defeat-is-not-the-end-until-it-is-saturday-night-with-quigg-and-kownacki\/","canFollow":"1","feedID":"242607","statusMessage":"","customizeLink":"https:\/\/boxingwriter.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fboxingwriter.wordpress.com%2F2020%2F03%2F08%2Fdefeat-is-not-the-end-until-it-is-saturday-night-with-quigg-and-kownacki%2F","postID":"12348","shortlink":"https:\/\/wp.me\/p2qNp-3da","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/boxingwriter.co.uk\/12348","statsLink":"https:\/\/wordpress.com\/stats\/post\/12348\/boxingwriter.co.uk","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Baskerville 2","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 2,570 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fboxingwriter.co.uk%2F2020%2F03%2F08%2Fdefeat-is-not-the-end-until-it-is-saturday-night-with-quigg-and-kownacki%2F&signup_flow=account&domain=boxingwriter.co.uk\">Log in now.<\/a>","stats":"Stats"}};
</script>
<script>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/boxingwriter.co.uk\/wp-admin\/admin-ajax.php","nonce":"02b5da8f59","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/boxingwriter.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fboxingwriter.co.uk%2F2020%2F03%2F08%2Fdefeat-is-not-the-end-until-it-is-saturday-night-with-quigg-and-kownacki%2F","blog_id":"579663","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=579663&v=wpcom&tz=0&user_id=0&subd=boxingwriter","is_public":"1","reblog_enabled":""};
</script>
<script>
var _wp_google_translate_widget = {"lang":"en","layout":"0"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJydVO1ynDAMfKH63F6hbX50+igdYwsi8FctG5I8fUQLGe5gaNo/4JGs1a5WIKcodPAZfJY9SQMjaohPl54+yNtUDJQdEKkODrL9rwLpeXld0I8I01+v9ZCj0oNIQPiyQ3VFRFs69CQtDkCSiwo8Km8spPUyem2L4eRMHinLEbwJaU7FYJ9btPbi0N9jr8BtsVYQZhBgMKPvlpayrh6qa10/yMYGDrJ2EnzUw9LlQN6Grw7OcUj84d3PAhpJE8Yzkbuim8D/K4BxBtGh+GzC5BcZv590n7zvkh+BPZexNLJRNEAaeaAgrjM9GjAyNz+INuhCosXd2pyVtxaeyKI59hId7xnZoAyYrYHbO05R8LxGB/6eNe5saJQ9AlwHniDaQ9iNWxOaDjIPsHA2DAjCqklmcNGqDHfxE5zlG5A/mYhslYaGqwS4hnW/sypPmDMkkdEB+3G2Y8qwKtGoNA+Pa/gkwggp4TyCt9g/IuTEXHYbui3SGYOfi95OR/OneGz07V9je+voM1IpFAK7zkisgTN+A5KDLD5fPi5GhOTeYX4XQsdrxfo9zbbvAozxw33/VH+rqqr++uXavwJEYQf4'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://s0.wp.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?m=1573572739h&#038;ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://s1.wp.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?m=1540208548h&#038;ver=3.26.0-0"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://s1.wp.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?m=1550600082h&#038;ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://s2.wp.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?m=1540208548h&#038;ver=2.0.2"></scr' + 'ipt>' );
</script>
<script src='//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit&#038;ver=5.4-RC1-47425'></script>
<script>
<!--//--><![CDATA[//><!--
PDRTJS_settings_1992048_post_12348={"id":1992048,"unique_id":"wp-post-12348","title":"Defeat%20is%20not%20the%20end%2C%20until%20it%20is.%20Saturday%20night%20with%20Quigg%20and%26nbsp%3BKownacki","permalink":"https:\/\/boxingwriter.co.uk\/2020\/03\/08\/defeat-is-not-the-end-until-it-is-saturday-night-with-quigg-and-kownacki\/","item_id":"_post_12348"}; if ( typeof PDRTJS_RATING !== 'undefined' ){if ( typeof PDRTJS_1992048_post_12348 == 'undefined' ){PDRTJS_1992048_post_12348 = new PDRTJS_RATING( PDRTJS_settings_1992048_post_12348 );}}
//--><!]]>
</script>
<script src='https://polldaddy.com/js/rating/rating.js?ver=wpcom'></script>
<script>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/post-flair/sharing/sharing.js?m=1564557884h'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20190321#ver=20190321' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?61" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'579663','blog_tz':'0','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'579663','v':'wpcom','tz':'0','user_id':'0','post':'12348','subd':'boxingwriter'}]);
_stq.push(['extra', {'crypt':'UE5tW3cvZGRQTEdzcVBULHR1ck02P1RUUVhCJnJpRnpUNiYrXTYuPSVuY1VRVUZ2TnY/MWhwb2RnZ3QwRS95dHdsZFNVZS58UF9QSC1ycW5VcGk3UURCLVVIcVQsd3N1SlFPdHExYno4NF1tLWE1QWJQRzFifm8ta0pTaU01aEVwPURlZlExdD1mYjgyZW9WNV1uWnJoVUYzMSxDcytTeF1ZZ2l0c0VpcWw4SGE3aW5VPVVxQkxrRnRvLW81VT8vMDNXWHJCRHAmUTBuV34yLkxFTn5ueFA4U1dzeWx1TDMvVz9ZdWRDelpWeEZLcmJpeVBqNVRHdi8vcj96anZ4a09BNnQ1WD9jWy54cj03PS1jbUlJTXgzLktEZVorP3JZbj0zTi9Sa35lTzREQVksTDgyZGcuZS0tY0Q/ZklnUno5JWNrbTdmUXRMWzB6V3Q9U3RDW1dndlNqbXlZTA=='}]);
_stq.push([ 'clickTrackerInit', '579663', '12348' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
